Page 1 of 3 123 LastLast
Results 1 to 20 of 53
Like Tree6Likes
  1. SR1
    SR1 is offline
    SR1's Avatar
    Posts
    50 Posts
    Global Posts
    60 Global Posts
       #1  
    Hi all,

    I am the proud new owner of a 32GB Touchpad. This is actually my second Touchpad...I bought a 16GB from Best Buy the weekend it was released but ended up returning it because 3.0 was too buggy for me at the $500 price point. But as most of you will agree, $150 (plus $10 instant credit with my American Express) for a 32GB Touchpad is just too good to pass up.

    Now on to my question: I heavily rely on all things Google. Email has been great and so has the calendar syncing. However, the native messaging app will not log into Google Talk. This is strange because AIM and Skype log in just fine, and clearly the password is correct and it is connecting to Google because my email and calendar work. I also have no problem logging into Google Talk from iChat. And no, I am not logged in anywhere else when I try to get on from the Touchpad.

    Here is what I have done to troubleshoot, with no luck:

    -Retyping password. It is definitely correct. If it is incorrect it won't let me continue with the setup. I have also tried the username with @gmail.com and without.

    -Logging out and logging in. Tried a million times. AIM logs in with no problems but periodically I will see the "Logging In" status up top as the Touchpad tries to log into Google. The status circle (where it says Available) is only half green, instead of full green. This reflects Google not logged in I presume.

    -Restarting. I have shutting down the Touchpad completely on multiple occasions. No luck.

    -Removing and re-adding account. I have tried removing the account from Messaging, removing the entire Google account from account settings, and have done restarts after removing the account.

    Any assistance would be greatly appreciated. Thanks in advance.
  2. #2  
    How many contacts do you have? If you have a bunch give it a while to sync. If not I'm not sure what could be happening.
  3. #3  
    Had the same issue wth my Pre+. Couldn't log into Google Talk. Never resolved.
  4. #4  
    I bought my TouchPad July 1 and had no issue. On about August 16th or so it quit logging me in. Just spins 'signing in...' Google Talk works fine on my Pre+. :-/
  5. SR1
    SR1 is offline
    SR1's Avatar
    Posts
    50 Posts
    Global Posts
    60 Global Posts
       #5  
    Quote Originally Posted by peterlemonjello View Post
    How many contacts do you have? If you have a bunch give it a while to sync. If not I'm not sure what could be happening.
    I have about 370 contacts but less than a dozen on Google Talk. Address book also had no problem syncing with Google.

    Another irregularity was that on my first Touchpad, Google Talk worked just fine but AIM had a problem where I had to send messages from one chat window and receive them from another. I think this had something to do with how contacts were setup, but this was not an issue on the new Touchpad, even though nothing on my end has changed.
  6. SR1
    SR1 is offline
    SR1's Avatar
    Posts
    50 Posts
    Global Posts
    60 Global Posts
       #6  
    any other thoughts on this?
    vcorpuz likes this.
  7. #7  
    As a last resort you could try doctoring your touchpad.
  8. #8  
    I'm having the exact same issue you are having. I have taken a few steps myself and nothing has worked.

    Removing/Readding account (from the entire tablet, not just messenger) several times and waited for it to complete the syncing from both ends. Nothing.

    Turning the messenger option for the account on to off (saving settings), then off to on again (saving settings again). Nothing.

    Using different gmail accounts. This is where I'm confused...I have a university account that uses Google mail as their server and I also use this account to chat sometimes. When I add this account (and this account is @mymail.vcu.edu), my buddy list shows up within 1second without any issues.
    However, when I try to add a @gmail.com account (tried 3 different ones), the list never shows up. It attempt to sign in for a while, then just gives up and shows me as "Offline". Any attempt to change it to Available will just start the cycle over.

    I've tried to talk to support through the live chat, but all they tell me is to try removing and adding the account from the tablet.
  9. #9  
    I am on third tier of support for this with hp from a few weeks ago... what i found is, it will login on linksys routers but not netgear..... they have not gotten back to me with a fix... i found others and they said certain routers worked for them also, but all of us have found netgear a no go....
  10. #10  
    Hmm....well I'm in an ASUS router, so I have no idea what boat I'm in!
  11. SR1
    SR1 is offline
    SR1's Avatar
    Posts
    50 Posts
    Global Posts
    60 Global Posts
       #11  
    Quote Originally Posted by sleepymas View Post
    I am on third tier of support for this with hp from a few weeks ago... what i found is, it will login on linksys routers but not netgear..... they have not gotten back to me with a fix... i found others and they said certain routers worked for them also, but all of us have found netgear a no go....
    I have a Netgear router. Crap.

    gwenny, your issue is stranger than mine!
  12. #12  
    Search the forums. There have been a few threads started discussing this topic. Be sure your firmware is up to date on your router.
  13. SR1
    SR1 is offline
    SR1's Avatar
    Posts
    50 Posts
    Global Posts
    60 Global Posts
       #13  
    router firmware is up to date..
  14. SR1
    SR1 is offline
    SR1's Avatar
    Posts
    50 Posts
    Global Posts
    60 Global Posts
       #14  
    is there a way to check the ports the messenger app is try to connect to?
  15. SR1
    SR1 is offline
    SR1's Avatar
    Posts
    50 Posts
    Global Posts
    60 Global Posts
       #15  
    Well I have determined that this issue is NOT related to the Netgear router. I took my Touchpad to work and connected it to a Cisco router, and I still cannot log in to Google Talk, while AIM still connects immediately.

    Any other ideas would be appreciated
  16. #16  
    If that's the case your last resort is to Doctor it.
  17. SR1
    SR1 is offline
    SR1's Avatar
    Posts
    50 Posts
    Global Posts
    60 Global Posts
       #17  
    Quote Originally Posted by peterlemonjello View Post
    If that's the case your last resort is to Doctor it.
    I wouldn't mind doing this, but I have a Macbook Pro, which for some reason won't charge/recognize the Touchpad with the stock cable. It will recognize the Touchpad if it is placed in USB mode though.

    This is also an issue because now I can't install Preware.
  18. #18  
    Try this. Reset your touchpad and hold the volume up button. This will start the touchpad in recovery mode. Do this while it's connected to your Mac and you should be able to Doctor it. Here's a site with the detailed instructions.

    How To Recover - WebOS Internals
  19. #19  
    doctor does not work for this.... i spent hours on phone with hp... resests doctors over and over.... it also does not work on my work router. my router is up to date... i tried all encryption even open.... but i can jump on the linksys thats open and boom works fine...also works fine in other places... so its hit or miss depending on network... but thats all i have i should probably call hp back and see whats up.

    edit: forgot there is a work around...open up gmail...chat works just fine in the browser...and if you do pop out another card opens. thats why i stopped concerning myself with hp solution.
    Last edited by sleepymas; 08/23/2011 at 05:06 PM.
  20. SR1
    SR1 is offline
    SR1's Avatar
    Posts
    50 Posts
    Global Posts
    60 Global Posts
       #20  
    Quote Originally Posted by sleepymas View Post
    doctor does not work for this.... i spent hours on phone with hp... resests doctors over and over.... it also does not work on my work router. my router is up to date... i tried all encryption even open.... but i can jump on the linksys thats open and boom works fine...also works fine in other places... so its hit or miss depending on network... but thats all i have i should probably call hp back and see whats up.

    edit: forgot there is a work around...open up gmail...chat works just fine in the browser...and if you do pop out another card opens. thats what i stopped concerning myself with hp solution.
    Thank you for sharing the router experiences. Google Talk works via the browser for me as well. But it's not pretty.
Page 1 of 3 123 LastLast

Tags for this Thread

Posting Permissions