Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 53
Like Tree6Likes
  1. SR1
    SR1 is offline
    SR1's Avatar
    Posts
    50 Posts
    Global Posts
    60 Global Posts
       #21  
    bump.

    any other ideas before i try doctoring?
  2. SR1
    SR1 is offline
    SR1's Avatar
    Posts
    50 Posts
    Global Posts
    60 Global Posts
       #22  
    Figured it out!

    I stumbled upon this thread just now..someone had the same problem as me, except with AIM. He was able to resolve the issue by selecting busy instead of available for the status. I tried the same thing and everything logged right in, even when I changed the status back to available.

    http://forums.precentral.net/hp-touc...enger-aim.html
    brimracer and CauseHavoc like this.
  3. disastar's Avatar
    Posts
    3 Posts
    Global Posts
    10 Global Posts
    #23  
    Quote Originally Posted by sr/1 View Post
    Figured it out!

    I stumbled upon this thread just now..someone had the same problem as me, except with AIM. He was able to resolve the issue by selecting busy instead of available for the status. I tried the same thing and everything logged right in, even when I changed the status back to available.

    http://forums.precentral.net/hp-touc...enger-aim.html
    Nothing is working for me. I even tried forwarding ports in the router that google suggested, but I just cannot get the message app to connect to my gchat account. Gmail and Calendar work fine, though. Is there anything I can do?
  4. disastar's Avatar
    Posts
    3 Posts
    Global Posts
    10 Global Posts
    #24  
    Quote Originally Posted by disastar View Post
    Nothing is working for me. I even tried forwarding ports in the router that google suggested, but I just cannot get the message app to connect to my gchat account. Gmail and Calendar work fine, though. Is there anything I can do?
    Well, it's definitely my router, which is a Linksys/Vonage WRTP54G. I tethered the Touchpad to my phone and everything connected immediately. The question is: do I need to buy a new router or can I figure out settings within the router which enable gtalk for the Touchpad?
  5. #25  
    Quote Originally Posted by disastar View Post
    Well, it's definitely my router, which is a Linksys/Vonage WRTP54G. I tethered the Touchpad to my phone and everything connected immediately. The question is: do I need to buy a new router or can I figure out settings within the router which enable gtalk for the Touchpad?
    Look to see if you can install the DDWRT firmware on that model router. It may help before buying a new one.
  6. SR1
    SR1 is offline
    SR1's Avatar
    Posts
    50 Posts
    Global Posts
    60 Global Posts
       #26  
    Quote Originally Posted by disastar View Post
    Well, it's definitely my router, which is a Linksys/Vonage WRTP54G. I tethered the Touchpad to my phone and everything connected immediately. The question is: do I need to buy a new router or can I figure out settings within the router which enable gtalk for the Touchpad?
    I can confirm the same thing. After trying the busy status at work, I was able to connect and use Google Talk under the available status as well. Tried at home on the Netgear router and it would not connect.
  7. hiero's Avatar
    Posts
    27 Posts
    Global Posts
    156 Global Posts
    #27  
    Looks like solutions have been found, but just another thing to look at for others on here who might be having the issue. I had the same issue and for me it turned out when the TP downloaded all my accounts, it synced both a 'gmail' account and a 'google' account. The messenger app had both listed. Once I deleted one of those from the messenger app, it logged in fine.

    Your experience may differ of course since it sounds like those of you in this thread who had issues had already been messing with the accounts...
  8. disastar's Avatar
    Posts
    3 Posts
    Global Posts
    10 Global Posts
    #28  
    Quote Originally Posted by peterlemonjello View Post
    Look to see if you can install the DDWRT firmware on that model router. It may help before buying a new one.
    Thanks for the advice but I went ahead and purchased a new router--a Cisco/Linksys E1200. Google Talk now connects instantly. The old router gets donated.

    Cheers.
  9. zineesh's Avatar
    Posts
    32 Posts
    Global Posts
    34 Global Posts
    #29  
    i have a draytek vigor 2710 router just updated the firmware i still can't connect to google chat, i login to skype no problem. i dont want to change the router, i just bought it recently.

    isnt there any other work around to this.
  10. #30  
    so I tried bringing my touchpad to a friends house and messenger still won't connect...he has a Cisco router. I've tried changing the status to busy but it just attempts to sign in and then goes back to offline. I have a feeling I'll have to doctor it...
  11. #31  
    I had the same thing--worked out of the box, had to restore the device = no longer would login for chat. This was on two devices--not a router issue.

    my solution was, open chat, delete google account via chap preferences, add the google account back via chat preferences--worked for both devices with different gmail accounts.
  12. hiodie's Avatar
    Posts
    9 Posts
    Global Posts
    10 Global Posts
    #32  
    I am having the same issue of Talk not being able to sign in. Tried deleting and adding my account multiple times, restored it a couple times, tried selecting busy instead of available, all with no luck. I have a Linksys router being used as an access point with an untangle router, so I don't know that is an issue or not. Any other suggestions?

    Also, I don't actually ever use Talk, just gchat, so maybe that is the problem?
  13. #33  
    *sigh * I've tried resetting my touchpad, I've tried webOS doctor, and nothing....still the same problem. I'm about to give up....
  14. #34  
    Quote Originally Posted by sr/1 View Post
    I have a Netgear router. Crap.

    gwenny, your issue is stranger than mine!
    Google talk works for me and i use a Netgear router. Doctor your touchpad or delete all your google accounts and add them. Good luck!
    the root.
  15. #35  
    Quote Originally Posted by hiero View Post
    Looks like solutions have been found, but just another thing to look at for others on here who might be having the issue. I had the same issue and for me it turned out when the TP downloaded all my accounts, it synced both a 'gmail' account and a 'google' account. The messenger app had both listed. Once I deleted one of those from the messenger app, it logged in fine.

    Your experience may differ of course since it sounds like those of you in this thread who had issues had already been messing with the accounts...
    Thank you!
    I have been strugling with this problem. I have 2 gmail acounts, fine for the email app, but not for the messenger app.
    picked the one to keep remove the other now working great.
    hiero likes this.
  16. zineesh's Avatar
    Posts
    32 Posts
    Global Posts
    34 Global Posts
    #36  
    the only way I was able to connect to google chat was when I was using "freetethering" I got it via preware. However when I connect to my home router which is a draytek 2710n it logs me out. I don't know what setting to change on my router to enable it to allow google chat to connect.
  17. #37  
    I am having this issue as well. I can't log in to google talk anywhere. When I first bought my touchpad I connected to my buddy's wifi, set up my google account and everything seemed to work. Now I can't connect anywhere. I have even done a doctor reset to test it to no avail. Chatting with HP didn't help.

    Update: I updated the firmware on my Netgear WNDR3700v1 to V1.0.7.98NA and now everything works!
    Last edited by dasfool; 09/07/2011 at 01:39 PM. Reason: fixed problem
  18. Dis
    Dis is offline
    Dis's Avatar
    Posts
    34 Posts
    #38  
    I'm still having this issue..tried everything but doctoring as everything else is fine. Can't change my router (it's an Orange Livebox, which I hate) as I have IP phone service through it.
  19. #39  
    Don't have an issue with googletalk just with yahoo. Have to delete and re-add the account. Really looking forward to android to get imo messenger.
  20. hiodie's Avatar
    Posts
    9 Posts
    Global Posts
    10 Global Posts
    #40  
    Bumping this, to see if anyone has found a fix for this. Tried it on a netgear router and it signed right in. Using Untangle, but I cannot find anything to change. Even tried the port forwarding on Google's help page.
Page 2 of 3 FirstFirst 123 LastLast

Tags for this Thread

Posting Permissions