Page 42 of 55 FirstFirst ... 32373839404142434445464752 ... LastLast
Results 821 to 840 of 1084
Like Tree309Likes
  1.    #821  
    Quote Originally Posted by duke038 View Post
    Thanks a lot ncinerate! This was really helpful and made the touchpad way better in my opinion. I was also wondering if I should try and install android on the TP, or if I should wait for a Beta at least. Is it still far away from being a beta?
    My answer? Wait for the beta. It's not terribly far off.

    The alpha works, and you CAN make it stable and extremely useful (to the extent that lots of people only use android on the touchpad), but getting it there requires a whole mess of patching, hacking, and tweaking.

    Not unlike getting webOS up to speed actually, but there's currently no decent "catch-all" guide that I know of for the process, and writing one is mostly useless as a beta will be out soon that solves many (if not all) of the little quirks .

    In the alpha state there are just too many silly problems - bad flash video playing (artifacts, choppiness), sleep-of-death issues, assorted odd bugs with audio, lots of apps that are broken/partially working, etc etc etc. A bit of patience will be worth it.

    If on the other hand you enjoy hacking away at your devices, jump in with both feet. I had alot of fun tweaking android to work nicely on my touchpad, and it's wonderful to be able to be using my touchpad, and 20 seconds later boot into android so I can watch some netflix, check pulse reader, etc etc etc.
    New to webOS? Here's my definitive Get Started guide: http://forums.webosnation.com/hp-tou...ted-guide.html

    Want to dual boot Android on your Touchpad? Here's my guide: http://forums.webosnation.com/androi...ted-guide.html
  2. #822  
    Had to Register here to thank you folks for this FAQ the instructions were easy to understand and follow, my TP is now quite snappy.
  3. #823  
    Just got my 32 GB TouchPad (Best Buy bundle) properly "updated". Great tips ncinerate! Thanks!
  4. only1triad's Avatar
    Posts
    1 Posts
    Global Posts
    3 Global Posts
    #824  
    any idea why the speakers on my tp will quit after a day? This has been happening since I did the ota update.
  5. #825  
    Quote Originally Posted by only1triad View Post
    any idea why the speakers on my tp will quit after a day? This has been happening since I did the ota update.
    do they sort of start sounding really low and like they have gravel in them? And then it only gets fixed by a device restart? If so then it happens to me too... Help!
  6. #826  
    hi.. I'm reading a book on the TP, a pdf file and its fine, and i was wondering if there is way to like create a shortcut to the file and put it in the quickbar like you can with a webpage for example instead of the browser, same here, i'd like a quickaccess to the file and not the pdf reader... Pleasee...
  7.    #827  
    Quote Originally Posted by thief2323 View Post
    do they sort of start sounding really low and like they have gravel in them? And then it only gets fixed by a device restart? If so then it happens to me too... Help!
    There is an app in preware to fix this - pulse audio restarter

    Grab it, and next time the sound goes all funny, run it. Problem solved without a reboot.

    I haven't personally experienced this bug, but the above is what I've read about solving it for those who do experience it.
    New to webOS? Here's my definitive Get Started guide: http://forums.webosnation.com/hp-tou...ted-guide.html

    Want to dual boot Android on your Touchpad? Here's my guide: http://forums.webosnation.com/androi...ted-guide.html
  8. #828  
    The audio bug just started two days ago on both of my TP's, and I use both daily.

    Strange.

    Sometimes it is distorted sound and other times I get no sound at all.
  9. #829  
    Quote Originally Posted by ncinerate View Post
    There is an app in preware to fix this - pulse audio restarter

    Grab it, and next time the sound goes all funny, run it. Problem solved without a reboot.

    I haven't personally experienced this bug, but the above is what I've read about solving it for those who do experience it.
    thank you ncinerate but that app doesnt fix it. it says it reboots the sound and closes itself but the sound stays the same and only the device reebot fixes it, for like a day or sometimes less... it's frustrating actually
  10.    #830  
    Quote Originally Posted by thief2323 View Post
    thank you ncinerate but that app doesnt fix it. it says it reboots the sound and closes itself but the sound stays the same and only the device reebot fixes it, for like a day or sometimes less... it's frustrating actually
    Hmm, thought that would work.

    I honestly haven't experienced this bug so I can't really give good advice on it beyond what I've heard around the forums... It's possible it's inherent in 3.0.4, or perhaps your install is a bit borked (might try refreshing everything with a webOS doctor).

    I'd love to hear if this is widespread or not - I have several touchpads and haven't encountered anything like you're describing.
    New to webOS? Here's my definitive Get Started guide: http://forums.webosnation.com/hp-tou...ted-guide.html

    Want to dual boot Android on your Touchpad? Here's my guide: http://forums.webosnation.com/androi...ted-guide.html
  11. #831  
    I loaded Ubuntu using the method on page 17 (Thanks ncinerate). However, it does not want to launch anymore since I installed the update. Tired a couple of searches but so far I can't find anything.
  12. #832  
    ncinerate-I know nothing about operating systems let alone computers/touchpads. Thank you so much for creating the "Get Started Guide". Is there a way to turn the spell check off. It took quite a while for me to type your name - lol.
  13.    #833  
    Quote Originally Posted by Yes I Did View Post
    ncinerate-I know nothing about operating systems let alone computers/touchpads. Thank you so much for creating the "Get Started Guide". Is there a way to turn the spell check off. It took quite a while for me to type your name - lol.
    Yep, it's in text assist (in settings).

    Text assist is wonky in 3.0.4, I recommend turning it off until hp fixes it (hopefully in 3.0.5).
    New to webOS? Here's my definitive Get Started guide: http://forums.webosnation.com/hp-tou...ted-guide.html

    Want to dual boot Android on your Touchpad? Here's my guide: http://forums.webosnation.com/androi...ted-guide.html
  14. #834  
    First of all iappoligize ifthis is not the correct thread topost this in. But i am ready to throw my touchpad in the trash. I have install and uninstall so many times but it still does not work. Here are the steps i take. First i have a laptop running windows 7. O here i go i install the webos on my laptop it ask to install drivers first ok it does that. Second when i start the download it tells me to hook my touchpad up i click cancel usb when it opens up. When it is downloading i notice on my computer screen it flashes black for a second but continue the download. Ok when that finishes i see my touchpad in the dropdown box on the top right corner. Ok i hit the world icon and it does it's thing and when it finishes it says no packages or programs found. Any help will be appreciated. Thanks in advance
  15.    #835  
    Quote Originally Posted by missjoann@aol.com View Post
    First of all iappoligize ifthis is not the correct thread topost this in. But i am ready to throw my touchpad in the trash. I have install and uninstall so many times but it still does not work. Here are the steps i take. First i have a laptop running windows 7. O here i go i install the webos on my laptop it ask to install drivers first ok it does that. Second when i start the download it tells me to hook my touchpad up i click cancel usb when it opens up. When it is downloading i notice on my computer screen it flashes black for a second but continue the download. Ok when that finishes i see my touchpad in the dropdown box on the top right corner. Ok i hit the world icon and it does it's thing and when it finishes it says no packages or programs found. Any help will be appreciated. Thanks in advance
    I have no idea what you are trying to do here..... Start from the beginning. Is your touchpad currently working? Is it updated to 3.0.4? What on earth are you trying to do?
    New to webOS? Here's my definitive Get Started guide: http://forums.webosnation.com/hp-tou...ted-guide.html

    Want to dual boot Android on your Touchpad? Here's my guide: http://forums.webosnation.com/androi...ted-guide.html
  16. #836  
    Looks like he's trying to run webOS Quick Install to get Preware.

    Do you have your device in Developer mode?
    Author:
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    GO OPEN WEBOS!
    People asked me for a donate link for my non-catalog work, so here you are:
  17. #837  
    Thanks for your guide. Used with success.
    One problem: How do I get Skype to work with the video component. Voice is perfect but when I contact my granddaughter( Mac laptop) I can't get the video to work at all.
    Help would be appreciated.
  18.    #838  
    Quote Originally Posted by bdk714 View Post
    Thanks for your guide. Used with success.
    One problem: How do I get Skype to work with the video component. Voice is perfect but when I contact my granddaughter( Mac laptop) I can't get the video to work at all.
    Help would be appreciated.
    I'm not a skype user, so I don't have a good answer for you. I've heard that skype works with no issues (outside of fairly limited quality on the outgoing video) and haven't heard of a no-video issue.... Anyone out there care to chime in to help this chap?
    New to webOS? Here's my definitive Get Started guide: http://forums.webosnation.com/hp-tou...ted-guide.html

    Want to dual boot Android on your Touchpad? Here's my guide: http://forums.webosnation.com/androi...ted-guide.html
  19. #839  
    It says the password field cannot be empty. What do I do to get the quick installer into the Touchpad.
  20. #840  
    First off, let me say Thank You for your "get Started Guide", it's invaluable! Now on to the newbie dumb questions

    I love the "Advanced Browser". Makes me feel like I'm at my PC. Is there any way to make it the default browser, or to load when "just type" is invoked?

    The other question concerns the bottom screen Icons. I like the quick launch concept. Are those configurable? Can I change them? Is there an app for that?

    Again, Thank You!

Posting Permissions