Page 28 of 55 FirstFirst ... 18232425262728293031323338 ... LastLast
Results 541 to 560 of 1084
Like Tree309Likes
  1.    #541  
    Quote Originally Posted by mark_twain View Post
    since my german qwertz bluetooth keyboard finally works ( http://forums.precentral.net/hp-touc...ml#post3156916 ) the next big thing for ubuntu-chroot would be:

    monitor-mode for wife using aircrack/airodump
    If you can pull it off - I'd certainly love to see it .
    New to webOS? Here's my definitive Get Started guide: http://forums.webosnation.com/hp-tou...ted-guide.html

    Want to dual boot Android on your Touchpad? Here's my guide: http://forums.webosnation.com/androi...ted-guide.html
  2. #542  
    Quote Originally Posted by ncinerate View Post
    Over 50,000 views!!!!! Thanks everyone, I appreciate the kind words and hope this guide continues to help all of our new touchpad-using precentral members!
    I'd like to make a suggestion.... edit post #1 and advise all new Touchpad owners
    to check for cracks near the speakers, before doing anyting else...
  3.    #543  
    Quote Originally Posted by Touchpaddle View Post
    I'd like to make a suggestion.... edit post #1 and advise all new Touchpad owners
    to check for cracks near the speakers, before doing anyting else...
    Lol. I'm trying to keep this post positive. The cracks are certainly frequent but aren't -everywhere-. Maybe I'll put a note in it toward the bottom of my post since it's probably worth everyone being at least aware of.

    My touchpads are crack-free at the moment, but they are all case-protected... Still, with a 2 year old tossing them around the living room at will I feel like they are holding up fairly well. I'll certainly report in when they finally do crack (if they do, that is).

    On the same note - if you look at these cracked touchpad threads and seriously look at the pictures, a hilariously high amount of them show obvious signs of fall-damage. Deep gouges, scuffs in the edge/corners, etc. Clearly there's a design flaw and plenty of legitimately cracked screens but I find myself questioning the frequency.

    Plus, there's a pretty notorious and large forum thread elsewhere involving a few thousand people scamming HP for free stuff using the "crack". Just saying.

    Thankfully, it appears hp has finally closed that door. If you DO have a crack the answer is simple - call HP, send it back, and they send you back a repaired unit. Simple as that. If it happens next year out-of-warranty, you live with it (thankfully, the speaker-side plastic crack will not extend into the screen etc as it is a separate piece). Not ideal, but hey, it took palm a handful of replacements before they finally gave me a pre- that didn't almost immediately peacock the touchscreen 2 days after arrival.
    New to webOS? Here's my definitive Get Started guide: http://forums.webosnation.com/hp-tou...ted-guide.html

    Want to dual boot Android on your Touchpad? Here's my guide: http://forums.webosnation.com/androi...ted-guide.html
  4. #544  
    now that your mentioning it I noticed a nice lil crack by my power button. Hmm nothing serious but should I be worried?
  5. #545  
    Quote Originally Posted by Blotch View Post
    I'm trying to install preware on my TP following guide in OP, but when I click on the webos jar file it opens up my OVI/Nokia suite!!! Any ideas? I've tried re-booting TP and my Win 7 HP laptop several times, but I can only get OVI/Nokia suite to open...confused....
    Had the same problem installing novacom divers using UniversalNovacomInstaller.jar with Windows XP and Nokia Ovi Suite.
    The problem was the file associations, so in Win XP open Windows Explorer, then:

    Tools -> Folder Options -> File Types

    Scroll down the list until you come to JAD and JAR file extensions.
    You will most likely find these have been set to open with Nokia Ovi Suite.
    Change them to Open with the Java(TM) Platform SE binary.

    You might need to browse to the path, something like:
    c:\program files\java\jre6\bin\java.exe

    Then with JAR extension set to java.exe it should work.

    The exact procedure might be a little different with different windows versions, but no need to uninstall Nokia Ovi Suite.

    If you still have problems then you might need to use a command prompt and enter something like this (depending on the exact path to the java 6 executable and the downloaded JAR file):
    "c:\program files\java\jre6\bin\java.exe" -jar \path\to\WebOSQuickInstall-4.2.3.jar

    This might also apply to people with the older Nokia PC Suite software, but I don't have that one any more.
  6. #546  
    Is there / what is the best way to sync docs with your PC? I would like to edit a doc/spreadsheet on pc, sync with google docs (or something else), edit on TP, and see the changes on the next pc sync.

    Uploading files to Google docs works one-by-one when you turn off the auto-convert to Google format, but this doesn't sync the files.

    I tried Google docs sync, but Google automatically converts to Google format, which the TP doesn't recognize. If it would keep the format, it would work.

    Is there another avenue other than Google docs sync?
  7. #547  
    Just want to say THANK YOU!! to ncinerate for this thread.

    I've had my TP since the firesale week and got a second a week later for one of my kids still at home. I referred to this thread for both many times.

    Then, I got a third TP yesterday off Craigslist from a guy who bought a firesale 32GB and decided he didn't want it. Paid $200 and it included a HP case. I happened to be refreshing often enough that I caught his ad just after it went up and contacted him. You never know. Now, both my teen boys have TPs and we're doing some Homebrew bonding.

    But there was a glitch: thanks to this fantastic "Get Started" thread, I got bailed out today with the used TP after I messed it up installing Homebrew etc. without fulling erasing and previous owner's ID etc. first. (After being able to play with it and install music and Homebrew coolness, my son was really disappointed and ****ed when he realized he couldn't get his own HP ID.) So I then came back here to learn how to Doctor and it was a breeze!!

    Donation on the way, my friend, you saved me from the wrath of a 17 year old and that's PRICELESS!!

    I really appreciate all the time you took to write this up. One of the big reasons beyond webOS itself for the fact I bought the TPs and I'm now looking to buy a Pre 2 to Frankenpre my Sprint Pre is the fantastic PreCentral community and you Homebrew masterminds.

    Keep up the great work!
  8.    #548  
    Quote Originally Posted by Pre in MN View Post
    Just want to say THANK YOU!! to ncinerate for this thread.

    I've had my TP since the firesale week and got a second a week later for one of my kids still at home. I referred to this thread for both many times.

    Then, I got a third TP yesterday off Craigslist from a guy who bought a firesale 32GB and decided he didn't want it. Paid $200 and it included a HP case. I happened to be refreshing often enough that I caught his ad just after it went up and contacted him. You never know. Now, both my teen boys have TPs and we're doing some Homebrew bonding.

    But there was a glitch: thanks to this fantastic "Get Started" thread, I got bailed out today with the used TP after I messed it up installing Homebrew etc. without fulling erasing and previous owner's ID etc. first. (After being able to play with it and install music and Homebrew coolness, my son was really disappointed and ****ed when he realized he couldn't get his own HP ID.) So I then came back here to learn how to Doctor and it was a breeze!!

    Donation on the way, my friend, you saved me from the wrath of a 17 year old and that's PRICELESS!!

    I really appreciate all the time you took to write this up. One of the big reasons beyond webOS itself for the fact I bought the TPs and I'm now looking to buy a Pre 2 to Frankenpre my Sprint Pre is the fantastic PreCentral community and you Homebrew masterminds.

    Keep up the great work!
    I'm just glad I could help. It took me days and days surfing the forums to get my touchpad all dialed in - I figured if I could take that info and compress it into a forum post it'd be useful to others. I never guessed just how fast it would take off.

    Anyway - enjoy your touchpads! And good luck on the frankenpre - I've been searching for a pre2 on craigslist here locally as well, but no luck so far.
    New to webOS? Here's my definitive Get Started guide: http://forums.webosnation.com/hp-tou...ted-guide.html

    Want to dual boot Android on your Touchpad? Here's my guide: http://forums.webosnation.com/androi...ted-guide.html
  9. #549  
    Hi,

    Again thanks for amazing guide. I have been using my TP for a few weeks now and really enjoying it.

    But this morning turned it on and none of my installs on Preware are showing. I can see the apps/patches are installed, but they not available in Preware itself.

    anybody else have or ever get this issue? Am hoping i do not have to do a full refresh.

    Thanks
  10. Barbidoll75's Avatar
    Posts
    3 Posts
    Global Posts
    8 Global Posts
    #550  
    Not sure if this is the best place to ask this, but I do know this is a good place to get answers! I am still having problems playing videos on my TP. I download Touch Player, but it is pretty quirky when it comes to playing files. I tried playing a movie in .mkv format, and it will not play it. Doesn't do anything with it, flashes black screen, then back to home screen. I have also tried playing tv shows, also in .mkv format and in .avi format, and while they will play, there are no controls anywhere to ff, rewind, pause etc. If you tap the screen (anywhere) it will pause or rewind or ff, but no actual buttons to hit. Can someone suggest a GOOD video player to put on this thing? I primarily want it to watch tv shows that my bf downloads for me.
  11.    #551  
    kalemsoft media player is your best choice Barbie. Its not free, but it will work.

    touchplayer isn't ideal for use with file types like mkv etc, it'll work with some but not all.


    If neither of those are options you want to live with, you have to SPECIFICALLY convert each video file to a format the touchpad can read natively. I explained how in the original post, using handbrake (a free converter). It's a pain in the rear to convert every single video, but it'll work and be graphically accelerated by the touchpad which should = better battery life.

    In the end though, Kalemsoft will let you use your media library as-is and works brilliantly, if you're willing to pay a few dollars to do it. Also has streaming capabilities for streaming from your home PC to your touchpad remotely over the web. Nice stuff, really.
    Last edited by ncinerate; 09/19/2011 at 04:08 PM.
    New to webOS? Here's my definitive Get Started guide: http://forums.webosnation.com/hp-tou...ted-guide.html

    Want to dual boot Android on your Touchpad? Here's my guide: http://forums.webosnation.com/androi...ted-guide.html
  12. #552  
    Very informative post, but I am having problems at the point of connecting the tablet after os doctor is running. My tablet screen stays black. It should be powered off correct? Will just plugging it in with the volume up button pressed get the USB symbol? This is giving me a major headache!
  13.    #553  
    Quote Originally Posted by 76GTFan View Post
    Very informative post, but I am having problems at the point of connecting the tablet after os doctor is running. My tablet screen stays black. It should be powered off correct? Will just plugging it in with the volume up button pressed get the USB symbol? This is giving me a major headache!
    Read the directions again carefully. It will walk you through it.

    Although I must ask, why are you running doctor? ONLY RUN DOCTOR IF YOU CANNOT UPDATE THROUGH THE NORMAL CHANNEL!
    New to webOS? Here's my definitive Get Started guide: http://forums.webosnation.com/hp-tou...ted-guide.html

    Want to dual boot Android on your Touchpad? Here's my guide: http://forums.webosnation.com/androi...ted-guide.html
  14. #554  
    Long time lurker and finally signed up this past week. really awesome thread man. Followed everything you posted and all worked fine. I do have a couple of questions. I can't seem to install the increase touch sensitivity and smoothness patch and the muffle system logging patch. Any idea?

    also, when i go to sites like abc and nbc, i can play previews that are short. but when i try to watch a full show, the flash player wont play. it just shows a black box where the player is supposed to be.
  15.    #555  
    Quote Originally Posted by yasikwidit View Post
    Long time lurker and finally signed up this past week. really awesome thread man. Followed everything you posted and all worked fine. I do have a couple of questions. I can't seem to install the increase touch sensitivity and smoothness patch and the muffle system logging patch. Any idea?

    also, when i go to sites like abc and nbc, i can play previews that are short. but when i try to watch a full show, the flash player wont play. it just shows a black box where the player is supposed to be.
    do you have an ad blocker installed? It breaks some video sites.

    as for your issues with those two patches, try a full reboot then go back to install them. Should work. If not, what is preware saying?
    New to webOS? Here's my definitive Get Started guide: http://forums.webosnation.com/hp-tou...ted-guide.html

    Want to dual boot Android on your Touchpad? Here's my guide: http://forums.webosnation.com/androi...ted-guide.html
  16. #556  
    I may have missed this some where but is there a way to make Palm apps that come up in small window larger to fit the whole screen. I have a few apps that I have found that only work in palm size and it gets a bit frustrating. Thanks for the Guide I am amazed at what this can do.
  17. #557  
    Quick question...after you have tweeked the unit, do you leave it in Developer mode or turn it off?? Thanks
  18. #558  
    Quote Originally Posted by ncinerate View Post
    do you have an ad blocker installed? It breaks some video sites.

    as for your issues with those two patches, try a full reboot then go back to install them. Should work. If not, what is preware saying?
    I don't have ad blocker installed. I used to, but after seeing your post about it messing up sites like cbs.com, i removed it. Not sure what else I can do to get those videos playing.

    I did device restart and tried to install the 2 patches again, and still got the same message saying error installing.

    This is what it says for the increase touch sensitivity and smoothness

    begin
    Nothing Interesting.
    download
    % Total % Received % Xferd Average Speed Time Time Time Current
    0 0 0 0 0 0 0 0 --:--:-- --:--:-- --:--:-- 0
    100 11536 100 11536 0 0 16174 0 --:--:-- --:--:-- --:--:-- 65175
    identify
    org.webosinternals.patches.misc-increase-touch-sensitivity-and-smoothness
    install
    {"returnValue":true , "ticket":3, "subscribed":true}
    { "ticket":3 , "status":"STARTING" }
    { "ticket":3 , "status":"CREATE_TMP" }
    { "ticket":3 , "status":"VERIFYING" }
    { "ticket":3 , "status":"IPKG_INSTALL" }
    { "ticket":3 , "status":"SUCCESS" }
    mkdir-prerm
    Nothing Interesting.
    install-prerm
    Nothing Interesting.
    postinst
    -1: Unable to run command: IPKG_OFFLINE_ROOT=/media/cryptofs/apps /bin/sh /media/cryptofs/apps/usr/lib/ipkg/info/org.webosinternals.patches.misc-increase-touch-sensitivity-and-smoothness.postinst 2>&1
    2 out of 4 hunks FAILED -- saving rejects to file etc/palm/luna.conf.rej
    remove
    Removing package org.webosinternals.patches.misc-increase-touch-sensitivity-and-smoothness from root...
    (offline root mode: not running org.webosinternals.patches.misc-increase-touch-sensitivity-and-smoothness.prerm)
    delete
    Nothing Interesting.
    failed
    Nothing Interesting.

    And for muffle system logging

    begin
    Nothing Interesting.
    download
    % Total % Received % Xferd Average Speed Time Time Time Current
    0 0 0 0 0 0 0 0 --:--:-- --:--:-- --:--:-- 0
    100 13714 100 13714 0 0 13860 0 --:--:-- --:--:-- --:--:-- 88477
    identify
    org.webosinternals.patches.system-muffle-system-logging
    install
    {"returnValue":true , "ticket":2, "subscribed":true}
    { "ticket":2 , "status":"STARTING" }
    { "ticket":2 , "status":"CREATE_TMP" }
    { "ticket":2 , "status":"VERIFYING" }
    { "ticket":2 , "status":"IPKG_INSTALL" }
    { "ticket":2 , "status":"SUCCESS" }
    mkdir-prerm
    Nothing Interesting.
    install-prerm
    Nothing Interesting.
    postinst
    -1: Unable to run command: IPKG_OFFLINE_ROOT=/media/cryptofs/apps /bin/sh /media/cryptofs/apps/usr/lib/ipkg/info/org.webosinternals.patches.system-muffle-system-logging.postinst 2>&1
    Reversed (or previously applied) patch detected! Assume -R? [n]
    Apply anyway? [n]
    12 out of 12 hunks ignored -- saving rejects to file etc/PmLog.conf.rej
    Reversed (or previously applied) patch detected! Assume -R? [n]
    Apply anyway? [n]
    1 out of 1 hunk ignored -- saving rejects to file etc/PmLogContexts.conf.rej
    remove
    Removing package org.webosinternals.patches.system-muffle-system-logging from root...
    (offline root mode: not running org.webosinternals.patches.system-muffle-system-logging.prerm)
    delete
    Nothing Interesting.
    failed
    Nothing Interesting.
  19. #559  
    edit : NVM i close and restarted webos and it worked


    When I click on install for perware, it stuckat installing: org.webosinternals.preware_1.8*.3_arm.ipk

    It's been 30 minutes now?? what do I do?
    Last edited by bobthesnake; 09/20/2011 at 08:13 PM.
  20. #560  
    I searched and didn't see any answers to this...

    I recently set up my new TouchPad over the weekend and while looking at the "Accounts" screen, I noticed for the HP WebOS account, it gives the name as "Dr. Skipped Firstuse".

    When I clicked on it and it does show my name, and my registered email address comes up and it prompts me for my password, etc.

    What is "Dr. Skipped Firstuse" and how do I fix/delete that, if it's a problem?

    I tried doing a full erase/reset and it still shows the "Dr. Skipped Firstuse" for the account.

Posting Permissions