Page 20 of 55 FirstFirst ... 10151617181920212223242530 ... LastLast
Results 381 to 400 of 1084
Like Tree309Likes
  1.    #381  
    Quote Originally Posted by blakeman7 View Post
    I didn't have the advanced reset options installed before I did the Ubuntu unpack and bafore losing the keyboard. Now to get the luna restart button installed I have to do a restart so I lose all my Ubuntu work?

    Um, no.... You can install advanced reset options from preware. Just go into preware and set it up.

    A full reboot will essentially do the same thing as a luna restart though - luna restart is just quicker.

    While you're at it, download tweaks from preware and install that as well. It will let you adjust the screen in xserver, allowing you to define how big you want your keyboard etc to be.
  2. #382  
    Quote Originally Posted by ncinerate View Post
    Um, no.... You can install advanced reset options from preware. Just go into preware and set it up.

    A full reboot will essentially do the same thing as a luna restart though - luna restart is just quicker.

    While you're at it, download tweaks from preware and install that as well. It will let you adjust the screen in xserver, allowing you to define how big you want your keyboard etc to be.
    I did a Luna Restart. Now what do I do? I didn't do the lxsession. I know Ubuntu is unpacked but I don't know how to get at it since I had to do the restart before the lxsession. I'm back in terminal wondering how I go forward opening up Ubuntu. All of the unpacking process is finished but I had to restart right at the end of the unpack because my keyboard dissappeared. What do I do once I do the restart? How do I initiate opening Ubuntu? I'm guessing I open XServer and then Ubuntu Chroot. It brings up Natty Chroot and waits for some commands. What now?
    I'm close and it's driving me crazy.
    Last edited by blakeman7; 09/01/2011 at 03:48 PM. Reason: Typos
  3. #383  
    Quote Originally Posted by blakeman7 View Post
    I didn't have the advanced reset options installed before I did the Ubuntu unpack and bafore losing the keyboard. Now to get the luna restart button installed I have to do a restart so I lose all my Ubuntu work?
    No, but you do have to remount the file to a drive:

    "If you reboot your touchpad you will need to mount the drive again before you can load ubuntu (by using that last command above, the "mount -o loop /media/cryptofs/ubuntu.img /media/ext3fs" command, in a linux command line). "
  4. #384  
    Quote Originally Posted by blakeman7 View Post
    I did a Luna Restart. Now what do I do? I didn't do the lxsession. I know Ubuntu is unpacked but I don't know how to get at it since I had to do the restart before the lxsession. I'm back in terminal wondering how I go forward opening up Ubuntu. All of the unpacking process is finished but I had to restart right at the end of the unpack because my keyboard dissappeared. What do I do once I do the restart? How do I initiate opening Ubuntu? I'm guessing I open XServer and then Ubuntu Chroot. It brings up Natty Chroot and waits for some commands. What now?
    I'm close and it's driving me crazy.
    type lxsession that's it
  5. #385  
    Honestly I'm a bit underwhelmed by Ubuntu in portrait mode. I mean it would be incredible to have landscape mode and a fully functional keyboard you can hide and use at will. When you do the full Ubuntu install partitioning with WebOS Doctor does it wipe WebOS out and make it strictly an Ubuntu tablet?
  6. #386  
    I've gotten my HP TP to update OTA.

    Just for kicks, I tried to install WebOS Doctor on my pc [Dell Vostro with Win7 Pro 32bit] and when it came to a point to attach the TP, it won't recognize it.

    I gave up and deleted Java, WebOs Doctor and Novacmd..

    Do I really need this WebOS Doctor?
  7. #387  
    Quote Originally Posted by ncinerate View Post
    Increase Touchpad Volume (lite)
    Quote Originally Posted by SandraW View Post


    I installed all the recommended patches....

    However, I can't seem to find "Increase Touchpad Volume (lite)" patch in preware.

    What does this patch do exactly?

    Thanks!

    Im not on my TP, so I can't tell you where, but it's there. There are two "Increase TP volume" patches they both increase the gain out. W/ the standard version some people were complaining of distortion, so the DV added the "Lite" for a more modest increase.

    I installed the "Lite" and am happy with it. I'm half deaf, but with it I can hear all of my shows clearly.
    Last edited by 2TouchDroid?; 09/01/2011 at 06:14 PM. Reason: Fixed OP's Quote tag
  8. #388  
    Is there a patch that will allow my touchpad to find ad-hoc wifi off my andriod phone? my touchpad cant seem to pickup the wifi off my phone.

    Any ideas?


    Thanks
  9.    #389  
    Quote Originally Posted by blakeman7 View Post
    Honestly I'm a bit underwhelmed by Ubuntu in portrait mode. I mean it would be incredible to have landscape mode and a fully functional keyboard you can hide and use at will. When you do the full Ubuntu install partitioning with WebOS Doctor does it wipe WebOS out and make it strictly an Ubuntu tablet?
    I'm using ubuntu in landscape with the Bluetooth keyboard. Works nicely.

    I believe there is a way to install an ubuntu onscreen keyboard and turn off the touchpad built in one. That will allow fullscreen landscape use...
  10. kat.hayes's Avatar
    Posts
    17 Posts
    Global Posts
    71 Global Posts
    #390  
    I just checked and my TP is up to date with 3.0.2. It lags a lot more than I would like. Sometimes I click on an email and it doesn't open, I click on a link and nothing happens, etc. What is the easiest thing I can do to speed it up that will not cause me problems with any future updates that HP releases?
  11. #391  
    This is probably a ridiculous question but is the touchpad volume separate from Application volumes? I can't figure out how to turn down the volume in applications, all of theme (specifically the snes EMU)
  12. seand26's Avatar
    Posts
    16 Posts
    Global Posts
    84 Global Posts
    #392  
    Great write up. Thank you.
  13. c000's Avatar
    Posts
    665 Posts
    Global Posts
    655 Global Posts
    #393  
    i seem to be stuck. i got preware installed on my touchpad, however when i am looking at it, everything is greyed out except installed packages and list of everything. things like "package updates" and "available patches" is inaccessible (greyed).

  14. c000's Avatar
    Posts
    665 Posts
    Global Posts
    655 Global Posts
    #394  
    developer mode: check
    device restart: check
    uninstall/reinstall preware: check

    still greyed out

    i also followed these instructions http://forums.precentral.net/hp-touc...-touchpad.html

    and still no luck. same things are greyed out
    Last edited by illli; 09/02/2011 at 03:05 PM.
  15. #395  
    Hi, thanks for your awesome write up, makes my TP run so much faster. I just have a problem trying to install Ubuntu. I have updated all the necessary test feeds. I go into preware and install Xserver, Xterm, and Xecutah -to confirm it has installed I see the green arrow. Then I exit out and go into the 'Downloads' tab in launcher. None of those programs are there. So I do a device restart hoping it would appear, still no go . I launch preware and search for those programs. Preware says it isn't installed (no green arrow this time). I install it again. Exit preware -> go back into preware, search for those programs in preware to make sure the green arrow is there but it's not! I tried doing this at least 7 times back and forth. In preware it does go through the download/installing process, but it doesn't show up anyway on my TP. What am I doing wrong? Any ideas why this is happening? Also I made sure I have all the correct feeds, if I didn't then xserver, xterm, or xecutah wouldn't even show up. Any help would be great! Thanks!
  16. #396  
    I'm still having some issues with choppy flash playback on some websites that play smoothly on my pc. Hopefully Palm will adress this.
  17. #397  
    Just thought I would share the reason why the charger untwists into two pieces... it's for other country sockets.
    Everywhere I go it seems like no one knows why.
  18. Huff's Avatar
    Posts
    114 Posts
    Global Posts
    136 Global Posts
    #398  
    Quote Originally Posted by ccx View Post
    developer mode: check
    device restart: check
    uninstall/reinstall preware: check

    still greyed out

    i also followed these instructions http://forums.precentral.net/hp-touc...-touchpad.html

    and still no luck. same things are greyed out
    I had this problem until I selected Reinstall Novacom from WebOS QuickInstall. Not sure why I had to since everything worked fine with my Palm Pre.
  19.    #399  
    Quote Originally Posted by Andrew025 View Post
    Just thought I would share the reason why the charger untwists into two pieces... it's for other country sockets.
    Everywhere I go it seems like no one knows why.
    I know -why-, but that doesn't make it any less stupid.
    Last edited by ncinerate; 09/04/2011 at 08:34 PM.
  20. #400  
    I'm trying to install preware on my TP following guide in OP, but when I click on the webos jar file it opens up my OVI/Nokia suite!!! Any ideas? I've tried re-booting TP and my Win 7 HP laptop several times, but I can only get OVI/Nokia suite to open...confused....

Posting Permissions