Page 16 of 55 FirstFirst ... 6111213141516171819202126 ... LastLast
Results 301 to 320 of 1084
Like Tree309Likes
  1. hanly2's Avatar
    Posts
    45 Posts
    Global Posts
    121 Global Posts
    #301  
    I also have a problem with orb whenever I try to stream something I get a pop up that says "cannot open mime type"?
  2. hanly2's Avatar
    Posts
    45 Posts
    Global Posts
    121 Global Posts
    #302  
    Ok fixed that problem apparently the orb flash choice wasn't saving. Now I just can't get the sound to work when using the live tv feed. You wouldn't happen to know that would you?
  3. hanly2's Avatar
    Posts
    45 Posts
    Global Posts
    121 Global Posts
    #303  
    Quote Originally Posted by RMSko View Post
    When I close apps (cards), the TP now makes a different sound. It used to make a wooosh type sound and now it's more rattled. Did one of the patches do this and if yes, which one (I like the old sound more)?
    yes the sensitivitey patch did that you can uninstall it and test very easy
    Double Eagle likes this.
  4. #304  
    Quote Originally Posted by hanly2 View Post
    I also have a problem with orb whenever I try to stream something I get a pop up that says "cannot open mime type"?
    I did to until I changed the Orb Setting via the TP to use the Flash Stream.

    Go to orb on your TP and select Settings>Stream>Flash
  5. #305  
    Quote Originally Posted by hanly2 View Post
    I used ondemandtcl ok? Also can't seem to find any patch called hulu do you have a name for it? I don't use hulu but do I need this patch for other things? Oh and say someone had copyright material on their pc and wanted to use orb is that ok?
    Hulu is a patch that is being worked on and not available on preware but you can get it other places, BUT if you are not going to use hulu there is no point in getting the patch or doing anything else in that regard. Yes, it is okay to use Orb to stream copyrighted material as you are not sharing it or giving it away to other people.

    Quote Originally Posted by RaggaJack View Post
    My question is in regards to Orb. If you have new music and new pictures on your computer does it automatically detect it if it is saved in the same folders you selected in the setup or do you have to add them manually?

    Thanks
    With Orb (or any service like it) if you put new material in a folder that is already selected you need to open Orb Caster, select the 'User' tab and hit the 'Refresh Library' button and it will refresh the library so you will be able to access the new material. I would suggest (depending on how much you add to the folders you have selected) to either refresh the library each time you add something new, or once a week. Sadly there is no way to have it automatically refresh the library on it's own.
  6. #306  
    There is two "increase touch sensitivity" in preware patches- One is from Mau and one is from webOSinternals. Which one do i install or do install both?
  7. #307  
    I have Hulu working (thanks a ton for the first post) but it is very choppy.
    It is not choppy on my laptop.
    Is there a setting I can change?
  8. #308  
    Quote Originally Posted by virtualkyr View Post
    I put together a 10 minute -quick- overview of what WebOS is and what it can do.

    If you know someone who has a TP, this may be a good thing for them to watch!



    I love my TP!
    Can you or anyone pls tell me how you got those extra tabs. Thanks in advance
  9. #309  
    Quote Originally Posted by JediPriestess View Post
    It doesn't effect warranty. The 32gb ones get a one year warranty as well as the 16 gb. Since you are not actually rooting the system you are not really damaging the system.

    For more on rooting check this page out. I am sure others have their versions of rooting and that's fine, I'm just trying to give you an idea of what you are or are not doing. Make sense?

    I understand, I just wasn't sure since things like overclocking seems like it would invalid the warrenty. I come from the Android community where I have a rooted phone. Just wasn't sure how it worked in regards to webOS. Thanks JediPriestess!
  10. hanly2's Avatar
    Posts
    45 Posts
    Global Posts
    121 Global Posts
    #310  
    Quote Originally Posted by m1dwestrep View Post
    Can you or anyone pls tell me how you got those extra tabs. Thanks in advance
    in preware search for launcher it is the newest one on the list add launcher tabs or something
  11. werkx's Avatar
    Posts
    63 Posts
    Global Posts
    369 Global Posts
    #311  
    anyway to break this thread up into separate threads? lots of good information here but navigation is a bear.
  12. werkx's Avatar
    Posts
    63 Posts
    Global Posts
    369 Global Posts
    #312  
    Quote Originally Posted by virtualkyr View Post
    I put together a 10 minute -quick- overview of what WebOS is and what it can do.

    If you know someone who has a TP, this may be a good thing for them to watch!



    I love my TP!
    nice. i wished you had it overclocked for your demo. one of the major thing is the lag and the overclocking, with at least the uberkernel at 1.512GHz, is a requirement like upgrading webOS to 3.0.2 prior to use.
  13. #313  
    I', a noob to WebOS and followed all the steps to install preware and even did a reboot of both my pc and touchpad but everytime I try to install preware through webos quick installer I get this "error: Unable to download org.webosinternals.preware_1.7.5_arm.ipk" can someone pls help me with this. Any help would be appreciated!!!
  14. #314  
    Quote Originally Posted by pdavid143 View Post
    I', a noob to WebOS and followed all the steps to install preware and even did a reboot of both my pc and touchpad but everytime I try to install preware through webos quick installer I get this "error: Unable to download org.webosinternals.preware_1.7.5_arm.ipk" can someone pls help me with this. Any help would be appreciated!!!
    Are you doing this behind a proxy server (i.e.: at work, when you should be working )? If that's the case, WOSQI doesn't have proxy settings. Try setting up a batch file with your proxy info, like this:
    java -DproxySet=true -DproxyHost=<server> -DproxyPort=<port> -jar .\WebOSQuickInstall-4.2.3.jar
    You'll need to figure out what your proxy server settings are and replace <server> and <port>.
    "The service on my iPhone is so bad I'm thinking of calling it my AOL phone." -- Jim Gaffigan

  15. #315  
    Thanks for the Hulu fix!
  16. #316  
    Quote Originally Posted by monkeydog View Post
    Are you doing this behind a proxy server (i.e.: at work, when you should be working )? If that's the case, WOSQI doesn't have proxy settings. Try setting up a batch file with your proxy info, like this:

    You'll need to figure out what your proxy server settings are and replace <server> and <port>.
    I'm doing it from my home and not from behind a proxy server....I guess so 'cos I'm using my landlord's broadband connection. Would it be due to my bitdefender firewall? Been trying to find a solution online and am not able to find anyone with this issue...it's getting really frustrating...
  17. #317  
    FIXED IT!!! The error "Unable to download org.webosinternals.preware_1.7.5_arm.ipk" was there due to my firewall. Just disabled it and voila it's done!!! Thanks for your response guys!!!
  18. #318  
    Quote Originally Posted by hanly2 View Post
    in preware search for launcher it is the newest one on the list add launcher tabs or something
    Got it. Thank you
    Last edited by m1dwestrep; 08/29/2011 at 06:24 PM.
  19. cans's Avatar
    Posts
    2 Posts
    #319  
    I've got a problem now. I was trying to switch from Canada to U.S for my setting.
    After some googling, I did the following steps.

    - Change the email address of the account to another email that you have access to in the HP webOS site.
    - Remove the Device from being registered with that account
    - Hard Reset your device and set-up a new account in the original email address name, this time selecting U.S. when accessing the App Store.

    I was success to switch from Canada to U.S and able to get the free app packages. The TP just looks like brand new out of the box with no previous installed apps.

    Then I found one very weird thing. I installed some patches and the oc kernel from preware before i did all these.
    After the Hard Rest, the preware is gone from my downloads page, but it seems all the patches are still working.
    So I reinstall preware again, and under installed packages, I don't see anything now.
    Should I just installed all the patches again or what ?? I'm very confused at the moment.

    It looks like this - no patches installed


    but the power button patch is still in effect
    Last edited by cans; 08/29/2011 at 07:54 PM.
  20. #320  
    Hey Guys,

    New to WebOS and TP here. Downloaded a few apps last night but am now just seeing these starting guides. Trying to install the patches and such and having issues with Preware. Made it where the app is on my TP and then when I click to download/install, I get a message:

    "Preware is not assoicated to open application packages (.ipk files) from email or web.

    Would you like to add preware to assoicated list for .ipk

    Yes No

    Make active Handler Yes"

    Have I done something wrong thus far? Do I need to delete anything I've already downloaded? Any help as to what I should do with this page?

    I greatly appreciate your help in advance.

    -Dobs

Posting Permissions