Page 14 of 55 FirstFirst ... 491011121314151617181924 ... LastLast
Results 261 to 280 of 1084
Like Tree309Likes
  1.    #261  
    Quote Originally Posted by Swarly View Post
    Hi all,

    I just got my new Touchpad in the mail today. I really like it, but I am having some issues that may or may not be user errors. Let me start out by saying that this guide seems like a really great way to get started. However, the first instructions I used to install Preware were not very good. I made the cardinal sin of setting a password for developer mode. So, now I am trying to WebOS Doctor Reset. My problem is that WebOS Doctor is not recognizing my USB screened Touchpad. My computer does, and I have tried the instructions for reinstalling the driver. Nothing thus far has let me click the next button on WebOS Doctor. Does anyone have any suggestions? Please help!
    A few thoughts:

    Read and follow the directions EXACTLY. (you didn't once, and it's possible you're missing things this time around too).

    Try running the doctor off a different computer. Try a different usb port (use a real port, NOT a hub). Try reinstalling novacom and rebooting your computer THEN trying everything again.
  2. #262  
    thanks for such a quick reply and again thanks for the instructions. you rule.
  3. #263  
    Sorry if it's been addressed. Every time I unplugged my TP, I kept seeing this message on my TP "Ooppssss, that hurts. Next time unmount the drive from desktop" even though I did use "safely remove" Windows feature before pulling the cable. Anyone had same issue ?
  4. #264  
    Quote Originally Posted by ncinerate View Post
    There aren't many patches available for the touchpad at the present time. Are you seeing the ones I recommended?

    1.7.3 is the newest version of preware, so you're in the right place. There's only a few dozen patches in existence right now, although that number is certain to skyrocket now that we've got such a large user base.

    Thanks for your answer.

    I did install most of what you recommended. I really like this touchpad and have already put my ipad2 on craigs list.
  5.    #265  
    Quote Originally Posted by hawk007 View Post
    Sorry if it's been addressed. Every time I unplugged my TP, I kept seeing this message on my TP "Ooppssss, that hurts. Next time unmount the drive from desktop" even though I did use "safely remove" Windows feature before pulling the cable. Anyone had same issue ?
    I'm not seeing it - I eject it from file explorer (right click on touchpad, hit eject).

    I'm using windows 7 pro, so you might be using a different OS.

    At any rate, I doubt you're going to hurt anything. The main reason they have that warning is as an "***** light" to try and keep people from unplugging their device while a file is in-transit.

    Long as you don't do anything stupid like that, you're fine ;p.
  6. #266  
    Ncinerate,

    Thanks for the quick response. I'm going to try another computer now. hopefully, that will fix the problem.
  7. nexus14's Avatar
    Posts
    22 Posts
    Global Posts
    23 Global Posts
    #267  
    Does it matter what order you install things? If I recall correctly, I:

    -dialed ##logs# and set to minimal
    -then i installed preware and the recommended patches
    -then i updated to new OS version
    -when i went to preware, it updated but i was wondering if me going out of order affected anything bad

    thanks!
  8. #268  
    My tp is updated to 3.0.2, im just a bit confused what is webos doctor...once I updated to 3.0.2....am i still going to need the web doctor? and how do i get it?
  9. BiGMERF's Avatar
    Posts
    52 Posts
    Global Posts
    53 Global Posts
    #269  
    this is sad..I was able to update to the newest firmware the conventional way, so i skipped the doctor route. but I could just not do it... I installed everything to the computer as described opened up the developer mode, etc etc. But just could not get the pc to recognize the touchpad...i would close it and try t reopen and then it would get stuck loading. web os quick install
  10. #270  
    Question: I'd like to install a new version of Govnah; must I uninstall it and then install the new version or is there some kind of app updater in Preware? Also, do I have to uninstall uberkernal before I do anything with a new governor? I would just experiment, but I don't have a few hours to doctor the thing back to health should anything go wrong.
  11. delta7's Avatar
    Posts
    196 Posts
    Global Posts
    844 Global Posts
    #271  
    it does not go into usb mode when I hold down the volume button and power on the machine.
  12. gsurface's Avatar
    Posts
    1 Posts
    Global Posts
    2 Global Posts
    #272  
    Quote Originally Posted by delta7 View Post
    it does not go into usb mode when I hold down the volume button and power on the machine.
    Took me about 2 hours of trying to figure this out, but finally got it....Hold down both Volume Up and Down buttons together, then power up the tablet, USB should pop up right away.
  13. #273  
    only trouble I'm having is getting a good media player. The one op suggested I'm not able to get work.
  14. #274  
    Quote Originally Posted by hawk007 View Post
    Sorry if it's been addressed. Every time I unplugged my TP, I kept seeing this message on my TP "Ooppssss, that hurts. Next time unmount the drive from desktop" even though I did use "safely remove" Windows feature before pulling the cable. Anyone had same issue ?
    You must be putting your TP in USB Drive mode. Unless you are transferring files over from your PC it's best to select "Just Charge".

    If you are transferring files over, when you are done make sure you "Eject" the drive from your pc. It's a simple "Right Click" on the TP Drive shown in My Computer or in the side bar of the file browser if using Win7... Hope that helps, not the best at explaining things...
  15. #275  
    ok I love my new TP and have done many of the updates but I can't find the Hulu patch in preware
  16. #276  
    Quote Originally Posted by hoosiergunner View Post
    only trouble I'm having is getting a good media player. The one op suggested I'm not able to get work.
    I had an issue trying to get OnPlay to work so I tried Orb and it works beautifully. I did have an issue with it playing some files at first until I changed the stream setting for the program (on the TP) to Flash. It now plays everything, including .vob files...
  17. #277  
    Quote Originally Posted by beanctr10 View Post
    ok I love my new TP and have done many of the updates but I can't find the Hulu patch in preware
    It's not a patch yet, it requires a command line edit via webOs Quick Install... There is link towards the end of the op that links to the fix...

    They are working on an actual patch if would rather wait and not mess with system files yourself...
  18. #278  
    Quote Originally Posted by UltraVegas View Post
    I had an issue trying to get OnPlay to work so I tried Orb and it works beautifully. I did have an issue with it playing some files at first until I changed the stream setting for the program (on the TP) to Flash. It now plays everything, including .vob files...
    well I dont really want to stream, does orb play onboard files?
  19. #279  
    Quote Originally Posted by hoosiergunner View Post
    well I dont really want to stream, does orb play onboard files?
    Don't think so? I tried Touchplayer, it was ok but wasn't the greatest...
  20. cans's Avatar
    Posts
    2 Posts
    #280  
    Big Thanks to the OP. It's so good to see a article just for new users. I installed most of the patches recommended and adjust the clock speed to 1.5GHz, and my touchpad run much smoother and faster now.

Posting Permissions