Page 13 of 55 FirstFirst ... 389101112131415161718 23 ... LastLast
Results 241 to 260 of 1084
Like Tree309Likes
  1. #241  
    Quote Originally Posted by toaste View Post
    "The section that tlaks about the uber kernel:
    While you're in preware, there are other things you might consider doing. For example, you'll find the uberkernel there (which allows overclocking to 1.5ghz - a speed supported by the processor) and govna, a program which will allow you to actually perform this speed upgrade. I will not specifically walk you through how to use govna to set up uberkernel, you will need to do a little work and at least read about the potential risks. It's incredibly safe at this clock level (the same exact chip is already clocked to this speed stock in other devices), but I'll still leave it up to you.

    Relevant reading:
    WebOS Internals Uber-Kernel

    I read the included links, installed the kernel just fine, rebooted as asked, then installed govnah

    In the ops statement it says it allows overclocking to 1.5g, when i open govnah and select alm default the max frequency is 1.188ghz not the 1.5ghz. even when I look around at the custom profile the max setting is only 1.188ghz. How do I get it to 1.5ghz as noted in the op?"


    I had the same problem. I solved it by uninstalling Uberkernel, luna reset, and then reinstall Uberkernal. Hope that helps.
    hey thanks so much that worked. I thought i read i dont need to do anything, it will run at 1.5g I still was set a t the 1.118g I had to go into custom profile "ondemand" and change the max setting to 1.5g which I did and the tab screams now.
  2. #242  
    Quote Originally Posted by qole View Post
    Does anyone have a link to the highest bitrate / quality / dimensions that the TouchPad can play without stuttering?

    Obviously, there's no point in going past 1024 wide or 768 high (so, 16:9 HD should be converted to no higher than 1024x576), but can the TP reliably play high-bitrate videos at 1024x576? Are there any tricks for getting the perfect-looking video?

    I'm not interested in knowing about preset names, I'm interested in encoding parameters... Maybe someone with Handbrake can tell me what the actual parameters are for the iPad setting?
    Preset = IPAD (it's on the right hand side of the handbrake window)

    Now click on the various tabs under OUTPUT SETTINGS (PRESET: IPAD), you want to adjust several settings for a perfect touchpad rip.

    Under audio tab:
    Audio (mixdown tab) = stereo

    Under picture tab:

    Anamorphic = none

    Under advanced tab:

    Maximum B frames = 0
    Framerate = same as source

    Now set a destination file for your ripped file and start ripping.
  3. #243  
    Quote Originally Posted by soccerdude21490 View Post
    Hey, I tried searching around, but how does using using the developer mode affect a Warranty ? I know HP gives the 1 year to all these $99 touchpads, and wasn't sure how this would affect that or not... if it doesn't affect the warrantys then I'd be all for it... if it does affect it, I might just hold off for a little.
    It doesn't effect warranty. The 32gb ones get a one year warranty as well as the 16 gb. Since you are not actually rooting the system you are not really damaging the system.

    For more on rooting check this page out. I am sure others have their versions of rooting and that's fine, I'm just trying to give you an idea of what you are or are not doing. Make sense?
  4. #244  
    Quote Originally Posted by fdwang View Post
    accidentally deleting apps.

    Hi,
    al
    After I installed preware witht he recommended patches, now, when I hold my finger on the app, I get a little x on the upper left hand side, where an app can get deleted.

    The problem is that my kid can accidentally delete the app, is there any way to disable this, or do you know which app enabled this feature?

    I don't remember this feature there before I installed preware and the recommended installs.
    think it was there before the patches, this lets you customize the launcher as you can not only delete the programs but you can also move them around between the tabs and change their order
  5. #245  
    HELP!!!

    I did many of the tweaks, but now my browser's all messed up. I'll go to a site and it may or may not load, and the screen will go gray, with a swirling arrow in the middle of the screen, and it will just keep reloading the page.

    I uninstalled Max blocker, cleared cache and all that, but that didn't fix it. I'm gonna keep working on it, but wanted to see if anyone else had had similar problems.
  6. #246  
    Great post! Worked great, used your directions from your post on 8/25&26 on my TP and my wife's. No problems, they both run great.
  7. #247  
    Great post. I used your post form the 25 & 26 on 2 touchpads, worked great no problems, both are running great. Thanks for the information
  8. ski21's Avatar
    Posts
    93 Posts
    Global Posts
    106 Global Posts
    #248  
    Quote Originally Posted by werkx View Post
    i also installed the Increase Touchpad Volume booster (lite). nice.
    Where did you find this patch?
  9. #249  
    Quote Originally Posted by Ski21 View Post
    Where did you find this patch?
    open preaware and in the search bar type>increase touchpad volume booster (lite)

    thats the only way i found it
  10. #250  
    Quote Originally Posted by lukeatomic View Post
    HELP!!!

    I did many of the tweaks, but now my browser's all messed up. I'll go to a site and it may or may not load, and the screen will go gray, with a swirling arrow in the middle of the screen, and it will just keep reloading the page.

    I uninstalled Max blocker, cleared cache and all that, but that didn't fix it. I'm gonna keep working on it, but wanted to see if anyone else had had similar problems.
    Just uninstall patches like you are doing until the problem goes away. Or, uninstall them all.
  11. dgf2002's Avatar
    Posts
    34 Posts
    Global Posts
    37 Global Posts
    #251  
    Hello Pre-Central!

    Like many newbs, I took advantage of the firesale on HP Touchpads (proud owner of 3 - thx slickdeals). I have never even used a tablet before.

    Spent several days making sure I got a few and the last three days orienting myself to the Touchpad and optimizing it for performance thanks to Pre -Central. I must say I love this device. And I am really just getting started.

    I have many networked laptops, desktops and digital cable card tuner setup throughout the house (read Windows Media Center , Ceton card + 2 other tuners, and Linksys Media center extenders from central HTPC), yet the addition of the Touchpad is a delight!

    I wanted to thank the Admin and talented contributors who made the setup process a breeze. What a great community..... thx Derek for today's fast response to my registration difficulty.

    Looking forward to browsing, discussing.... and enjoying the HP TouchPad world! And hopeful, now that the Touchpad is getting the visibility it deserves, that the webos and related device ownership will fall into friendly hands.

    David
    Winter Park, FL.
    Last edited by dgf2002; 08/27/2011 at 06:10 PM.
    fredewins likes this.
  12. #252  
    I put together a 10 minute -quick- overview of what WebOS is and what it can do.

    If you know someone who has a TP, this may be a good thing for them to watch!



    I love my TP!
    m1dwestrep and chrisjpopp like this.
  13.    #253  
    Quote Originally Posted by fdwang View Post
    accidentally deleting apps.

    Hi,
    al
    After I installed preware witht he recommended patches, now, when I hold my finger on the app, I get a little x on the upper left hand side, where an app can get deleted.

    The problem is that my kid can accidentally delete the app, is there any way to disable this, or do you know which app enabled this feature?

    I don't remember this feature there before I installed preware and the recommended installs.
    It's always been there. That's how you delete apps. No way to turn it off that I know of...
  14.    #254  
    Quote Originally Posted by Hitch_Itch View Post
    In the ops statement it says it allows overclocking to 1.5g, when i open govnah and select alm default the max frequency is 1.188ghz not the 1.5ghz. even when I look around at the custom profile the max setting is only 1.188ghz. How do I get it to 1.5ghz as noted in the op?

    The other i am having is one of the suggested patch's is the "increase touch sensitivity and smoothness"
    I click on it and hit install, and all i get is the "error installing" message.
    Hitch
    I deliberately didn't give instructions on how to set govna to 1.5ghz, because it's a bit outside the scope of this document and I wanted people to read up on the kernel and it's potential dangers before they went and did the upgrade. That's especially true when it comes to experimental kernels like the 1.7ghz+.

    Anyway:

    Hint: Go into govna, hit profile, switch to one that supports overclocking and hit advanced settings. You can adjust max clock speed there.

    But again - please read up about the kernel before use. It's pretty damned safe (and hell, the same processor was already at 1.5ghz in other devices), but I still want you to get a feel for what you're doing before you do it.
  15. #255  
    Quote Originally Posted by ncinerate View Post
    I deliberately didn't give instructions on how to set govna to 1.5ghz, because it's a bit outside the scope of this document and I wanted people to read up on the kernel and it's potential dangers before they went and did the upgrade. That's especially true when it comes to experimental kernels like the 1.7ghz+.

    Anyway:

    Hint: Go into govna, hit profile, switch to one that supports overclocking and hit advanced settings. You can adjust max clock speed there.

    But again - please read up about the kernel before use. It's pretty damned safe (and hell, the same processor was already at 1.5ghz in other devices), but I still want you to get a feel for what you're doing before you do it.
    Hey thanks for the reply, I understand were you are coming from.
    I only asked after I did a ton of reading on it. uninstalling and then re installing fixed it for me, Im now at 1.5G running nice and fast

    thanks
    Hitch
  16. #256  
    Why do I only see very few available patches? Do I have an outdated version of preware (v1.7.3)? If so, how do I update it? I just downloaded it from that quick webos install link from post #1 of this thread, so am not sure why I would have an older version.
  17. #257  
    excellent advice !

    much appreciated !

    i do have one question that you might want to include an answer for in your original post:

    when you first open up Preware on the TP, the first thing it asks is a FileType Association question.
    it says "Preware is not associated to open application packages from email or web. Would you like to add preware to the association list for .ipk ?"

    is the answer YES or NO ?

    Thanks !
  18.    #258  
    Quote Originally Posted by klemyk View Post
    excellent advice !

    much appreciated !

    i do have one question that you might want to include an answer for in your original post:

    when you first open up Preware on the TP, the first thing it asks is a FileType Association question.
    it says "Preware is not associated to open application packages from email or web. Would you like to add preware to the association list for .ipk ?"

    is the answer YES or NO ?

    Thanks !
    It honestly doesn't matter. You can say yes if you'd like, but preware works either way.

    It's mostly for handling ipk's you've physically downloaded onto the touchpad, something most users wont be doing.

  19. #259  
    Hi all,

    I just got my new Touchpad in the mail today. I really like it, but I am having some issues that may or may not be user errors. Let me start out by saying that this guide seems like a really great way to get started. However, the first instructions I used to install Preware were not very good. I made the cardinal sin of setting a password for developer mode. So, now I am trying to WebOS Doctor Reset. My problem is that WebOS Doctor is not recognizing my USB screened Touchpad. My computer does, and I have tried the instructions for reinstalling the driver. Nothing thus far has let me click the next button on WebOS Doctor. Does anyone have any suggestions? Please help!
  20.    #260  
    Quote Originally Posted by Malyshka View Post
    Why do I only see very few available patches? Do I have an outdated version of preware (v1.7.3)? If so, how do I update it? I just downloaded it from that quick webos install link from post #1 of this thread, so am not sure why I would have an older version.
    There aren't many patches available for the touchpad at the present time. Are you seeing the ones I recommended?

    1.7.3 is the newest version of preware, so you're in the right place. There's only a few dozen patches in existence right now, although that number is certain to skyrocket now that we've got such a large user base.

Posting Permissions