Page 2 of 2 FirstFirst 12
Results 21 to 28 of 28
  1. #21  
    Quote Originally Posted by Quadriflax View Post
    Has anyone resolved how to log into gmail with 2-step verification enabled? I had it set up and one day it just said it could no longer sync. I have deleted the account and attempted to create new one-use passwords for the TouchPad, but every time I try to log in, it says "Unknown Error".

    The fact that it used to work and then just one day stopped is what gets me. I didn't change anything. I just came in, saw the TP on my charger and it had the account error/sync error, and it hasn't worked since. I've tried rebooting and all that good stuff.

    I got everything to work just fine on my Nook Color with CM10.1, but can't get the TP back in shape. Not sure what to do and I've searched around but haven't yet found an answer.

    Any help would be appreciated.
    I've been able to use the 2 step log in with the create a new one use password pretty much every time I need to reinstall my Google account. It's a pain, but it seems to work. Just make sure you delete the old one (below the one time password box), tho.
  2. #22  
    Quote Originally Posted by toaste View Post
    I've been able to use the 2 step log in with the create a new one use password pretty much every time I need to reinstall my Google account. It's a pain, but it seems to work. Just make sure you delete the old one (below the one time password box), tho.
    I've definitely deleted all old TP passwords. The only active one use password I have is for my Nook Color. Trying to create another password for the TP simply doesn't work. I get the code, enter it carefully, but it just spins and says "unknown error". Is there another setting or something either in the TP or in gmail that I'm missing? Is there another way to do this other than through Accounts? Is there a way to get a more descriptive error code/message?
  3. #23  
    I've had my HPTP for over two years. Have had GMail setup all of that time. I sync my Outlook email & calendar to my Touchpad and to my Palm Pixi. A few days ago my TP asked me to verify my password for my Google account which I did without problems. Then yesterday when it gave me asked me again, I tried but now am getting "Unknown error". I deleted account and tried to add it back it gave me same error code. My Palm Pixi is still syncing emails and Calendar. It accepts my password without any error code.

    Please, any ideas?
  4. #24  
    See this thread: [Patch] Google sync https fix (unknown error on sign in)

    Google changed stuff on 3/31 that broke contact sync. This patch will fix it, when the exception that contacts edited on the device will not sync due to a bug that has not been solved. From what I'm reading recently, it only seems to affect webOS 2.x and higher. I cannot confirm this right now.
  5. #25  
    Quote Originally Posted by Grabber5.0 View Post
    See this thread: [Patch] Google sync https fix (unknown error on sign in)

    Google changed stuff on 3/31 that broke contact sync. This patch will fix it, when the exception that contacts edited on the device will not sync due to a bug that has not been solved. From what I'm reading recently, it only seems to affect webOS 2.x and higher. I cannot confirm this right now.
    Thank you. I'll try it.
  6. #26  
    Quote Originally Posted by Grabber5.0 View Post
    See this thread: [Patch] Google sync https fix (unknown error on sign in)

    Google changed stuff on 3/31 that broke contact sync. This patch will fix it, when the exception that contacts edited on the device will not sync due to a bug that has not been solved. From what I'm reading recently, it only seems to affect webOS 2.x and higher. I cannot confirm this right now.
    I downloaded the gsyncpatch to my laptop. But patch won't load through WebOS Quick Install; Error messages:

    - Unable to connect to WebOs-Internals server
    - Cannot download AUPT scripts for the patch.

    Sorry, I'm not a techie. What am I doing wrong.

    Thanks
  7. #27  
    Quote Originally Posted by Grabber5.0 View Post
    See this thread: [Patch] Google sync https fix (unknown error on sign in)

    Google changed stuff on 3/31 that broke contact sync. This patch will fix it, when the exception that contacts edited on the device will not sync due to a bug that has not been solved. From what I'm reading recently, it only seems to affect webOS 2.x and higher. I cannot confirm this right now.
    Never mind. I installed it with Internalz Pro.

    Google mail now working.

    Thanks again.
  8. #28  
    Glad to hear it!
Page 2 of 2 FirstFirst 12

Posting Permissions