Results 1 to 6 of 6
  1. digiphantom's Avatar
    Posts
    4 Posts
    Global Posts
    9 Global Posts
       #1  
    Hello new Touchpad owner here

    I've have some movies that I had encoded previously for my iPad through usb into the download folder of the Touchpad. I encoded with Handbrake so it works fine in iTunes on the iPad I read that it supports H.264. However, when I launch the Photo and Video app, I see the video, but when I click to play on it, nothing happens.

    Am I doing something wrong or is there an app that I should be downloading to play these videos?

    Thanks.
  2. #2  
    Quote Originally Posted by digiphantom View Post
    Hello new Touchpad owner here

    I've have some movies that I had encoded previously for my iPad through usb into the download folder of the Touchpad. I encoded with Handbrake so it works fine in iTunes on the iPad I read that it supports H.264. However, when I launch the Photo and Video app, I see the video, but when I click to play on it, nothing happens.

    Am I doing something wrong or is there an app that I should be downloading to play these videos?

    Thanks.
    I don't know but there's an media player from kalemsoft that plays most if not all formats natively so no need to transcode well worth the money.
  3. digiphantom's Avatar
    Posts
    4 Posts
    Global Posts
    9 Global Posts
       #3  
    Solved it, the file had to renamed to .mp4. The file name for the ipad was .m4v

    edit: that seemed to only work for one movie
    Last edited by digiphantom; 08/21/2011 at 03:34 PM.
  4. #4  
    Buy Kalemsoft media player no more need to wait 100 hours to convert files I can just download them directly to my touchpad and watch.
  5. #5  
    How well does Kalemsoft player handle 720p mkv files?
    I'll most likely be watching 420p mkv files but some goes up to 720p so I'd like to know.

    Also, I see no mention of subtitles support. Do I have to hard code them?

    Kinda sad that there seems to be only one option for a video player.
  6. #6  
    I use m4v on my Pre2 all the time. That shouldn't be the problem.

Posting Permissions