Page 2 of 2 FirstFirst 12
Results 21 to 33 of 33
Like Tree5Likes
  1. #21  
    wait, I just saw that you resolved it with tech support. What was the problem? Oh well, its still a good tip for others
  2. #22  
    I have a new hp touchpad just received for Christmas. I picked up touchpad to check my email and the touchpad wouldn't recognize my wireless signal. Decided to "reset" by powering off. I powered it down correctly by tapping the off switch then tapped the red shut down. Hp Touchpad would not turn back on. Since then I have tried dozens of times, using a variety of methods discussed above and touchpad STILL will not turn on. Any suggestions???? (It was charged at least halfway)
  3. vn33's Avatar
    Posts
    3 Posts
    Global Posts
    46 Global Posts
    #23  
    Quote Originally Posted by JENMCDAN View Post
    I have a new hp touchpad just received for Christmas. I picked up touchpad to check my email and the touchpad wouldn't recognize my wireless signal. Decided to "reset" by powering off. I powered it down correctly by tapping the off switch then tapped the red shut down. Hp Touchpad would not turn back on. Since then I have tried dozens of times, using a variety of methods discussed above and touchpad STILL will not turn on. Any suggestions???? (It was charged at least halfway)
    Had the same issues as you ... I tried what was mentioned in this thread --> Hold down both the power button and the front center button for at least 15 seconds. Mine turned on after that. Did you try this yet ?
  4. #24  
    Quote Originally Posted by vn33 View Post
    Had the same issues as you ... I tried what was mentioned in this thread --> Hold down both the power button and the front center button for at least 15 seconds. Mine turned on after that. Did you try this yet ?
    yes... Have even held down power button w/ front center button for a full minute. Nothing.
  5. #25  
    Exact same problem on my 32GB with AT&T 4G. I verified the charger is working, as it charges my 64GB TP. I left the charger plugged into the 32GB for many hours and charger does not get warm at all like it does when charging the 64GB. The many attempts to hold power and center button do not do anything. No light on the button or screen at all. I suspect there's something wrong with the battery or the charging circuit.

    I guess I will have to call HP support and hope they will still provide a warranty.
  6. #26  
    I just purchased a refirb 32gb from woot and got it today. I have yet to get it to power up. I've had it connected to the charger for at least 2 hours. I've tried holding down the power and the home button and all I can get it to do is show the home button flowing light. And that seems to only last for about 10 to 20 minutes. Any ideas?
  7. #27  
    The batteries on these units are likely completely drained. Leave them on the charger tonight and check them in the morning.

    -- Sent from my TouchPad using Communities
    Author:
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    GO OPEN WEBOS!
    People asked me for a donate link for my non-catalog work, so here you are:
  8. #28  
    I was able to get it to show the low battery sign and then it went into start up after 20 minutes or so and it let me get to the point where I can sign in or set up my webos account and then it just shut off after that. It attempted to start up again (hp sign) only to go blank again.
  9. #29  
    • I plugged into the wrong adapter PRE3
    • I went to sleep recently with about 1/6 charge.
    • I woke and the TP showed only the battery icon with a red line at the bottom. As shown in video below but with red not yellow line in the battery
    • When I returned from work it was totally unresponsive.
    • I plugged into the TP charger for 5 hours , nothing.
    • I read that the centre button flashes at white LED when the touch pad is charging.
    • I plugged into the PRE3 charger and saw the LED cycling at a dim intensity (like robocops visor) it did this for a short time it then stopped.
    • I then unplugged and placed it on the TP charger, the white cycling LED reappeared.
    • I repeated this cycle 4 times over about 5 hours.
    • I went to sleep with the TP charging in the TP charger
    • When I woke the TP showed no icon and would not turn on power button.
    • I placed the PRE charger in, the battery charging icon showed.
    • I made a reset using power and centre button.
    • I attached the TP charger, left for 4 hours.
    • TP was unresponsive and showed no icon.
    • I used centre & vol up & power button 15 (15 sec), then centre & power buttons (15 sec).
    • TP showed battery icon with red line.
    • 20 minutes later it booted up.
    • I left the TP plugged in .The LED flashed brightly with a different rhythm than when the battery was dead.


    I dont think I needed to do everything here, but it may be of use to someone. TP seems ok now.

    The different types of white LED flashing I think showed different things happening.

    [YT]http://www.youtube.com/watch?v=VncNk2vUKe0[/YT]
    Last edited by ricjhill; 02/21/2012 at 07:30 AM.
  10. #30  
    Quote Originally Posted by Jenmom2grls View Post
    Just got 2 touchpads and one won't turn on. The white light was blinking, but the screen is black. Any ideas?


    Thank you
    my touchpad froze it turns on but it stays on the start up screen
    someone please help me
  11. #31  
    Quote Originally Posted by amadeos View Post
    my touchpad froze it turns on but it stays on the start up screen
    someone please help me
    Hold the power and Home button for 10-15 seconds until it forces a restart. Then immediately press the power and volume up bottons until the USB symbol appears. Doctor the TP, and you should be good. Report back if you have any other problems.
    I don't understand the purpose of the line, I don't need to drink to have fun. Great, no one does. But why start a fire with flint and sticks when they've invented the lighter?

    Let's all give thanks to the app that started it all.
    http://forums.precentral.net/homebre...ebrew-app.html
  12. #32  
    My TP has been flashing the white lights on the home button for about two days now an noting will happen. I've tried the reset method of holding the power and home button for set amount of time many times. When I do get anything a battery shows up red then it goes to a screen that says, "to reliably charge, use the cable and power adapter that came with your device." The problem is that I am. I know it works because I can charge my phone off of it.
    Can anyone help? It doesn't seem to be the usb cable because, like I said, it charges my phone just fine. I'm using the original adapter that came with it and this screen keeps popping up. I've been using it fine for a year and the warranty is no longer good. I don't know what to do.
    Please help.
    Attached Images Attached Images
  13. joos519's Avatar
    Posts
    81 Posts
    Global Posts
    93 Global Posts
    #33  
    Quote Originally Posted by Matt West View Post
    My TP has been flashing the white lights on the home button for about two days now an noting will happen. I've tried the reset method of holding the power and home button for set amount of time many times. When I do get anything a battery shows up red then it goes to a screen that says, "to reliably charge, use the cable and power adapter that came with your device." The problem is that I am. I know it works because I can charge my phone off of it.
    Can anyone help? It doesn't seem to be the usb cable because, like I said, it charges my phone just fine. I'm using the original adapter that came with it and this screen keeps popping up. I've been using it fine for a year and the warranty is no longer good. I don't know what to do.
    Please help.


    It may be the actual charging connection on the Touchpad. After some time from plugging and unplugging, it may have gone bad. Do you by chance have a HP touchstone charging pad? This is may be the only way to charge it now if the connection has gone bad. Sorry I couldn't be more help.
Page 2 of 2 FirstFirst 12

Posting Permissions