Results 1 to 5 of 5
  1.    #1  
    My access point in my office sometime struggles to obtain an automatic ip address from the router. I am told our router is too weak/cheap for what we are doing.... enough about that.. so what I do sometimes is give my pre a static ip and voila.... no worries..... on the Touchpad though, there is no button that appears to save a manual config of the ip. Only the forget network button shows up. Any ideas??
  2.    #2  
    hello? Is this thing on?
  3. davegarbs's Avatar
    Posts
    27 Posts
    Global Posts
    29 Global Posts
    #3  
    Click on the network name as you're connected and there's a switch to turn off "automatic ip settings". You'll need to do this from the WiFi preferences app.
  4.    #4  
    Quote Originally Posted by davegarbs View Post
    Click on the network name as you're connected and there's a switch to turn off "automatic ip settings". You'll need to do this from the WiFi preferences app.
    I've done that.... That's the problem... I'm manually setting the ip, submask etc, but there is no save button.... Only forget network button.
  5. davegarbs's Avatar
    Posts
    27 Posts
    Global Posts
    29 Global Posts
    #5  
    There's a button called 'Done', right? It will be greyed out though if you don't have all the necessary info.

Posting Permissions