Page 1 of 2 12 LastLast
Results 1 to 20 of 28
Like Tree3Likes
  1.    #1  
    Using my touchpad I noticed that it makes a notification sound when entering silent mode. Is there any way to change this?!

    If I want the device to be silent (for example in university) I really don't want it to make a sound when I actually try to mute it... I hope this will be changed with the next update.
  2. #2  
    Yes, I totally agree with you. It's almost as if the original programmer was trying to recreate the "vibrate" function from the original pre when you would turn it from ring-to-vibrate mode.

    Regardless, it is kind of silly.
  3. #3  
    use the sound app rather than the volume button.
  4. #4  
    Huh?

    How are you guys muting the sound? Mine does the exact same thing as my Veer, vibrates and shows a silence graphic in the middle of the screen.

    No sound whatsoever.
    This post is of my personal opinion and not that of my employer, its affiliates, or related partners.
  5. lordbah's Avatar
    Posts
    341 Posts
    Global Posts
    435 Global Posts
    #5  
    I reported the same thing. Ridiculous. Found it no longer happens after going to Sounds & Ringtones and setting Vibrate off.
    Aerone likes this.
  6. #6  
    Quote Originally Posted by lordbah View Post
    I reported the same thing. Ridiculous. Found it no longer happens after going to Sounds & Ringtones and setting Vibrate off.
    Are you sure you're not just hearing the vibrate motor spinning?
    This post is of my personal opinion and not that of my employer, its affiliates, or related partners.
  7. #7  
    Yikes, I just turned on vibrate and then turned the sounds off and I heard that sickly ringer.
  8. #8  
    Tap the system info area (time, battery life, signal indicator in the top right corner) and tap
    mute sound.

    If it doesn't make sense you're probably doing it wrong.
  9. #9  
    Quote Originally Posted by Siah1214 View Post
    Tap the system info area (time, battery life, signal indicator in the top right corner) and tap
    mute sound.

    If it doesn't make sense you're probably doing it wrong.
    It still makes that awful ringer noise doing it this way too.
  10. #10  
    I've heard it too. Amazing how it doesn't bother me as much as others.
  11. #11  
    Quote Originally Posted by rstark View Post
    It still makes that awful ringer noise doing it this way too.
    Wow I just noticed that...that is pretty awful. And dumb. I sit corrected.
  12. #12  
    Quote Originally Posted by Siah1214 View Post
    Wow I just noticed that...that is pretty awful. And dumb. I sit corrected.
    It will also do it when it is rebooting but in silent mode. Highly annoying.
  13. #13  
    I don't get it... How come I am not hearing this sound? I have my ears right beside the speakers, and there's definitely no sound at all when muting or unmuting the device!
    This post is of my personal opinion and not that of my employer, its affiliates, or related partners.
  14. #14  
    So I reset my touchpad and now it doesn't make the sound, just vibrates. Weird.
  15. #15  
    I've heard it do that noise every now and then instead of vibrating. Must be a bug of some sort.
  16. #16  
    Quote Originally Posted by bb147 View Post
    I don't get it... How come I am not hearing this sound? I have my ears right beside the speakers, and there's definitely no sound at all when muting or unmuting the device!
    Go into Sounds and Ringtones. Make sure everything is turned on, then turn the first button off (main sounds setting).
    ebonie30000 likes this.
  17. #17  
    Quote Originally Posted by rstark View Post
    Go into Sounds and Ringtones. Make sure everything is turned on, then turn the first button off (main sounds setting).
    I have been, and I am, definitely no sound other then the loud vibrating motor when its sitting on my desk.
    This post is of my personal opinion and not that of my employer, its affiliates, or related partners.
  18. #18  
    Quote Originally Posted by bb147 View Post
    I have been, and I am, definitely no sound other then the loud vibrating motor when its sitting on my desk.
    If you are running 3.0.2, then consider yourself lucky! I have several patches installed along with uberkernal (not liking what autocorrect does to that word ) and overclocked to 1.5Ghz.
  19. #19  
    Quote Originally Posted by rstark View Post
    If you are running 3.0.2, then consider yourself lucky! I have several patches installed along with uberkernal (not liking what autocorrect does to that word ) and overclocked to 1.5Ghz.
    Hm. only difference is im not running uberkernel. maybe that's the culprit?
    This post is of my personal opinion and not that of my employer, its affiliates, or related partners.
  20.    #20  
    Quote Originally Posted by lordbah View Post
    Found it no longer happens after going to Sounds & Ringtones and setting Vibrate off.
    Good workaround, thank you! This works for me and the vibrate mode is not that important to me...
    Shod likes this.
Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions