Page 2 of 2 FirstFirst 12
Results 21 to 28 of 28
Like Tree3Likes
  1.    #21  
    Quote Originally Posted by bb147 View Post
    Are you sure you're not just hearing the vibrate motor spinning?
    It is definitely a WebOS notification sound and not even a nice one It is interesting that you don't seem to have this issue. I am running Uberkernel and 2 or 3 patches, so maybe the bug is related to this.
  2. #22  
    That sound disappeared on me, and I haven't changed anything. In Sounds & Ringtones, everything is On & Max. Strange.
  3. #23  
    I just got the same sound for a meeting reminder when set to silent....
  4. #24  
    Turning off vibrate did the trick for that "dying vibrate/system alert" sound.

    However, my music still plays when I put the thing on mute. In other words, the mute function is totally useless. Anyone else have this problem?
  5. #25  
    I have that sound too and I am also running uberkernel. Perhaps that is related then. Also: turning vibrate off worked for me :-)
  6. DCFlyer's Avatar
    Posts
    107 Posts
    Global Posts
    117 Global Posts
    #26  
    Posted on this earlier and received no responses. Mine does this. A couple of observations:

    1. The problem seems to be that when it's supposed to vibrate (including when switching to mute mode or when receiving a message in mute mode) it rings instead. Quite embarrassing in meetings.

    2. Reset seems to fix it, but only for up to a couple of hours, then it's back.

    3. Butler told me to erase apps & data. Didn't work.

    4. Butler told me to Doctor. Didn't work.
  7. DCFlyer's Avatar
    Posts
    107 Posts
    Global Posts
    117 Global Posts
    #27  
    On hold with Butler. They told me that doctoring was the last step in troubleshooting this and that I have to send the TouchPad to them for repair, which will take 7-10 days. They do not have an explanation for this behavior, and told me again that it hasn't been reported by others.
  8. bs03's Avatar
    Posts
    196 Posts
    Global Posts
    269 Global Posts
    #28  
    Quote Originally Posted by lordbah View Post
    I reported the same thing. Ridiculous. Found it no longer happens after going to Sounds & Ringtones and setting Vibrate off.
    Thanks. I woke my husband up the one night while muting the TP, but shutting off vibrate seems to have helped.
    On my Pre+ I am using the truly silent patch and would like that for the TP. (I keep strange hours and am use to creeping around silently while others are asleep.)
Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions