Results 1 to 15 of 15
Like Tree8Likes
  • 4 Post By dcbo89
  • 1 Post By Audemars02
  • 2 Post By sledge007
  • 1 Post By Bo
  1.    #1  
    It does not recognize missed spacebars. I'm fairly accurate with the keyboard but more often than not I find myself hitting the bezel rather than the spacebar and autocorect changes the word completely, makes me go back and try (and pray) to get the cursor back inbetween the words. This is the single most annoying thing I'm finding with the touchpad right now and its actually getting pretty close to me turning off autocorrect.

    Is anyone else having this problem or is just me and my clumsy thumbs.
    Proud Canadian owner of
    Palm Pre- WebOS 2.1 Sept 2009
    HP Touchpad WebOS 3.0 July 2011
    Palm Pre3 AT&T October 2011
  2. #2  
    +1000
  3. #3  
    OH YA... +2000

    I thought for a while the spacebar problem was me...but I can't be making that many mistakes. I think the Spacebar register is a little too sensitive and doesn't register my key press every time. Sorli...
  4. SCM
    SCM is offline
    SCM's Avatar
    Posts
    69 Posts
    Global Posts
    99 Global Posts
    #4  
    +3000 (just in case HP is watching this thread.....)
  5. #5  
    I have rarely used virtual keyboards in the past. (I like physical keyboards -- one reason I like the Pre series.) I am surprised that I can type as well as I do on the TouchPad keyboard. But I agree that the space bar is my biggest challenge.
  6. redmist's Avatar
    Posts
    674 Posts
    Global Posts
    679 Global Posts
    #6  
    +5000 Iagree!
    Pilot 5000 > Pre > Pre2 > Pre3 > Galaxy Nexus
    TouchPad > Galaxy Tab 8.9
  7. #7  
    I've the same issue, but I'm failing to see how turning off auto-correct is going to help with that issue.
  8. #8  
    I think the problem with the keyboard is that it types the key where your fingers ENDS UP, not where it STARTS. So, you type an "n" but the finger slides down a bit to the space bar before you pick up your finger, and it will type the "space" instead of the "n".... the only other virtual keyboard i have really used is the iPad, which registers the button you PUSH, regardless of where your finger ends up. I wish the TouchPad did that too
    I am the creator of the PalmSpot entry “webOS Does, and Does, and Does Some More”, writes Save/Restore scripts and helps manage the script feed, and now writes webOS Nation's Tip of the Day

    Got a good tip for webOS Nation's Tip of the Day? Please send me a PM or use the Contact Us form and select "Suggest a tip"

    Like any of my work:
    nyquistjack likes this.
  9. #9  
    I believe we'retalkingaboutmissedspaces insentences,notextraspaces!
    sorli and Hobbz like this.
  10. #10  
    I regularly seem to hit (or likely barely grace) other keys on the keyboard when typing all the time.

    Ditto on the desire for a physical keyboard, which obviously is impractical on a tablet and I don't want to use a Bluetooth keyboard all the time.

    I am hoping over time I get more used to it.

    it works for the isheep right?
    PDA Lineage: Palm Pilot, Palm V, Palm Tungsten, Treo 650 (Cingular), Treo 750 (AT&T), Treo Pro GSM (unlocked), Pre Plus (AT&T), Pre 2 GSM (unlocked), Pre 3 16GB (AT&T Branded) and Touchpad 32 GB
  11. #11  
    Quote Originally Posted by sledge007 View Post
    I believe we'retalkingaboutmissedspaces insentences,notextraspaces!
    oops..you're right... well, i stand by my issue, too! :-)
    I am the creator of the PalmSpot entry “webOS Does, and Does, and Does Some More”, writes Save/Restore scripts and helps manage the script feed, and now writes webOS Nation's Tip of the Day

    Got a good tip for webOS Nation's Tip of the Day? Please send me a PM or use the Contact Us form and select "Suggest a tip"

    Like any of my work:
  12. Bo
    Bo is offline
    Bo's Avatar
    Posts
    113 Posts
    Global Posts
    196 Global Posts
    #12  
    I have the same problem, but it's not with hitting the bezel. I always seem to hit the "n" key instead of the spacebar, so I have to got back and proof read anything i type using the touchpad keyboard.
    nyquistjack likes this.
  13. #13  
    I'm having the same issue with the missed spacebar, to the extent I have to do the 2 index finger hunt and peck style typing instead of the all fingers touch typing that I do on a physical keyboard. If I go any faster than hunt and peck, I spend all my time sorting out whatever I just typed.

    I also keep typing "in" as kn, which then gets autocorrected to Kn. I'm guessing I need to add it to the dictionary somewhere....
  14. #14  
    Quote Originally Posted by Bo View Post
    I have the same problem, but it's not with hitting the bezel. I always seem to hit the "n" key instead of the spacebar, so I have to got back and proof read anything i type using the touchpad keyboard.
    +4.8 Billion

    This is REALLY starting to annoy me. I even try my best to focus and I still keep getting Ns instead of spaces.
  15. #15  
    Quote Originally Posted by schro View Post
    I'm having the same issue with the missed spacebar, to the extent I have to do the 2 index finger hunt and peck style typing instead of the all fingers touch typing that I do on a physical keyboard. If I go any faster than hunt and peck, I spend all my time sorting out whatever I just typed.

    I also keep typing "in" as kn, which then gets autocorrected to Kn. I'm guessing I need to add it to the dictionary somewhere....
    Launcher/Settings/Text Assist/Edit User Dictionary/

Posting Permissions