webOS Nation Forums >  webOS Devices >  HP TouchPad > YouTube videos stop
YouTube videos stop
  Reply
 
Thread Tools Display Modes
Old 08/14/2011, 09:57 AM   #1 (permalink)
Member
 
Posts: 5
My Touchpad won't play a youtube video all the way through - most of the videos I am trying to watch are 3 to 5 minutes long and they will play for a while and then have a spinning symbol on the screen that never disappears.

At the same time, I am having trouble searching the Palm Apps store - if I issue a search for video, I get a spinning wheel and then an error message.

Both of these things happen on two different touchpads.

I tried a video from a different source and that played through.

Any idea what might be wrong? Or are these services overwhelmed (hard to believe).

mmay256
__________________
mmay256
Pilot 5000, Pro upgrade, Palm III, Handspring Visor, Tungsten T3.........TouchPad
mmay256 is offline   Reply With Quote
Old 08/14/2011, 10:00 AM   #2 (permalink)
Moderator
 
Cantaffordit's Avatar
 
Posts: 15,215
what version of webos are you using?

can you post a link to a video that we can try to duplicate?

do you have any patches or themes installed?

when was the last time you restarted the touchpad?
Cantaffordit is offline   Reply With Quote
Old 08/14/2011, 11:02 AM   #3 (permalink)
Member
 
Posts: 298
Clear your browser cache and cookies.
__________________
Pre 3
HP touchpad
Uberkernel running @ 1.5 Ghz
doctj is offline   Reply With Quote
Old 08/14/2011, 11:28 AM   #4 (permalink)
Member
 
Posts: 5
webOS version 3.0.2

Any youtube video - I was watching one from chefknivestogo on sharpening knives - then I randomly chose a music video from the Youtube main page - same results consistently - and it doesn't always hang at the same spot.

Patches:

advanced reset options, faster card animations, make it so, max blocker, muffle system logging, quiet powerd messages, remove dropped packet logging, private browsing, unset cfq io scheduler, unthrottle download manager, uberkernel

I restarted the touchpad during my trouble shooting - power and center button for 10 second. I emptied my browser history, cache and cookies.
__________________
mmay256
Pilot 5000, Pro upgrade, Palm III, Handspring Visor, Tungsten T3.........TouchPad

Last edited by mmay256; 08/14/2011 at 11:32 AM. Reason: reformat
mmay256 is offline   Reply With Quote
Old 08/14/2011, 06:27 PM   #5 (permalink)
Member
 
Posts: 5
I discovered that trying to run Youtube videos would actually disable the wireless section of my Trendnet router. Cool, huh?

In any case, I'm going to go back to the mainstream and purchase a Linksys router - the trendnet is a TEW-633GR and the latest firmware update is 07/09.
__________________
mmay256
Pilot 5000, Pro upgrade, Palm III, Handspring Visor, Tungsten T3.........TouchPad
mmay256 is offline   Reply With Quote
Old 08/14/2011, 06:36 PM   #6 (permalink)
Moderator

 
sledge007's Avatar
 
Posts: 6,335
FYI, Power & Center button should really only be used as a last resort according to Rod Whitby. It is considered a Hard Reset similar to a battery pull. Simply hold your power button, and pick restart.

Quote:
Originally Posted by rwhitby View Post
Further correspondence with the OP reveals that he was using Power+Home to "restart" the TouchPad. Holding Power+Home is in fact a catastrophic hard reset of the device, which can cause filesystem corruption if you do it too often, and the fail-safe logic in the Govnah profile correctly disables the overclocking when that happes. Just hold Power only and select the restart option from the menu that pops up and all will be fine.

-- Rod
sledge007 is offline   Reply With Quote
Old 08/14/2011, 06:38 PM   #7 (permalink)
Member
 
Posts: 1,623
Quote:
Originally Posted by mmay256 View Post
My Touchpad won't play a youtube video all the way through - most of the videos I am trying to watch are 3 to 5 minutes long and they will play for a while and then have a spinning symbol on the screen that never disappears.

At the same time, I am having trouble searching the Palm Apps store - if I issue a search for video, I get a spinning wheel and then an error message.

Both of these things happen on two different touchpads.

I tried a video from a different source and that played through.

Any idea what might be wrong? Or are these services overwhelmed (hard to believe).

mmay256
It's probably your network (router). Have you tried to play the same video on a different wifi network? I only have trouble with the Internet on my Touchpad when Comcast has problems (which seems to be every other day during this season).
k4ever is online now   Reply With Quote
Old 08/14/2011, 06:40 PM   #8 (permalink)
Member
 
Posts: 1,623
Quote:
Originally Posted by mmay256 View Post
I discovered that trying to run Youtube videos would actually disable the wireless section of my Trendnet router. Cool, huh?

In any case, I'm going to go back to the mainstream and purchase a Linksys router - the trendnet is a TEW-633GR and the latest firmware update is 07/09.
I should have read further. Looks like you found the problem.
k4ever is online now   Reply With Quote
Thanked By: mmay256
Old 08/14/2011, 07:47 PM   #9 (permalink)
Member
 
Posts: 5
No problem.

By lurking on other threads, it appears that the Touchpad has issues with specific brands - I figure Linksys must be safe - I tend to lean toward the "best" solution, rather than the most popular one......... maybe that's why I bought the Touchpad and not and Ipodn.
__________________
mmay256
Pilot 5000, Pro upgrade, Palm III, Handspring Visor, Tungsten T3.........TouchPad
mmay256 is offline   Reply With Quote
Old 08/22/2011, 10:49 PM   #10 (permalink)
Member
 
Jane66's Avatar
 
Posts: 45
Think similar thread here: http://forums.precentral.net/hp-touc...be-videos.html
Jane66 is offline   Reply With Quote
Reply

 

Thread Tools
Display Modes



 


Content Relevant URLs by vBSEO 3.6.0