Results 1 to 10 of 10
  1.    #1  
    My Touchpad won't play a youtube video all the way through - most of the videos I am trying to watch are 3 to 5 minutes long and they will play for a while and then have a spinning symbol on the screen that never disappears.

    At the same time, I am having trouble searching the Palm Apps store - if I issue a search for video, I get a spinning wheel and then an error message.

    Both of these things happen on two different touchpads.

    I tried a video from a different source and that played through.

    Any idea what might be wrong? Or are these services overwhelmed (hard to believe).

    mmay256
    mmay256
    Pilot 5000, Pro upgrade, Palm III, Handspring Visor, Tungsten T3.........TouchPad
  2. #2  
    what version of webos are you using?

    can you post a link to a video that we can try to duplicate?

    do you have any patches or themes installed?

    when was the last time you restarted the touchpad?
  3. doctj's Avatar
    Posts
    298 Posts
    Global Posts
    300 Global Posts
    #3  
    Clear your browser cache and cookies.
    Pre 3
    HP touchpad
    Uberkernel running @ 1.5 Ghz
  4.    #4  
    webOS version 3.0.2

    Any youtube video - I was watching one from chefknivestogo on sharpening knives - then I randomly chose a music video from the Youtube main page - same results consistently - and it doesn't always hang at the same spot.

    Patches:

    advanced reset options, faster card animations, make it so, max blocker, muffle system logging, quiet powerd messages, remove dropped packet logging, private browsing, unset cfq io scheduler, unthrottle download manager, uberkernel

    I restarted the touchpad during my trouble shooting - power and center button for 10 second. I emptied my browser history, cache and cookies.
    Last edited by mmay256; 08/14/2011 at 12:32 PM. Reason: reformat
    mmay256
    Pilot 5000, Pro upgrade, Palm III, Handspring Visor, Tungsten T3.........TouchPad
  5.    #5  
    I discovered that trying to run Youtube videos would actually disable the wireless section of my Trendnet router. Cool, huh?

    In any case, I'm going to go back to the mainstream and purchase a Linksys router - the trendnet is a TEW-633GR and the latest firmware update is 07/09.
    mmay256
    Pilot 5000, Pro upgrade, Palm III, Handspring Visor, Tungsten T3.........TouchPad
  6. #6  
    FYI, Power & Center button should really only be used as a last resort according to Rod Whitby. It is considered a Hard Reset similar to a battery pull. Simply hold your power button, and pick restart.

    Quote Originally Posted by rwhitby View Post
    Further correspondence with the OP reveals that he was using Power+Home to "restart" the TouchPad. Holding Power+Home is in fact a catastrophic hard reset of the device, which can cause filesystem corruption if you do it too often, and the fail-safe logic in the Govnah profile correctly disables the overclocking when that happes. Just hold Power only and select the restart option from the menu that pops up and all will be fine.

    -- Rod
  7. #7  
    Quote Originally Posted by mmay256 View Post
    My Touchpad won't play a youtube video all the way through - most of the videos I am trying to watch are 3 to 5 minutes long and they will play for a while and then have a spinning symbol on the screen that never disappears.

    At the same time, I am having trouble searching the Palm Apps store - if I issue a search for video, I get a spinning wheel and then an error message.

    Both of these things happen on two different touchpads.

    I tried a video from a different source and that played through.

    Any idea what might be wrong? Or are these services overwhelmed (hard to believe).

    mmay256
    It's probably your network (router). Have you tried to play the same video on a different wifi network? I only have trouble with the Internet on my Touchpad when Comcast has problems (which seems to be every other day during this season).
  8. #8  
    Quote Originally Posted by mmay256 View Post
    I discovered that trying to run Youtube videos would actually disable the wireless section of my Trendnet router. Cool, huh?

    In any case, I'm going to go back to the mainstream and purchase a Linksys router - the trendnet is a TEW-633GR and the latest firmware update is 07/09.
    I should have read further. Looks like you found the problem.
  9.    #9  
    No problem.

    By lurking on other threads, it appears that the Touchpad has issues with specific brands - I figure Linksys must be safe - I tend to lean toward the "best" solution, rather than the most popular one......... maybe that's why I bought the Touchpad and not and Ipodn.
    mmay256
    Pilot 5000, Pro upgrade, Palm III, Handspring Visor, Tungsten T3.........TouchPad
  10. Jane66's Avatar
    Posts
    43 Posts
    Global Posts
    59 Global Posts
    #10  

Posting Permissions