Results 1 to 12 of 12
  1. mcnee's Avatar
    Posts
    64 Posts
    Global Posts
    74 Global Posts
       #1  
    Anyone else having issues with Yahoo! in the mail app?

    My contacts sync'd fine, but I keep getting authentication errors in mail.
    Zoomer > Handspring Deluxe > Treo 90 > Zire71 > LifeDrive > Centro > Pre (yes, still!)
    TouchPad
  2. #2  
    Happens to me once in a while too.
  3. mcnee's Avatar
    Posts
    64 Posts
    Global Posts
    74 Global Posts
       #3  
    Ok, based on another thread I found (I swore I searched first, but found it here via google rather than the in forum search), I ended up deleting my yahoo account in the TP, then re-added it, and it's working now.

    Dunno why, looking at the account set up, nothing is different now than what it was before. weird.
    Zoomer > Handspring Deluxe > Treo 90 > Zire71 > LifeDrive > Centro > Pre (yes, still!)
    TouchPad
  4. WarHorn79's Avatar
    Posts
    50 Posts
    Global Posts
    51 Global Posts
    #4  
    Ive deleted and re-installed account 3 times and still not connecting.
  5. #5  
    Quote Originally Posted by WarHorn79 View Post
    Ive deleted and re-installed account 3 times and still not connecting.
    Did you restart your device after deleting the account? Sometimes that helps clear everything up before re-installing the account.
  6. #6  
    I am having a similar problem. My yahoo mail was auto syncing fine until Saturday and now new emails don't come through unless I manually refresh it, although my other email accounts still auto sync fine. I have tried removing and installing several times and also changing the incoming and outgoing servers and ports with a very slow lady from HP support but no joy. I didn't change any settings on my HP on Friday apart from to remove the preware kernel and govnah apps that I had installed. I rebooted after both if these had uninstalled. Any suggestions?
  7. keplenk's Avatar
    Posts
    163 Posts
    Global Posts
    172 Global Posts
    #7  
    This is not the same issue but it is very related.

    The yahoo messenger, when you include it to the built-in messenger tp app, is acting nuts.

    First, when your logged in, when you send chats to your contacts, the messenger app thinks its invisible. However, that person (where you sent the chat message) receives it.

    Second, when you chat with someone and they reply, you don't receive any reply. When you try to login to your PC with your YM account, all those people who sent you the message keeps on coming in (as if it was sent as an offline chat).

    Lastly, deleting the account and readding it fixes it, but you will soon have problems within a few minutes.
  8. #8  
    I've tried everything on the forums-- wiped my Pixi Plus clean a few times, uninstalled, reinstalled, etc. Nothing works. I've lost like 5 hours on this and I'm ready to tear my hair out.
  9. #9  
    I am having this issue with gmail as well. I deleted the account and setup new after restart and it works about 1 day. Keeps losing the password it seems... Very annoying.
  10. #10  
    There is already a post on precentral on how to fix yahoo mail. It involved setting yahoo up as a generic email then using manual settings. I had issues with it before doing that on my pre 2. (wouldnt sync or would sync very irregularly) On my touchpad I have not had issues. Yet. The reason its doing it is because in the login username line (if you look at the manual settings) there should not be a @yahoo.com there. However it should be there in the outgoing. If you search around you should find the solution.
  11. #11  
    Quote Originally Posted by kyle3om View Post
    There is already a post on precentral on how to fix yahoo mail. It involved setting yahoo up as a generic email then using manual settings. I had issues with it before doing that on my pre 2. (would
    nt sync or would sync very irregularly) On my touchpad I have not had issues. Yet. The reason its doing it is because in the login username line (if you look at the manual settings) there should not be a @yahoo.com there.
    However it should be there in the outgoing. If you search around you should find the solution.
    you cannot avoid putting the @yahoo in the incoming because you will get an error message stating cannot validate incoming server settings.
    the fix posted on precentral's page doesn't work.
  12. #12  
    Mine 'magically' is working again. Hope the issues don't persist.

Posting Permissions