Page 1 of 2 12 LastLast
Results 1 to 20 of 22
  1.    #1  
    Having some issues syncing Media Monkey to my TP.
    Whenever I sync (only syncing a play list) all the songs go to the root directory in the USB drive. I've edited the playlist options and specifically stated to put the songs in the \Music directory, but all to no avail

    Anyone else experiencing the same issues? Anyone else even using Media Money to sync music to their TP's?
    Last edited by DaveInFL; 08/11/2011 at 08:10 PM.
  2. #2  
    Quote Originally Posted by DaveInFL View Post
    Having some issues syncing Media Monkey to my TP.
    Whenever I sync (only syncing a play list) all the songs go to the root directory in the USB drive. I've edited the playlist options and specifically stated to put the songs in the \Music directory, but all to no avail

    Anyone else experiencing the same issues? Anyone else even using Media Money to sync music to their TP's?
    I use Songbird, do you know if you can create an instructional .xml file for MM? If you put a file on your device for Songbird that is just some lines of text code, it can read it and get instructions on where to store songs and pictures, as well as compatible formats, so that it can transcode any files that aren't one of said formats. You might try googling around to see if such a file can be created for MM.
    Blasphemous webOS fan, using Android (with a big phone buying problem)
  3.    #3  
    I'll do some more googling. Was hoping that someone here was using MediaMonkey. As far as I can tell I have configured the locations correctly for the TouchPad in MediaMonkey.

    I also upgraded to the latest version but still having same issue.
  4. #4  
    Quote Originally Posted by DaveInFL View Post
    I'll do some more googling. Was hoping that someone here was using MediaMonkey. As far as I can tell I have configured the locations correctly for the TouchPad in MediaMonkey.

    I also upgraded to the latest version but still having same issue.
    hmm, to try to give you a jumping off point, I was going to copy the xml file on my TP, but I Can't seem to find it. I started using a GUI that writes the file for you (it's a Songbird plugin, not something that would work directly for MM) so that I don't have to create them myself anymore, as it's a pain, and I can't find where the plugin stores the file on the device. Sorry I couldn't be of more assistance.
    Blasphemous webOS fan, using Android (with a big phone buying problem)
  5.    #5  
    No worries. Never used Songbird and no idea if MM can even use an XML file. As far as I can tell you configure the device (once connected) which I have done and selected the appropriate directories....just seems that no matter what all songs go straight to the root directory. Will put a posting on the MM forum.
  6. #6  
    I have been using doubletwist with success both for my pre plus and touchpad.
    My flickr Pictures taken by the Pre (pre plus and pre3)
  7. #7  
    I had the same problem with MediaMonkey, I ended up downloading HP Play ans exported playlists fro media monkey to HP Play to sync it up
  8. #8  
    Quote Originally Posted by johnj2803 View Post
    I have been using doubletwist with success both for my pre plus and touchpad.
    Isn't there a case sensitivity issue? I'm trying to remember, but when I used doubletwist with my Mac and Pre, I encountered this issue. Maybe its fixed now?
    KA1
    Visor Deluxe->Visor Prism/Digital Link->Treo 650->Treo 700p->Pre->GSM Unlocked Pre 2 (wifi only)->FrankenPre + Touchpad 32 ->+ Touchpad 4G ATT + ATT Pre3 + 64 White Touchpad... bliss.
  9.    #9  
    Quote Originally Posted by richardtank View Post
    I had the same problem with MediaMonkey, I ended up downloading HP Play ans exported playlists fro media monkey to HP Play to sync it up
    Hmmmm, ok. I guess I can go that route too. Was hoping that there was something I was doing wrong in MM but perhaps not.

    Thanks for the tip.
  10. #10  
    Media Monkey will only do the playlist playback if you had the device connected using media sync(which can be re-enabled) on the pre's, as for the touchpad i dont know if we have that option, i havent looked, but if you check under Device Info>Preferences to see if theres an option for Enable Media Sync
  11. #11  
    HP Play Beta is the way to go. Made for WebOS stuff so no tinkering software to get it to recognize your WebOS device. It will import lists and libraries.
  12. #12  
    I use Media Monkey and have not had an issue with syncing files to the correct location. The only issue I have had is it seems that the Music player does not like one of my embeded album art images and refuses to display it.

    I have not tried syncing a playlist, I created a playlist of everything I wanted on the TP then selected all of the tracks in the playlist, right clicked, selected send to, and selected my TP.

    I have the device configured as a USB device under Portable Devices, Everything in the Auto-Sync List and Auto-Sync Options tab unchecked, I unchecked everything in the autoconvert tab (there are some settings selected by default) and then on the Device Configuration tab I have the following set:
    Sync Tracks to: <click configure>
    Main Directory: \Music\

    ( I also have sub directories configured, you may not want them configured)
    Subdirectories: <Album Artist>\<Album>

    (Make sure you have the file name configured though, this is how I have it, you can change it)
    Filename: <Track#> - <Title>

    Make sure in the example it has something like this:
    \Music
    \<your filename here>

    click OK

    Back to the Device Configuration tab
    If you want your album art, make sure the Copy Album Art to Track Tags is selected.

    Make sure the Sync all Album Art to Track folders is UNSELECTED, otherwise you end up with a ton of albums in the Photos app, and WebOS does not use the album art in the folder, but the embedded art.

    I have everything else unchecked, I have a custom name "HP TP" and the drive letter assigned.

    OK all the way out... if it still doesn't work maybe there is another way to go.

    I had to fix some of my album art, etc, on the TP. With MM you can uncheck the device in the Portable Devices screen; then you can actually add your TP to your library locations. From here you can scan the \Music\ folder or the root folder if it still messed up, and then use the Auto Organize files to move the files to the correct location. (I had to do this for a few songs that I had missed and had '&' in the artist names, while the other albums of that artist used 'and'.
  13. #13  
    I use Media Monkey but I never sync. This is why. I dont ever know if its syncing right. I drag and drop and know exactly where its going.
  14. #14  
    Quote Originally Posted by ka1 View Post
    Isn't there a case sensitivity issue? I'm trying to remember, but when I used doubletwist with my Mac and Pre, I encountered this issue. Maybe its fixed now?
    what case sensitivity issue is that?

    I only placed the touchpad to USB mode and it transfered music.
    My flickr Pictures taken by the Pre (pre plus and pre3)
  15. #15  
    I found an article recently that provided a solution to the files landing in the root directory. I can't find that article. However I think this is/was the fix:

    If you don't have these lines in mediamonkey.ini, then this is the fix.

    [Auto-organize]
    ExcludeFolders=
    DoInBackground=0
    DeleteEmptiedFolders=0

    My experience with both MediaMonkey and HPPlay is that my playlist files do not transfer correctly. Either my playlists do not show up or they show up as empty. I've checked and the playlist files are in the correct folder and they are not empty.

    Mark
  16.    #16  
    I don't even have a mediamonkey.ini file at all. I'll give the above a try.
  17. #17  
    With all of the pro HP Play talk, I decided to check it out. It's Songbird. Songbird is open source, and it isn't actually just Songbird, I am sure they made some changes, but the screen shots looked very familiar, so I did some Googling, and it is indeed based on Songbird. Does anyone using it know if you can install songbird plugins like Concerts?
    Blasphemous webOS fan, using Android (with a big phone buying problem)
  18.    #18  
    The fix for MM is to include the following in the .ini file:

    [WMDM]

    COMApartmentThreading=1

    Checked this and it's working for me now
  19. #19  
    Sorry, I provided the wrong info. All I remembered was that was an edit to the .ini file. Are your playlists transferring and getting recognized by the TP?

    Mark
  20.    #20  
    I'll have to check if the playlists came over ok or not. I'll post back later.
Page 1 of 2 12 LastLast

Posting Permissions