Results 1 to 5 of 5
  1. skutcka's Avatar
    Posts
    40 Posts
    Global Posts
    41 Global Posts
       #1  
    I've been able to successfully pair my pre+ with the touchpad to make calls. Functionally it works fine however it appears that both speakers are on at the same time and the calls are rather unclear.

    Is there a way to disable the microphone on my pre+? I've done the system check on my touchpad microphone and it works very well in the test. I've searched the forums but have not been able to come up with anything useful in regards to this. Thanks for any assistance or ideas you can provide.
  2. #2  
    what happens when you tap the speaker button on the phone during the call? Does is enumerate choice for how to take the call? Choosing touchpad/bluetooth should move the call to the TP. I will try to activate my pre plus to mess with it, but that is how it works with my pre2.

    also, what version of webOS do you have?
  3. skutcka's Avatar
    Posts
    40 Posts
    Global Posts
    41 Global Posts
       #3  
    it does not appear to deactivate the pre+ but works on both. I'm on 3.0.2 on the touchpad and whatever the last OTA was for the pre+. It does not really give me an option on how to take the call (if I remember correctly). I've just tried to test it out by making calls so far.
  4. skutcka's Avatar
    Posts
    40 Posts
    Global Posts
    41 Global Posts
       #4  
    I have the most recent updates for both the pre+ and my touchpad. Not sure about choosing devices, I've only tried to make calls so far.
  5. #5  
    mine shows Bluetooth on preplus w 2.1 but echo has been terrible in all but 1 call

Posting Permissions