Results 1 to 5 of 5
  1.    #1  
    Hi there.

    I have a strange wifi issue that is leaving me very puzzled.

    My touch pad has been brilliant.

    However last week wifi has decided to start playing up. I cant connect to any wifi now.

    My touchpad can see the wifi networks but wont connect as it insists i have put the password in wrong. I assure you i am not. i have connected multiple devices to the wifi with no issue.

    i hard reset the device but it didnt fix it. i wiped the device but it still hasnt fixed it now im on the start up screen but cant get past it because i cant connect it.

    argh!

    any help greatly appreciated.
  2. #2  
    Quote Originally Posted by stevenworrell85 View Post
    Hi there.

    I have a strange wifi issue that is leaving me very puzzled.

    My touch pad has been brilliant.

    However last week wifi has decided to start playing up. I cant connect to any wifi now.

    My touchpad can see the wifi networks but wont connect as it insists i have put the password in wrong. I assure you i am not. i have connected multiple devices to the wifi with no issue.

    i hard reset the device but it didnt fix it. i wiped the device but it still hasnt fixed it now im on the start up screen but cant get past it because i cant connect it.

    argh!

    any help greatly appreciated.
    Wow, sounds like the wifi radio crapped out on you. Not good. First, try webOS Doctor. If that fails, contact HP's Butler Service.

    Edit: I just looked at your join date. WebOS Doctor is probably foreign to you. Hold on, I'll get some more info for you.
  3. #3  
    Download the 3.0.2 webOS Doctor from here: Webos Doctor Versions - WebOS Internals (Tablet section - Wifi Only)

    Shutdown your TP. If you are unable to do so, hold the Center button and the Power button together for about 10-15 seconds. This will force the TP to reboot. As soon as you think it's rebooting press and hold the Volume Up button until you see the white USB icon on your TP's screen.

    Run the webOS Doctor. It might install a driver, go ahead and authorize it. Once it's up and running, connect your TP to your computer via USB. You should be able to go forth with the Doctor.
  4.    #4  
    hey.

    thanks for the reply. i have followed all of the instructions you have given me but unfortunately it hasnt worked.

    webOS doctor was looking promising but nah, didnt work. butler service may have to be my next port of call.

    is there anything else you can think of before i go to butler service.
  5. #5  
    So you were able to run webOS Doctor and it loaded 3.0.2 onto your TP? If so, then no, I really don't know where to go from there. Sounds like a hardware problem.

Tags for this Thread

Posting Permissions