Page 1 of 2 12 LastLast
Results 1 to 20 of 28
Like Tree4Likes
  1.    #1  
    Had anyone successfully configured their godaddy email account with the touchpad?

    I'm able to recieve email but I can't send anything out. Tried every setting to no avail. I called godaddy and they have no clue on how to solve this

    I read a droid forum that said to log into your godaddy account and set the smtp relay to 250. My account is already set to 250

    Anyone have this working? If so, what are your smtp out going setting configure for?
    uji202 likes this.
  2. #2  
    I'm having the same problem. I've tried all possible variations of port & security settings. I've made sure I have SMTP Relays enabled on my GoDaddy account.

    I get different error messages at different times. The current one (with SSL, port 465) is,

    Outgoing server setup

    Unable to validate outgoing mail server settings. You will be able to receive emails, but may not be able to send emails from this account.

    The account is temporarily unavailable.
    Please try again in a few minutes.

    Error Details
    Error code 1110: 451 Internal error.
    If I turn off SSL and use port 25, I get,

    [Same text as above until]

    Error Details
    Error code 3099: Connect failed
    (ETIMEDOUT) --
    src/network/SocketConnection.cpp:184
    Anybody know how to fix this? Thanks for any help.
  3. #3  
    This is why I don't and never will use Godaddy. Not only do they attempt to lock you into what they want you to have Bob Parson's is a pig and yes I know the guy.
    In a world of droid, Pre does it better.

    Shouldn't we treat this world like the Garden of Eden and avoid the apple at all costs?
  4. #4  
    Thanks for weighing in with that opinion, but it doesn't do me much good. Anybody have a solution for my email problem?
    sepherous and benny92lx like this.
  5. #5  
    it's working for me.

    sounds like you have a firewall issue. Turn off SSL, use ports 110 and 125, and check the spelling of your server names.

    also, run over to starbucks and try it through their free hotspot. You deserve a latte' to sooth your frustration.
    Last edited by Cantaffordit; 08/24/2011 at 09:32 AM.
  6. #6  
    Thanks, Cantaffordit. Do you mean my router's firewall? I've checked those settings and don't see any reason why there should be a problem. I can get internet access just fine (although it sometimes drops for some unknown reason and I have to reboot), and I get incoming email just fine. I have a D-Link DIR-655 wireless router, and as far as I can tell it doesn't have separate settings for incoming and outgoing email--in fact as far as I can tell it doesn't have separate settings for Web access and email access (except of course for the site-specific or device-specific options, which I don't have enabled).

    I turned off SSL and set the ports as you recommended, and I double-checked the spelling of my server names, but no joy.

    I also tried accessing the GoDaddy account via a neighbor's unsecured wireless router, with the same results. (I don't like Starbucks, and since I'm not in Manhattan, the nearest one is a bit of a trek from me.) ;0)

    Thanks again for the suggestions. Any more ideas?
  7. #7  
    are you able to access it from a PC browser and also from a POP3 client on a PC?

    also, do you have any patches running on your TP?
  8. #8  
    Quote Originally Posted by Cantaffordit View Post
    are you able to access it from a PC browser and also from a POP3 client on a PC?

    also, do you have any patches running on your TP?
    You mean, access my GoDaddy account? Yes, I've never had any trouble reaching it and sending email from my PC, using Thunderbird, or from the web interface. It's only with the TouchPad and smartphones that I've had SMTP problems.

    I do have some patches running on my TP, though I don't recall installing any to do with email. Do you have any particular ones in mind? If you just want to know which ones I have, can you tell me how to pull up a list?

    Thanks for staying with me on this!
  9. #9  
    Is "use smtp authentication" turned on?
  10. #10  
    Hi Greenoyster. Yes, it is, thanks.
  11. #11  
    It would be great if someone could step by step list what needs to be done. Both my Aol and my Gmail accounts are fine. When I try to add my Go Daddy account so that it too will be checked I get an error code of 990.
  12. #12  
    Using a Palm Pre with Your Email - Search the Go Daddy Help Center

    Try double checking:

    - Protocol set to POP or IMAP as appropriate
    - Try setting smtp server to smtpout.secureserver.net
    - Use your full email address as the smtp username
  13. #13  
    Quote Originally Posted by greenoyster View Post
    Using a Palm Pre with Your Email - Search the Go Daddy Help Center

    Try double checking:

    - Protocol set to POP or IMAP as appropriate
    - Try setting smtp server to smtpout.secureserver.net
    - Use your full email address as the smtp username
    Thanks, but I've done all that. That's all in the instructions at GoDaddy.com, which I've followed to the letter. What I'm hoping for is some solution that's not in the instructions.

    Actually, I suspect the problem is with the configuration of GoDaddy's (or Secureserver's) SMTP server, and not at my end at all. I've posted on GoDaddy's help forum, and I'm hoping somebody from the company will solve the problem, but no luck so far. If they find me a solution, I'll post it here.

    Meanwhile, I'm still grateful for ideas and information from you good folks on this forum.
    sepherous likes this.
  14. dog44's Avatar
    Posts
    138 Posts
    Global Posts
    143 Global Posts
    #14  
    Here is how I have my setup.
    Set to pop, then the outgoing is smtpout.secureserver.net user authentication is on, username is my full email address, password,no encryption, on port 25.
    Nokia 5100 - At&t - Nokia 6310i - At&t - LG Vx3200 - Verizon - Motorola E815 - Verizon - Motorola Razor - Verizon - iPhone-At&t - Pre - Sprint - HTC Evo - Sprint - Samsung Epic - Sprint - Blackberry Curve - Sprint - Evo3D - Sprint - Touchpad - HP
    How I roll since 1999!
  15. #15  
    Quote Originally Posted by jdcrutch View Post
    You mean, access my GoDaddy account? Yes, I've never had any trouble reaching it and sending email from my PC, using Thunderbird, or from the web interface. It's only with the TouchPad and smartphones that I've had SMTP problems.

    I do have some patches running on my TP, though I don't recall installing any to do with email. Do you have any particular ones in mind? If you just want to know which ones I have, can you tell me how to pull up a list?

    Thanks for staying with me on this!
    i was asking about patches for general info. The only ones i've seen cause problems, it was the "muffle logging" and "dropped packet logging" patches that seemed to cause an issue.

    last time that my phone stopped working for outgoing email it turned out that the issue was at godaddy so it also didn't work on my PC. I switched to SSL settings and it started working again. That's worth trying...
  16.    #16  
    Quote Originally Posted by jdcrutch View Post
    Thanks, but I've done all that. That's all in the instructions at GoDaddy.com, which I've followed to the letter. What I'm hoping for is some solution that's not in the instructions.

    Actually, I suspect the problem is with the configuration of GoDaddy's (or Secureserver's) SMTP server, and not at my end at all. I've posted on GoDaddy's help forum, and I'm hoping somebody from the company will solve the problem, but no luck so far. If they find me a solution, I'll post it here.

    Meanwhile, I'm still grateful for ideas and information from you good folks on this forum.
    jdcruth... I finally got outgoing email to work on my touchpad. I'm not sure if your circumstance will be the same so here's what I did to fix this irritating problem...

    First of all I have a business and my website is www.genesiscarpetcleaning.net Of course godaddy is doing my web hosting. With that said he's the solution that worked for me.

    Choose manual setup.

    IMAP Settings

    Incoming Mail Server: imap.genesiscarpetcleaning.net (your domain so it will be different than mine)
    Password: your email account password
    Encryption: None
    Port: 143

    Outgoing Mail Server: smtpout.secureserver.net <----- I saw someone else recomment this so I tried it
    Password: your email account password
    Encryption: None
    Port: 25

    Works like a charm now. I'm going to try this on my Pre 2 now. Let me know how those settings work? Thanks.
    Last edited by PDAGeek; 08/29/2011 at 03:15 PM.
  17.    #17  
    Quote Originally Posted by jdcrutch View Post
    Thanks, but I've done all that. That's all in the instructions at GoDaddy.com, which I've followed to the letter. What I'm hoping for is some solution that's not in the instructions.

    Actually, I suspect the problem is with the configuration of GoDaddy's (or Secureserver's) SMTP server, and not at my end at all. I've posted on GoDaddy's help forum, and I'm hoping somebody from the company will solve the problem, but no luck so far. If they find me a solution, I'll post it here.

    Meanwhile, I'm still grateful for ideas and information from you good folks on this forum.
    Quote Originally Posted by PDAGeek View Post
    jdcruth... I finally got outgoing email to work on my touchpad. I'm not sure if your circumstance will be the same so here's what I did to fix this irritating problem...

    First of all I have a business and my website is Carpet Cleaning Santa Clara (CA) - Cleaning Specialist Santa Clara, Saratoga, Cupertino, Los Altos, Mountain View, Sunnyvale, Palo Alto, San Jose - Carpet Cleaning, Upholstery Cleaning Of course godaddy is doing my web hosting. With that said he's the solution that worked for me.

    Choose manual setup.

    IMAP Settings

    Incoming Mail Server: imap.genesiscarpetcleaning.net (your domain so it will be different than mine)
    Password: your email account password
    Encryption: None
    Port: 143

    Outgoing Mail Server: smtpout.secureserver.net <----- I saw someone else recomment this so I tried it
    Password: your email account password
    Encryption: None
    Port: 25

    Works like a charm now. I'm going to try this on my Pre 2 now. Let me know how those settings work? Thanks.
    Those settings dont work on my Pre 2.... urg! Totally frustrating!
    Last edited by PDAGeek; 08/29/2011 at 03:43 PM.
  18. thelessa's Avatar
    Posts
    16 Posts
    Global Posts
    28 Global Posts
    #18  
    I have used GoDaddy for our email on both our Touchpads and our Sprint Pre's, the settings we are using for the Touchpad and Pre are:

    Set pop email, pop.secureserver.net port 110 to receive email.

    For the outgoing email server, smtpout.secureserver.net user authentication is on, username is my full email address, password,no encryption, on port 80 (port 25, for my Sprint Pre).

    This worked for us, hope this helps.

    Also the email was broken for us until we updated the WebOs to the latest version.
  19.    #19  
    Quote Originally Posted by thelessa View Post
    I have used GoDaddy for our email on both our Touchpads and our Sprint Pre's, the settings we are using for the Touchpad and Pre are:

    Set pop email, pop.secureserver.net port 110 to receive email.

    For the outgoing email server, smtpout.secureserver.net user authentication is on, username is my full email address, password,no encryption, on port 80 (port 25, for my Sprint Pre).

    This worked for us, hope this helps.

    Also the email was broken for us until we updated the WebOs to the latest version.
    thelessa... this worked great on my Pre 2. I did not try this on my touchpad because it's working just fine. Thanks for posting!
  20. #20  
    switching to port 3535 for smtp got my outbound working. No prob with imap.
Page 1 of 2 12 LastLast

Posting Permissions