Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 43
Like Tree3Likes
  1. #21  
    I dislike this feature too. The photo app is not very good. The browsing is not as slick as iPad. Hope a third party app comes out soon.
  2. #22  
    You can check out my app, Slideshow Presentation HD if your looking for a slideshow making program. It takes the high res version and displays them.
  3. #23  
    Quote Originally Posted by Salmoneloze View Post
    Here is the solution :

    step 1.

    Edit the following file, using Internalz :
    /usr/palm/services/com.palm.service.photos/photos-src/tasks/BigImageProcessTask.jsjsjs

    at the begining of the file, you'll see 2 var named ScreenNail_WIDTH and ScreenNail_HEIGHT : change them to whatever resolution you want

    Save, close, reload Luna
    Sorry for a newbie question, but how do I edit/save this file through Internalz?
    It seems the file is read-only, and I can only seem to edit this if I export the file elsewhere
    (in which case I don't know how to overwrite the original).
  4. Xsever's Avatar
    Posts
    101 Posts
    Global Posts
    575 Global Posts
    #24  
    Quote Originally Posted by Varezhka View Post
    Sorry for a newbie question, but how do I edit/save this file through Internalz?
    It seems the file is read-only, and I can only seem to edit this if I export the file elsewhere
    (in which case I don't know how to overwrite the original).
    You have to go into internalz pro preferences and enable master mode.

    But like I said earlier, I tried the method listed and it did not work.
  5. #25  
    I am having this problem too. It stopped showing focused pictures after a few. Do they have a cache thing that reaches a certain limit?

    -- Sent from my HP TouchPad using Communities
  6. #26  
    Quote Originally Posted by xsever View Post
    You have to go into internalz pro preferences and enable master mode.
    Thank you, that worked exactly as I have wanted.
    I deleted everything in the /media/internal/.photosApp/Generated folder, so the Touchpad did have to go through and regenerate all the thumbnails, but now the images are in the new higher resolution.
  7. #27  
    Quote Originally Posted by xsever View Post
    After removing all the screeNail pictures and relaunching the photo app, I can see the thubmnails, but when I tap on a picture (from a facebook album), the screen is simply black.

    As if the app did not try to re-download pics from facebook. What do I do now?
    having the same issue.
  8. #28  
    I suggest deleting everything and not just the screenNails in the /media/internal/.photosApp/Generated folder. I had to redo this after upgrading to 3.0.4.
    I even had to do it twice because it didn't work the first time...
  9. #29  
    Quote Originally Posted by xsever View Post
    After removing all the screeNail pictures and relaunching the photo app, I can see the thubmnails, but when I tap on a picture (from a facebook album), the screen is simply black.

    As if the app did not try to re-download pics from facebook. What do I do now?
    it will work, it just takes time for it to render esp if the album is large. this works for at least for non facebook pix, since I don't use the facebook sync (got over 20000 images on fb)

    scroll to the last thumbnail if the first one is blank. once it is rendered, just slide show through the rest.

    I tried doubling the image size from 768 x 1024 pixels to 1536 x 2048, since the pinch to zoom is set to 1536 x 2048 by default (under BigImg-WIDTH= ). this setting results in that when you zoom in, everything doesnt look pixelated. so far I like it.
    Last edited by JaimitoBond; 11/13/2011 at 08:41 PM.
  10. #30  
    Thanks this method works nicely. But is there a way to be able to zoom in further? I have large jpgs of maps (~7000x5000) and I did manage to get them nice and clear using this method, but I can't pinch and zoom as much as necessary. I tried playing with the BigImg variable and that didn't seem to work. There used to be a patch "file urls for browser" and that would be fine for me since the browser displays full resolution images, but it seems like that patch hasn't been updated in a while.


    Quote Originally Posted by Salmoneloze View Post
    Here is the solution :

    step 1.

    Edit the following file, using Internalz :
    /usr/palm/services/com.palm.service.photos/photos-src/tasks/BigImageProcessTask.jsjsjs

    at the begining of the file, you'll see 2 var named ScreenNail_WIDTH and ScreenNail_HEIGHT : change them to whatever resolution you want

    Save, close, reload Luna

    Step 2.
    Remove all the screenNail pictures in your /media/internal/.photosApp/Generated
    Don't remove the thumbnails files.
    If you do, you'll have to go through all your albums to force a regenerate of every thumbnails. Album thumbnails will show OK after you regenerate every thumbnail in the album itself.

    hope that helped
  11. #31  
    Quote Originally Posted by Salmoneloze View Post
    Here is the solution :

    step 1.

    Edit the following file, using Internalz :
    /usr/palm/services/com.palm.service.photos/photos-src/tasks/BigImageProcessTask.jsjsjs

    at the begining of the file, you'll see 2 var named ScreenNail_WIDTH and ScreenNail_HEIGHT : change them to whatever resolution you want

    Save, close, reload Luna

    Step 2.
    Remove all the screenNail pictures in your /media/internal/.photosApp/Generated
    Don't remove the thumbnails files.
    If you do, you'll have to go through all your albums to force a regenerate of every thumbnails. Album thumbnails will show OK after you regenerate every thumbnail in the album itself.

    hope that helped
    What a difference it makes! Changed the ScreenNail size to 2048x1536 and now I get higher res photos on my TP! :-) Thanks!
  12. kamalot's Avatar
    Posts
    194 Posts
    Global Posts
    195 Global Posts
    #32  
    Quote Originally Posted by Salmoneloze View Post
    Here is the solution :

    step 1.

    Edit the following file, using Internalz :
    /usr/palm/services/com.palm.service.photos/photos-src/tasks/BigImageProcessTask.jsjsjs

    at the begining of the file, you'll see 2 var named ScreenNail_WIDTH and ScreenNail_HEIGHT : change them to whatever resolution you want

    Save, close, reload Luna

    Step 2.
    Remove all the screenNail pictures in your /media/internal/.photosApp/Generated
    Don't remove the thumbnails files.
    If you do, you'll have to go through all your albums to force a regenerate of every thumbnails. Album thumbnails will show OK after you regenerate every thumbnail in the album itself.

    hope that helped
    I almost got this working.

    In step 2, I can't find the .photosApp folder. I'm using Internalz Pro, and can navigate to /media/internal/ but there simply isn't a .photosApp folder inside.

    Suggestions?
  13. #33  
    Youhave to enable master mode under inrernalz preferences. And show hidden on as well.

    Sent from my White Touchpad with Communities
  14. kamalot's Avatar
    Posts
    194 Posts
    Global Posts
    195 Global Posts
    #34  
    Quote Originally Posted by bulls96 View Post
    Youhave to enable master mode under inrernalz preferences. And show hidden on as well.

    Sent from my White Touchpad with Communities
    Super! Thanks. I had master mode engaged but didn't have Show Hidden turned on.

    Found the folder and holy crap are there a lot of files in there.

    Is there a simple way to delete the appScreenNail images in a batch? Do I have to click on each one?

    Wouldn't it just be easier to delete the whole Generated folder and then re-open each album to let the Touchpad make new thumbnails?
  15. #35  
    I think I did those on a PC. Make sure explorer settings show hidden files too.

    Sent from my White Touchpad with Communities
  16. #36  
    after 3.0.5 update, you have to redo the screen size again so that the zoomed image is still in reasonable resolution.
  17. #37  
    Thanks for the headsup!:-)

    Sent from my White Touchpad with Communities
  18. rbyrne's Avatar
    Posts
    252 Posts
    Global Posts
    254 Global Posts
    #38  
    having followed the steps and deleting all my screen nail pics i have had just a blank screen when viewing images for a bout 2 mins now, how long do i have to leave it for an image to render?
  19. #39  
    Is there something similar for the Pre3? I was under the impression that the photos app was enyo based and shared the same structure. The directories dont exist.
  20. #40  
    Quote Originally Posted by rbyrne View Post
    having followed the steps and deleting all my screen nail pics i have had just a blank screen when viewing images for a bout 2 mins now, how long do i have to leave it for an image to render?
    it takes a VERY long time. i would do it overnight. definitely not more than that.
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions