Page 1 of 2 12 LastLast
Results 1 to 20 of 21
  1.    #1  
    so...I saw webOS internal's message too late... "One thing that always MUST be removed before an OAT is themes. That one will cause you big problems if you do not."

    what now?? :-(

    I tried removing the theme and then reinstalling but it comes back as an error when attempting to install.
  2. #2  
    wait for the doctor for 3.0.2 or doctor your TPap back to 3.0.0 and do the OTA update again
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  3.    #3  
    noooo...that sucks! It will delete some of my messages and web history...is that the only way?
  4. Mize's Avatar
    Posts
    929 Posts
    Global Posts
    962 Global Posts
    #4  
    I did the OTA with Glass installed...what problems should I be having right now?
    Original Palm Pilot+modem > Kyocera QCP 6035 > Kyocera 7135 > Treo 650 > HTC TyTN (ugh) > Palm Centro > Nokia E75 > Nokia E72 + iPad2 > HP Veer + TouchPad + UK Pre3 + AT&T Pre3 > iPad2 + ATT Pre3 + Nokia N9 > Galaxy S3 > Pre3 > Nexus 4 > Blackberry Q10 + Galaxy Note 8.0
  5. #5  
    if you can handle whatever issues you have then just dont do anything lol but otherwise thats all i know of . also you maybe able to save that stuff by using save restore if its available for the TPad ? i have not checked to see if it works for the TPad yet so i dont know.
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  6. #6  
    me too...no issues here, just removed it and reinstalled it after the update
  7. #7  
    you would need to use the preware app to update saved list and then use save restore to back everything up then doctor and update and so on ..... there is a thread on how to do it in these forums .
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  8. Mize's Avatar
    Posts
    929 Posts
    Global Posts
    962 Global Posts
    #8  
    Hmmm...the only thing I've noticed is I seem to have lots a ton of storage space...down to only 6 GB post update. Could that be related to having a theme installed?

    Edit: nevermind...forgot I loaded up 3 seasons of a TV show before my last trip. Can't say I see any issues from OTA with a theme as yet. Much zippier now.
    Last edited by Mize; 08/01/2011 at 07:35 PM.
    Original Palm Pilot+modem > Kyocera QCP 6035 > Kyocera 7135 > Treo 650 > HTC TyTN (ugh) > Palm Centro > Nokia E75 > Nokia E72 + iPad2 > HP Veer + TouchPad + UK Pre3 + AT&T Pre3 > iPad2 + ATT Pre3 + Nokia N9 > Galaxy S3 > Pre3 > Nexus 4 > Blackberry Q10 + Galaxy Note 8.0
  9. #9  
    Quote Originally Posted by mariolive7 View Post
    noooo...that sucks! It will delete some of my messages and web history...is that the only way?
    That's the only way I know of as well. You cooked your own goose, I'm sorry to say.
  10. Mize's Avatar
    Posts
    929 Posts
    Global Posts
    962 Global Posts
    #10  
    Can someone in the know tell me exactly (or even not so exactly) what doing an OTA with the Glass Theme installed should do to mess up the TouchPad?
    Original Palm Pilot+modem > Kyocera QCP 6035 > Kyocera 7135 > Treo 650 > HTC TyTN (ugh) > Palm Centro > Nokia E75 > Nokia E72 + iPad2 > HP Veer + TouchPad + UK Pre3 + AT&T Pre3 > iPad2 + ATT Pre3 + Nokia N9 > Galaxy S3 > Pre3 > Nexus 4 > Blackberry Q10 + Galaxy Note 8.0
  11. #11  
    if the update touched anything the theme did you will end up with stuck elements. Best way to check this is go into preware and attempt to remove the theme... If you get error you have problems
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
  12. Mize's Avatar
    Posts
    929 Posts
    Global Posts
    962 Global Posts
    #12  
    Removed fine. Installed another fine. Removed that one no issues.

    Am I safe?! Thanks.
    Original Palm Pilot+modem > Kyocera QCP 6035 > Kyocera 7135 > Treo 650 > HTC TyTN (ugh) > Palm Centro > Nokia E75 > Nokia E72 + iPad2 > HP Veer + TouchPad + UK Pre3 + AT&T Pre3 > iPad2 + ATT Pre3 + Nokia N9 > Galaxy S3 > Pre3 > Nexus 4 > Blackberry Q10 + Galaxy Note 8.0
  13. #13  
    in my experience you should be good once you got that far. At least on my 1.x devices, once I got there I was good. I have messed up themes a few times and always figured out a way without the Dr. If the theme removes and installs without errors and you see no artifacts left you should be good.
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
  14.    #14  
    Quote Originally Posted by Mize View Post
    Removed fine. Installed another fine. Removed that one no issues.

    Am I safe?! Thanks.
    which other theme Did you install?
  15. Mize's Avatar
    Posts
    929 Posts
    Global Posts
    962 Global Posts
    #15  
    just some random pre theme...stark black or something like that.
    Original Palm Pilot+modem > Kyocera QCP 6035 > Kyocera 7135 > Treo 650 > HTC TyTN (ugh) > Palm Centro > Nokia E75 > Nokia E72 + iPad2 > HP Veer + TouchPad + UK Pre3 + AT&T Pre3 > iPad2 + ATT Pre3 + Nokia N9 > Galaxy S3 > Pre3 > Nexus 4 > Blackberry Q10 + Galaxy Note 8.0
  16. #16  
    I too updated without removing Glass and Preware. All feeds load fine EXCEPT for "prethemer" ... long list of error messages IF I include it in the feeds. Any any solutions other than Doctor?
    Last edited by DonnyDuck88; 08/08/2011 at 03:15 PM. Reason: studied and tried work arounds
    Palm Pilot - Palm III - Palm M515 - Treo 680 - Palm Pre+ at&t - HP 32G Touchpad - HP Pre3 at&t
  17. #17  
    The leaving of a theme should not cause problems with Preware loading the feeds. Could be an internet connection issue...
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
  18. d-larsen's Avatar
    Posts
    41 Posts
    Global Posts
    42 Global Posts
    #18  
    Prethemer Feeds seem to have been down since last night. The problem is not local to your TP.
  19. #19  
    I am still getting the Prethemer feed errors. Am I the only one? Glass was a prethemer theme. Could that be my issue?
    Palm Pilot - Palm III - Palm M515 - Treo 680 - Palm Pre+ at&t - HP 32G Touchpad - HP Pre3 at&t
  20. #20  
    Quote Originally Posted by DonnyDuck88 View Post
    I am still getting the Prethemer feed errors. Am I the only one? Glass was a prethemer theme. Could that be my issue?
    Yes Prethemer has been down how a few days now. Any save and restored themes will not reload until Prethemer is back up.

    I am having same issue.
Page 1 of 2 12 LastLast

Posting Permissions