Page 7 of 17 FirstFirst ... 23456789101112 ... LastLast
Results 121 to 140 of 325
Like Tree48Likes
  1. #121  
    Okay. I tried everything to get my August OTA; nothing works. I am looking for justification to return this piece of junk for another one without a bug in the software (which I suspect it is). So, here is my question; is there any reason anyone can think of, besides a software glitch, that is preventing me from getting my August OTA update? I searched the forums time and time again and found that even India got their updates; I live in the US (Hawaii, to be exact). I tried webOS Doctor but get hung up on the "Connect your phone directly to your computer..." screen; the NEXT button is grayed out, even after leaving it alone for an hour. I FULL ERASED several times in hopes it would jumpstart the system (the BACKUP works fine). I used the SYSTEM UPDATE several times; still, no update. Could there be a glitch in my software, especially the SYSTEM UPDATE software, that is blocking the update? If so, is there a way I can reinstall the webOS software? If not, this will be my justifcation for exchanging it. Lastly, is anyone else experiencing the same problem?
  2. #122  
    Quote Originally Posted by JohnNL View Post
    Okay. I tried everything to get my August OTA; nothing works. I am looking for justification to return this piece of junk for another one without a bug in the software (which I suspect it is). So, here is my question; is there any reason anyone can think of, besides a software glitch, that is preventing me from getting my August OTA update? I searched the forums time and time again and found that even India got their updates; I live in the US (Hawaii, to be exact). I tried webOS Doctor but get hung up on the "Connect your phone directly to your computer..." screen; the NEXT button is grayed out, even after leaving it alone for an hour. I FULL ERASED several times in hopes it would jumpstart the system (the BACKUP works fine). I used the SYSTEM UPDATE several times; still, no update. Could there be a glitch in my software, especially the SYSTEM UPDATE software, that is blocking the update? If so, is there a way I can reinstall the webOS software? If not, this will be my justifcation for exchanging it. Lastly, is anyone else experiencing the same problem?
    JohnNL, I live in Hawaii too and got the 3.0.2 update on Monday. Call HP, I suspect either you're not putting it into USB update mode (turn off, plug in USB, hold volume up button until USB image appears) or you just have a defective TouchPad.
  3. #123  
    Quote Originally Posted by HardBeatZ View Post
    I apologize that my free time spent on the forums assisting customers with issues has not met your expectations.

    You should contact our support staff directly.

    www.hpwebos.com/chat

    Phone: 877-426-3777
    Hours: Mon-Fri 6am-8pm PST, Sat-Sun 8am-5pm PST
    I used the word "surprisingly", because I had genuinely found it surprising, that this issue had escaped the attention of someone who seems to be quite involved in the forum, specially in threads related to people having problems with the Touchpad. In any case, please accept my apologies, since my post seems to have offended you and that certainly was not my intent.

    As for contacting the support staff directly, I have already done that and surprisingly, they too did not seem to be aware of this issue.
    Pre3 (AT&T meta-doctored to ROW) webOS 2.2.4 build 3175
    TouchPad WiFi (32GB) - webOS 3.0.5 build 86
    App Catalog (US) - Vodafone (India)

    Treo 180 > 270 > 600 > 650 > 680 > Pre+ > Pre2 > Pre+ > Pre3 & tPad
  4. #124  
    Quote Originally Posted by JohnNL View Post
    I tried webOS Doctor but get hung up on the "Connect your phone directly to your computer..." screen; the NEXT button is grayed out, even after leaving it alone for an hour.
    To proceed with the grayed-out next button, you need to set the tablet to Developer's/Recovery Mode by pressing and holding Power + Volume Up simultaneously until you'll see the USB icon. Computer would then install a driver, wait till it's done then the NEXT button won't be grayed-out anymore.
  5. #125  
    Thanx for the response. I finally figured out how to put the TPad in USB mode and managed to go thru the whole process. However, still no OTA update. Will probably exchange it for another one.
  6. #126  
    Quote Originally Posted by JohnNL View Post
    Thanx for the response. I finally figured out how to put the TPad in USB mode and managed to go thru the whole process. However, still no OTA update. Will probably exchange it for another one.
    You should be able to Doctor your TP to 3.0.2. I think I saw that version of webOS Doctor was released very quickly after the OTA upgrade was pushed.
  7. #127  
    I still have my wifi issues at work and it has been a month since I sent in the logs. I had hoped the ota would possibly correct the problem.
    Yesterday I resent the logs along with the message below

    I am sending my log file again because I have never heard back and the problem still exists after the OTA update.
    Would someone please tell me what the problem is. I can’t use my touch pad at one location via wifi but it works fine at the other.
    Its been a month and I only have so much patience and its almost used up. If its just changing the wifi setting at that location then I need to know or if the wifi at that location is not working properly then I need to know. I bought the linksys e2500 the same day I bought the touchpad from best buy. If it(wifi) is the problem then I have probably lost the chance to return it after waiting a whole month on HP to get back with me. I know I am just a middle aged redneck in south Alabama but ya’ll need to get it in gear and help me out.
    Thanks

    xxxxxx
    xxxxxx
  8. #128  
    in HP catalog I have been getting this error (DISC7000) multiple times when I try to view apps in the store. I press back, then go back into the same app that gave the error and it works fine...didn't happen before the update.
  9. #129  
    after a period of time (less than a day from last reboot), the app launcher stops scrolling vertically both portrait and landscape mode. Apps not on the first page have to be launched from the app catalog or I have to restart the device.

    if I long press on the icons to move them to another page, I can see a few of the hidden ones but I still can't scroll.
  10. #130  
    Quote Originally Posted by cccaldwell View Post
    in HP catalog I have been getting this error (DISC7000) multiple times when I try to view apps in the store. I press back, then go back into the same app that gave the error and it works fine...didn't happen before the update.
    Same here. I got a tons of those yesterday and today. It's so frustrating to use the App Catalog right now.
  11. #131  
    just encountered a problem:

    THE CAMERA OF THE TP STARTS TO SEND A PICTURE BEFORE YOU ACCEPT THE CALL !!!
    That means that you can remote controle the camera of the TP via Skype....

    anybody else having that?
  12. redmist's Avatar
    Posts
    674 Posts
    Global Posts
    679 Global Posts
    #132  
    website of UK cinema chain just gives a blank screen.

    Welcome to Vue Cinemas - the Ultimate Cinema Experience
    Pilot 5000 > Pre > Pre2 > Pre3 > Galaxy Nexus
    TouchPad > Galaxy Tab 8.9
  13. gbp
    gbp is offline
    gbp's Avatar
    Posts
    2,506 Posts
    Global Posts
    2,543 Global Posts
    #133  
    anybody issues with YouTube ?
  14. gbp
    gbp is offline
    gbp's Avatar
    Posts
    2,506 Posts
    Global Posts
    2,543 Global Posts
    #134  
    YouTube is not working for me. Not sure what the problem is.
  15. GB1
    GB1 is offline
    GB1's Avatar
    Posts
    9 Posts
    #135  
    TouchPad bugs

    -Calendar not showing my yahoo evts (seemed to before). Resyn h does nothing
    -If leave email open and come back later, does not show new emails and reload doesn't work, have to close email app n reopen
    -opening apps like images, app doesn't respond to clicks for initial 10 or so seconds.
    -still shows my name on sent email recipients, not real recips.
    -still not creating sent emails in yahoo folder
    -still upsizing my images, pixelating them. Bad!
    -still hesitating at times, where it doesn't respond to button clicks etc
    -browser not handling subframes properly
    -can't scroll to the top of this box after I pasted text into it! :-P

    the TOUCHPAD team will be as busy as bees for awhile I bet... Hang in there guys, I do like the os and even the hardware, just needs less bugs
  16. #136  
    foto app became useless:

    you can´t delete fotos anymore, the button has disappeared.

    update on this one: counts for all the fotos imported from my facebook account only.
    still annoying though....
    Last edited by khe05; 08/08/2011 at 04:39 AM.
  17. #137  
    I've been having a recurring issue where, when playing audio (from videos on the device, pure audio podcasts, internet vids, TED app vids) the source starts with no sound. have to either plug in and remove headphones, or lower the volume all the way and then raise it back up to restore audio.
  18. #138  
    I don't know if this relates to the previous article, but bluetooth streaming to headset is only working in Music app. It does not work in Tunein Radio, does not work in Video and web. And as far as I dug throught this thread, other guys have same issues.

    This is a bad thing as all this is working on the pre2 like charm.

    Other thing that currently concern me are 2 things around the app catalog.
    1) updates not beeing notified
    2) Rezensions not shown, or not all shown, or not properly shown (cut off)
  19. #139  
    3.0.2: No scrollbar in the browser.

    3.0.2: Logging in to forums doesn't seem to work immediately. On this forum, for example, I log in, get the "thank you for logging in, you will be redirected to your previous page" page and then I still have the login fields when I'm redirected. Going to the next page shows me as logged in. Perhaps it's a page cacheing issue?

    3.0.2: Browser text jiggles around and the page moves down the screen while typing in a text field like this one.
  20. #140  
    while skyping my touchpad went to an all blue screen (similar to the old windows days). I couldn't do anything, anytime I hit the center button the blue color would change slightly but not go away. The only option I had to get out of it was to hold the power and center button simultaneously. I took pics with my pre since I couldnt take a screen shot. If those pics will help let me know and I will upload them..
Page 7 of 17 FirstFirst ... 23456789101112 ... LastLast

Posting Permissions