Page 3 of 17 FirstFirst 12345678 13 ... LastLast
Results 41 to 60 of 325
Like Tree48Likes
  1. cageman3's Avatar
    Posts
    8 Posts
    Global Posts
    19 Global Posts
    #41  
    update did not fix my sound issue. I noticed if the email notification sound is enabled, I will lose system sounds. Only a reboot corrects the issue. :-(
  2. #42  
    Quote Originally Posted by jazzdoc View Post
    Can't use the "search this forum" box here. It goes away when the keyboard comes up. Maybe this is in another thread, but I can't search this forum to find out...;-)
    I confirm this bug as well.

    BLiip
  3. #43  
    Quote Originally Posted by narcoleptic View Post
    It also seems now that the browser isn't loading re-pulling threads when they are updated. I've gone back into a few threads which show new posts, but the posts don't appear until I refresh.
    Have you tried clearing your cache and cookies?
    Ex HP webOS Tech Support

    5Ts: Five ways to get your webOS tablet working again: http://www.hpwebos.com/5Ts

    6Ts: Six ways to get your webOS phone working again: http://www.hpwebos.com/6Ts
  4. #44  
    Seems I am special. My issue of Skype messages being sent, and then appearing as a separate conversation from me to me. Is still not resolved.

    Just got off live chat, they apologized, hey had hoped the 3.0.2 update would have fixed it. (they even called me last week to tell me it would resolve it.) But they said my escalated issue is still open. And another update would be coming soon. I know I'm going to have nightmares about 'in the coming weeks' now.
  5. #45  
    I work at a University... and emails sent out to many recipients (e.g., to faculty and/or student lists) do not render when I receive them on the Touchpad (works fine on Palm Pre). I will get the message "An error occurred downloading this message" and below it a tab with the word "reload" - which does not resolve the issue.

    Additionally, if the aforementioned type of email is forwarded to me, the message is rendered properly!

    This happened before the update, and still exists afterwards. Otherwise, the email app is working great.
  6. #46  
    Quote Originally Posted by Cubtop View Post
    Seems I am special. My issue of Skype messages being sent, and then appearing as a separate conversation from me to me. Is still not resolved.

    Just got off live chat, they apologized, hey had hoped the 3.0.2 update would have fixed it. (they even called me last week to tell me it would resolve it.) But they said my escalated issue is still open. And another update would be coming soon. I know I'm going to have nightmares about 'in the coming weeks' now.
    I had this happen before too. I'll have to try it out later and see if I still have the issue.
  7. #47  
    I am having an issue with webOS Live Chat disconnecting and reconnecting.
    BLimp
  8. #48  
    Quote Originally Posted by HardBeatZ View Post
    We don't have a built in supported file manager.
    HBZ, here is what i am facing...not sure how others are getting around this.. I use drpodder app to download podcasts and then use to watch it on my palm pre. now i download it on tp as well. however, this app is not compatible with tp yet. so i can't play video directly from the app as i can on palm pre. so i have to use a file manager to manually go to the directory where these files are downloaded and then open them in resident video player. it would be good to have video player open the file in full view by default so that both audio and video are there..even better would be to have video player play the video in card view just like it plays video in web browser.
    Sent via HP TouchPad using Forums
  9. #49  
    I like to read email oldest to newest. For the TouchPad, this means reading the bottom mail message first, then up the list. Sometimes, when I delete a given email message from the right-hand pane, two messages will be removed from the left hand list. If I refresh, I get the message back so it appears that two messages are being removed from the list, not just the one I deleted. This happens with both 3.0.0 and 3.0.2. So far, it's only happened once with 3.0.2, but I've only read a small number of emails so far.
  10. #50  
    Quote Originally Posted by cageman3 View Post
    update did not fix my sound issue. I noticed if the email notification sound is enabled, I will lose system sounds. Only a reboot corrects the issue. :-(
    Having the same problem too. For me, no sounds from YouTube videos when this is happening.
  11. #51  
    Still cannot disable Flash. It stays turned off in the browser preferences, but it still works on any web site. This was the case before the update as well. Turning off Autostart doesn't work either.

    Corp intranet site will still not download/launch PDFs.

    Other corp intranet site won't log me in (cache or cookie problem, maybe).
  12. #52  
    When I send an email message from the TouchPad (via my gmail account), the message appears to be sent by GMAIL, not by Phil Seastrand (my name). I don't know if this is a configuration problem on my system or a bug with the email application. If someone knows what I need to change, I'd love to hear it.
  13. #53  
    calendar:

    when opening calendar or scrolling back or forth, still the day always starts at 00:00 and neds tme to find the current time

    synchronisation with google calendar got better but still problems with missing items, some items are not syncing back and forth. I still wouldn´t dare to work with the vcalendar

    mail:

    all marked folders will still not show the mails that are in all the marked folders

    whiping uppwards:

    still the collapsing of the card is not smooth and still there is the problem that whipingupwards twice on the homescreen, including the launchbar anywhere between the app buttons will bring up the screen behind the arrow-up button. actually the only function of the arrowbutton now is to put that sreen away again. should be a arrow down button therefore
  14. #54  
    Still got a Calendar issue when adding an event it won't show. The new entry only shows up after a restart. I thought it was a Google calendar issue, but it's the same problem with my HP webOS calendar. On my Pre2 it works just fine.

    It's very annoying to restart the device to see my new calendar entries....
  15. #55  
    Before update, could view reply/edit/delete and voting options in PreCentral articles.
    Following update, these are gone and despite being logged in, the browser appears to think I am not logged in.

    Occurs in Web Browser (Standard) with no Preware items installed.
    Cache and cookies have been delete and pages reloaded.

    ------------
    +1 To images bug where images continue to reload and display white box.

    ------------
    Facebook in Web Browser pops up chat tool, but cannot be dismissed as the controls are forced off the page due to extended list of friends.

    ------------
  16. noseph's Avatar
    Posts
    727 Posts
    Global Posts
    775 Global Posts
    #56  
    The browser will not properly load the "standard" GMail page. The progress bar never completes and the bottom of the page is cut off. Eventually you will get an error message basically telling you to use the "Basic HTML" view (page will load, however you are now missing functionality of the "Standard" view).

    Mods - you can remove this post I have re-posted this in the proper thread http://forums.precentral.net/hp-touc...-behavior.html.
    Last edited by noseph; 08/02/2011 at 06:55 AM.
    Quidquid Latine dictum sit, altum sonatur.

    Palm III -> Palm V -> Viewsonic Pocket PC V36 -> Treo 650 -> Samsung i760 ->
    Palm Pre Plus -> Palm Pre 2 > Samsung Galaxy Nexus & HP TouchPad

    Android 4.1 - Samsung Galaxy Nexus
    CM9 Alpha 2 Official Nightly w/WebCM9 0.4 - HP TouchPad

    Twitter: @noseph47
    satchmo82 likes this.
  17. redmist's Avatar
    Posts
    674 Posts
    Global Posts
    679 Global Posts
    #57  
    Five second pauses in browser.

    On 3.0.0 and 3.0.2 I get pauses where nothing appears to be happening in the browser. All input is ignored.
    Pilot 5000 > Pre > Pre2 > Pre3 > Galaxy Nexus
    TouchPad > Galaxy Tab 8.9
    bibiana likes this.
  18. noseph's Avatar
    Posts
    727 Posts
    Global Posts
    775 Global Posts
    #58  
    Quote Originally Posted by palmpre06062009 View Post
    HBZ, here is what i am facing...not sure how others are getting around this.. I use drpodder app to download podcasts and then use to watch it on my palm pre. now i download it on tp as well. however, this app is not compatible with tp yet. so i can't play video directly from the app as i can on palm pre. so i have to use a file manager to manually go to the directory where these files are downloaded and then open them in resident video player. it would be good to have video player open the file in full view by default so that both audio and video are there..even better would be to have video player play the video in card view just like it plays video in web browser.
    I believe that you can change drPodder to not hide feeds (under Edit Feeds) and then the media indexer will find them and they should be available to the players.
    Quidquid Latine dictum sit, altum sonatur.

    Palm III -> Palm V -> Viewsonic Pocket PC V36 -> Treo 650 -> Samsung i760 ->
    Palm Pre Plus -> Palm Pre 2 > Samsung Galaxy Nexus & HP TouchPad

    Android 4.1 - Samsung Galaxy Nexus
    CM9 Alpha 2 Official Nightly w/WebCM9 0.4 - HP TouchPad

    Twitter: @noseph47
  19. #59  
    1. Give a brief description of what happened.

    When connected to the hotel wifi my TouchPad does not detect or handle a captive portal like my WebOs 2.1 Pre 2 does. In fact going to the exact same AP on my WebOs 2.1 Pre 2 works flawlessly.

    2. Do you receive any error messages?

    "No Internet connection" in the web browser, then sometimes that is followed up by a "The security certificate encrypted.google.com sent is expired. Connecting to this site might put your confidential information at risk. - Trust Always - Trust Once - Don't Trust" (those are buttons). Clicking any of the buttons has not impact.

    3. What are the expected results?

    Either a "Captive Portal Detected" notification that by selecting it redirects you to the login page or else a redirection in the browser to the login page when you attempt to use the browser.

    4. What application exhibits the symptom?

    WebOs, Browser

    5. What account does the symptom appear in? (e.g. Facebook, Google etc)

    n/a

    6. Have you downloaded an application outside of the App Catalog?

    n/a

    a. If so, what application and where from?

    n/a

    7. What are you doing when the issue happens?

    Web browsing and any network activity

    8. When did the symptom first appear?

    Has happened since I got the TouchPad

    9. How frequently does the symptom occur?

    Always in the 5 different hotels I've stayed in.

    10. Can you tie the issue back to a specific action or does it appear to be random?

    It is consistent.

    11. Can you effectively replicate the issue?

    Yes

    . List exact steps to replicate issue

    Go to someplace with wifi that forces users to a login page. I haven't tried this at a Starbucks yet but this certainly holds true at the Hilton and Marriott hotels I've stayed at.

    12. Is something else involved besides the webOS device? (e.g. Accessory/Computer/Wireless router)

    Yes, but I have no access to it

    . Manufacturer :
    a. Model Number:
    b. Version / Revision:
    c. Year:
    13. Can HP contact you for further questions and or log files? (yes or no)***

    Sure

    UPDATE: portal capture at a starbucks works, as did a gogo wifi on a delta flight last month I forgot about. Maybe it's just some portals that have the issue?
    Last edited by Zenshinji; 08/02/2011 at 10:42 AM. Reason: New information
    ---
    Samsung i500 -> Palm Treo 90 -> 300 -> 600p -> 700p -> Pre Minus -> FrankenPre 2 on Sprint & WiFi TouchPad
  20. #60  
    Quote Originally Posted by noseph View Post
    I believe that you can change drPodder to not hide feeds (under Edit Feeds) and then the media indexer will find them and they should be available to the players.
    this doesn't make sense. The app plays the file...but the video part is all screwed up because of small screen due to app being not tp compatible.
    Sent via HP TouchPad using Forums
Page 3 of 17 FirstFirst 12345678 13 ... LastLast

Posting Permissions