Page 10 of 17 FirstFirst ... 56789101112131415 ... LastLast
Results 181 to 200 of 325
Like Tree48Likes
  1. nohorse's Avatar
    Posts
    6 Posts
    Global Posts
    10 Global Posts
    #181  
    touchpad bluetooth does not connect to my pre2 webos 2.1 ohone to do sms
  2. nohorse's Avatar
    Posts
    6 Posts
    Global Posts
    10 Global Posts
    #182  
    photo app has no refresh. when i upload pictures to FB, I'd like to be able to comment on them right away.
  3. #183  
    I've been using my tp to view all if my textbooks and course homework, and to take notes on campus, and have discovered an odd WiFi bug.

    if I connect to the internet on one side of campus, and move to another building (presumably covered by a different hotspot device even though they are named identically), the tp. Will connect to the WiFi network, however, the error "no internet connection" appears, and indeed all internet-based stuff ceases to operate.

    moving back into range of the original access device restores internet connectivity 100% of the time.

    also, turning WiFi off for a period of time (exact length of time undetermined as of yet, but usually greater than 1 hour) will restore the ability of the tp. To connect to the internet. Once this new relationship has been established, moving to another WiFi zone (even if it is the original 1st zone) will cause the same issue.

    I wonder whether the tp is attempting to use the same network credentials on the new WiFi zone as the original zone, and can only connect properly once the credentials have expired, and it obtains new ones.

    this issue is utterly repeatable, it happens every day when I move across campus to a new class.

    rebooting the machine, entering and exiting airplane mode and 'forgetting' the network all result in no change.

    I have not been able to (don't know how or haven't found an app that lets me do it) release my ip and renew it like I might if it were my laptop.

    the only error message to be seen is 'no internet connection'
    all applications which use an internet connection are affected
    I have not downloaded anything outside of hp app catalog
    feel free to contact me, pleeeez ;-)
  4.    #184  
    Quote Originally Posted by nohorse View Post
    touchpad bluetooth does not connect to my pre2 webos 2.1 ohone to do sms
    webOS 2.1 does not support sms on the TouchPad. We need to wait for an update.
  5. #185  
    Quote Originally Posted by aegora View Post
    I've been using my tp to view all if my textbooks and course homework, and to take notes on campus, and have discovered an odd WiFi bug.

    if I connect to the internet on one side of campus, and move to another building (presumably covered by a different hotspot device even though they are named identically), the tp. Will connect to the WiFi network, however, the error "no internet connection" appears, and indeed all internet-based stuff ceases to operate.

    moving back into range of the original access device restores internet connectivity 100% of the time.

    also, turning WiFi off for a period of time (exact length of time undetermined as of yet, but usually greater than 1 hour) will restore the ability of the tp. To connect to the internet. Once this new relationship has been established, moving to another WiFi zone (even if it is the original 1st zone) will cause the same issue.

    I wonder whether the tp is attempting to use the same network credentials on the new WiFi zone as the original zone, and can only connect properly once the credentials have expired, and it obtains new ones.

    this issue is utterly repeatable, it happens every day when I move across campus to a new class.

    rebooting the machine, entering and exiting airplane mode and 'forgetting' the network all result in no change.

    I have not been able to (don't know how or haven't found an app that lets me do it) release my ip and renew it like I might if it were my laptop.

    the only error message to be seen is 'no internet connection'
    all applications which use an internet connection are affected
    I have not downloaded anything outside of hp app catalog
    feel free to contact me, pleeeez ;-)
    Same here. I don't know how to fix this, either. I doctor'd it and I still had this issue.
  6. efet's Avatar
    Posts
    5 Posts
    #186  
    Quote Originally Posted by Neliel View Post
    Got the same thing, with both pre2 and pre3.
    Same problem here. I know its not my or my caller's fault as we did not have this issue on ipad.

    I also want to add that:
    facebook sign in is not working. Someone suggested that I change my password to something simple; I even changed my password to 123456 but again it did not work.
    I can't sign in to forums, including this one; when I enter my sign in information and click submit, it takes me back to sign in form.
    I can't sign in to my hotmail account through browser.
  7. #187  
    Second Processor core is pegged at 0 if I change the profile it will recover to whatever speed I set, however, after a few minutes it will wind down to 0
    Last edited by CapnGeech33; 08/26/2011 at 08:56 AM. Reason: Entered ) instead of 0
  8. #188  
    can't use google images, the results don't display properly
  9. #189  
    Games stuck in portrait.

    I have two TP and I installed similar games on TP2 in order too test the speed of the default TP2 settings VS some changes I made too the TP1 via Preware. However, the games installed on TP2 are stuck in portrait (ones that should be in landscape) and the phone games are stuck in a corner.

    The only thing I can think of is, the games installed on TP2 were installed after the last market update while the ones that work properly on TP1 were installed before the market update.

    I have used WebOS Doctor to restore the device to 3.0.2 = yielded no change.
    I even restored the device and put the other account on it from TP1 that is working properly = yielded no change.

    Games tried that are affected--Angry Birds Seasons, Dead Runner, Glow Hockey, and I've forgotten the others. Pretty much anything newly installed via the app market.

    Did a screen test and orientation tested fine.

    Orientation works fine in all other apps. This issue is only affecting games.

    I even made the Preware changes too TP2 that I have on TP1 = yielded no changes.
  10. dmklein's Avatar
    Posts
    45 Posts
    Global Posts
    47 Global Posts
    #190  
    Not sure this is a 3.0.2 bug or a App Cat Bug, Or a Camera (app) bug But:

    16 gig TP - I updated to 3.0.2 68 as soon as the network would allow.


    Search the App Cat. for Camera - Doesn't show. When I open the Link found in yesterdays )8/24) HP/Palm Blog
    http://developer.palm.com/appredirec...cationid=10026
    I am told "This application cannot run on your current operating system. Use the Updates app to install the system update and try again"

    When I do System to update, It reports your system is up-to-date...

    So I'm SOL at this point.
    Attached Images Attached Images
  11. #191  
    The on/off for Autoload flash in the browser preferences does not work, and didn't work before the upgrade either

    The turn on and off flash itself works after browser restart, the autoload off feature only does not work at all

    The pop up blocker does not work

    spent an hour with the hp webos tech support chat to no use, he made me delete data, use web doctor and other still no resolution to be able to turn off autoload flash
    Last edited by limitbreak; 08/27/2011 at 03:37 AM.
    gcb and macos95 like this.
  12. #192  
    So the tech told me to do webos dr before he got disonnected i did but the next button dod not work so i removed the usb cable and turned off teh device and now it doe snot turn on ?

    the webod dr did not show progress or even update anything, the next button to start did not work !

    HELP
  13. #193  
    Never mind after a long time of trying the home button and power button combo now it worked while it was also charging directly connected to an outlet and it finally turned on! dunno why it took so long, maybe it needed to be fully charged or connected to the ac adapter while dowing the combo ?

    And I'm not running webos doctor, don't think it'll fix the flash autoload problem like the tech suggested
  14. #194  
    Here is another issue the power button does not turn it the device off now, it only puts it to sleep (screen off mode while being on) but before upgrading it used to show the option to choose shutdown
  15. #195  
    After data erase the shut down option shows up again

    The flash autoload off button still non functional
  16. #196  
    I ended up doing the webos doctor aftre putting it in usb mode, nothing worked; not the flash autoload off function nor the pop up blocker
  17. #197  
    Another issue: when I turn of the touchpad then connect it to the AC adapter to be recharged, the pad right away starts up on its own ?
    TPwebOS820 likes this.
  18. fettym's Avatar
    Posts
    1 Posts
    Global Posts
    24 Global Posts
    #198  
    I cannot donwload the 3.0.2 update. It gets halfway and says unavailable. It got all the way to unpacking and started over. Keeps giving the same error. Ideas? Thx.
  19. cb23's Avatar
    Posts
    4 Posts
    #199  
    Does anyone have this weird bug where a website page (only certain ones) will load to about 75% and then refresh, then refresh again and again over and over, and the page will not load. This is mostly happening to me with BBC news.
  20. #200  
    Quote Originally Posted by cb23 View Post
    Does anyone have this weird bug where a website page (only certain ones) will load to about 75% and then refresh, then refresh again and again over and over, and the page will not load. This is mostly happening to me with BBC news.
    I've notice the refresh issue however, for me it usually is only one refresh.
Page 10 of 17 FirstFirst ... 56789101112131415 ... LastLast

Posting Permissions