Results 1 to 9 of 9
  1.    #1  
    I have my second TP and it won't let me install TP. First TP worked not problems. Just hangs on "installing". I have installed on quite a few devices with no issues just cant get it on this TP. Any ideas?
    Last edited by HelloNNNewman; 08/03/2011 at 04:02 PM.
    -------------------------------------------------
    Wando Red
    Palm Pilot (3COM), Palm III, Palm V, Treo 650, Palm Pre, TouchPad 16G, HTC Arrive (WP7)
  2. #2  
    Try connecting to usb mode at least once. As well, try rebooting your touchpad after enabling devmode then retry
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  3.    #3  
    i have tried re-installing and re-starting a number of times. I think its the TP. My first TP worked great but this one if very glitchy. keeps reorganizing my apps and this morning they were all gone for about an hour. It kept jumping out of USB mode also. I'll just go back and get another.
    -------------------------------------------------
    Wando Red
    Palm Pilot (3COM), Palm III, Palm V, Treo 650, Palm Pre, TouchPad 16G, HTC Arrive (WP7)
  4.    #4  
    I had preware installed on the first TP. I had installed the Launcher update. When i got my second TP and logged into my profile all the preware stuff was gone except for the launcher update. I'm wondering if that has anything to do with me not being able to install preware. I have no issues using USB mode to move files. I was gonna doctor the TP but when i log into my profile it will just re-load the launcher update again. Any ideas or should i just bring it back. I cant stand not having preware.
    -------------------------------------------------
    Wando Red
    Palm Pilot (3COM), Palm III, Palm V, Treo 650, Palm Pre, TouchPad 16G, HTC Arrive (WP7)
  5. #5  
    using quick install 4.2.3 and it just hangs when trying to install preware app. tried eveything above. oh well
  6. dulaney22's Avatar
    Posts
    15 Posts
    Global Posts
    23 Global Posts
    #6  
    hangs on mine as well
  7.    #7  
    I guess I'll just return for another. My first TP didn't have any of the issues this one has (except for when I couldn't recharge it after it lost all power)
    -------------------------------------------------
    Wando Red
    Palm Pilot (3COM), Palm III, Palm V, Treo 650, Palm Pre, TouchPad 16G, HTC Arrive (WP7)
  8. dulaney22's Avatar
    Posts
    15 Posts
    Global Posts
    23 Global Posts
    #8  
    I'm stupid. I was hitting USB instead of cancel when connecting the Touchpad. Loaded up just fine afterwards.
  9. #9  
    Yes, make sure you hit the cancel and NOT the USB when prompted to do so before trying to install preware.

    ET

Tags for this Thread

Posting Permissions