Results 1 to 6 of 6
  1. redmist's Avatar
    Posts
    674 Posts
    Global Posts
    679 Global Posts
       #1  
    If I turn my touchpad on in the dark, the screen does not reduce it's brightness. I always have to manually dim the screen. Auto dim is switched on.

    does this indicate a problem?
    Pilot 5000 > Pre > Pre2 > Pre3 > Galaxy Nexus
    TouchPad > Galaxy Tab 8.9
  2. #2  
    face your touchpad at a window and then pull it away, you should see it dimming as it no longer faces light
  3. #3  
    Quote Originally Posted by RedMist View Post
    If I turn my touchpad on in the dark, the screen does not reduce it's brightness. I always have to manually dim the screen. Auto dim is switched on.

    does this indicate a problem?
    I seem to have the same problem with my TouchPad. I never see the brightness reduce on it's own, even when I turn the lights out completely in the room.
    Pre3 (AT&T meta-doctored to ROW) webOS 2.2.4 build 3175
    TouchPad WiFi (32GB) - webOS 3.0.5 build 86
    App Catalog (US) - Vodafone (India)

    Treo 180 > 270 > 600 > 650 > 680 > Pre+ > Pre2 > Pre+ > Pre3 & tPad
  4. #4  
    yes, I just disabled it.
  5. #5  
    Turn on and off light in the room, try it in the night or early morning.

    Of it does't do what it supposed to, then it's a bug, you can surely call up hp and ask about it
  6. #6  
    Or put your hand over the sensor (in the upper right corner if holding the TouchPad with camera on top)
    Treo 300->Treo 600->Treo 650->Treo 700p-> Palm Pre-> Samsung Galaxy S II Epic 4G Touch (32GB Launch-day Touchpad sustains my webOS need for now)

Posting Permissions