Page 8 of 8 FirstFirst ... 345678
Results 141 to 153 of 153
Like Tree42Likes
  1. #141  
    nvrmind
  2. MI_5's Avatar
    Posts
    6 Posts
    #142  
    Hi,
    I have problems with WOSQI 4.3.1. It show like "There are no devices currently connected. Please connect a device to continue"

    I've reinstalled novacom several times, and have tried on several different computers. Any ideas?

    Thanks
  3. MI_5's Avatar
    Posts
    6 Posts
    #143  
    Hi,
    I have problems downloading and installing WOSQI 4.3.1. It show like "There are no devices currently connected. Please connect a device to continue"

    I've reinstalled novacom several times, and have tried on several different computers. Any ideas?

    Thanks
  4. MI_5's Avatar
    Posts
    6 Posts
    #144  
    Helooooooo, anybody here???????????
  5. #145  
    That happened to me when I forgot to put the touchpad in Developer Mode first.
  6. #146  
    I've experienced this while trying to recover from the last WebOS update. In my case, it turned out to be a defective connector on the micro USB cable. Cable had been working fine, but I noticed that the "Battery charging" notification never appeared, and the battery level keep dropping while plugged into the AC adapter. (And yes, I checked to ensure the adapter wasn't unscrewed.)

    Shortly after that, got the no devices connected message while attempting to install Preware. Got the same message from two computers, so that just left the cable and the Touchpad as suspects.

    Picked up a USB - micro USB adapter (type B, I **think**) and it's now working fine. Tried the old cable with the charger again to confirm that it was bad, and wound up glitching the Touchpad and locking it up. Took a hard boot (power + home for 30 seconds) to shut it down. Seems to be back to normal after reboot.

    What's the warranty on the cable? Can I get it replaced by HP?
  7. #147  
    works like charme! Many thanks!
  8. #148  
    Hi! My doubt is: as my OS in the Touch Pad is 3.0.5 (device bought last May for 265 bucks) do you believe I still need to install any of those apps/patches suggested in order to increase the performance of my TP? If so, which are they? Please not that I'm not interested in overclocking it, just increasing speed and allowing it to receive new apps/patches, original or homebrew.
    I thank you guys in advance for such info.
    Linc
  9. #149  
    Any ideas in how to get Preware installed when WebOS Quick Install just hangs without installing anything?

    I'm waiting for 1 hours for it to install anything and it just idles here:

    Image - TinyPic - Free Image Hosting, Photo Sharing & Video Hosting
  10. #150  
    Any ideas in how to get Preware installed when WebOS Quick Install just hangs without installing anything?

    I'm waiting for 1 hours for it to install anything and it just idles here:

  11. #152  
    Hi,
    I have followed all the steps on how to install preware on my hp touchpad (16G) webos 3.0.5 but whenever I click on the globe icon on the webos quick installer on my PC with windows 7 the feedback I always receive is "No Packages Found" so can someone out there please help me on how best I can solve this problem of mine? Indeed seriously, I want the preware installed on my touchpad so please help me.
  12. #153  
    Welcome to the forums.

    You have the threads, but for true webOS rockstar status, read this: TIP: preware.net solutions for WOSQI, Preware v1.9.13 | pivotCE
Page 8 of 8 FirstFirst ... 345678

Posting Permissions