Page 1 of 2 12 LastLast
Results 1 to 20 of 21
Like Tree6Likes
  1.    #1  
    Me and my friend have wifi touchpad and have the same problem with wifi. It works sometimes but mostly not. Makes me wonder how this can happen.

    Is it possible that it worked on every machine they tested and they just happened to miss the bad ones? I know that manufacturers sometimes only test a certain amount a batch
  2. #2  
    mine works perfectly..
  3. #3  
    Lol. Your typo in the title kinda confused me, and made me laugh. It looks like two unrelated things. "how do you ship a wifi only machine" and "wife doesn't work" .

    Answer 1, many have done it. UPS? FedEx? USPS? Lol.

    Answer 2, do you find that to be a positive, or negative?
  4. #4  
    Quote Originally Posted by lukehale View Post
    Lol. Your typo in the title kinda confused me, and made me laugh. It looks like two unrelated things. "how do you ship a wifi only machine" and "wife doesn't work" .

    Answer 1, many have done it. UPS? FedEx? USPS? Lol.

    Answer 2, do you find that to be a positive, or negative?
    Lmao, I was thinking the same thing!


    My Pre Does EXACTLY What I Need It To Do, And Thats Why I Have A webOS Relationship.

    Facebook: facebook.com/LordSecksie
    Twitter: @LordSecksie
    TextOne: LordSecksie
    lukehale likes this.
  5. redmist's Avatar
    Posts
    674 Posts
    Global Posts
    679 Global Posts
    #5  
    Try changing the channel that the wifi is on. Mine was set to channel 6. I changed it to channel 10 and it seems fine now.
    Pilot 5000 > Pre > Pre2 > Pre3 > Galaxy Nexus
    TouchPad > Galaxy Tab 8.9
  6. crg28's Avatar
    Posts
    173 Posts
    Global Posts
    222 Global Posts
    #6  
    My wife doesnt work, but the wifi works fine.....sometimes I wish it was the other way around....you are lucky!
  7. #7  
    my wife does not work either I had to work 3 weekends to afford my TP wifi is strong though
    -------------------------------------------------------------------
    Rob Chilcott

    Twitter @robchilcott
    pre2
    " I am only a stupid electrician after all"

    My house is a webOS house
    My pre 2, Touchpad 32g
    Wife Pixi, touchpad 32gb
    Daughter -- my old pre+
    of course my 16 year old son has and droid incredible but i think i remeber finding him on the porch
    LordSecksie likes this.
  8.    #8  
    Quote Originally Posted by RedMist View Post
    Try changing the channel that the wifi is on. Mine was set to channel 6. I changed it to channel 10 and it seems fine now.
    where do I find this channel setting?
  9.    #9  
    Quote Originally Posted by lukehale View Post
    Lol. Your typo in the title kinda confused me, and made me laugh. It looks like two unrelated things. "how do you ship a wifi only machine" and "wife doesn't work" .

    Answer 1, many have done it. UPS? FedEx? USPS? Lol.

    Answer 2, do you find that to be a positive, or negative?
    it auto correct wifi to wife and its not possible to edit the title in mobil version of website
  10. #10  
    mine works perfect. when I travel and pickup a public wifi spot it takes it a few tries to establish a connection adn then it's perfect. No drops I'm running a netgear router with WPA2
  11. #11  
    where can I find a wife that works?
    IGNTNUNLMTD likes this.
  12. #12  
    better than wife works but wifi doesnt
  13. #13  
    Quote Originally Posted by laingman View Post
    it auto correct wifi to wife and its not possible to edit the title in mobil version of website
    Oh yea, I figured that, I just was entertained by it. Sorry I forgot to add something actually useful with that comment. My wifi seems to work pretty well most of the time, only issues I have really had are my router's fault. Touchpad is pretty solid.
  14. #14  
    no problem at all here. I too wanted to know what the wife not working was all about. If nothing else, you got people reading! lol
    IIIXE>Clie:N710C>N760C>NX60>Treo[600>650>700]>Centro>Pre+>Pre2&Touchpad 32GB
    webOS Themes: star-trek-universe star-trek-future Future Trek for Tpad

    My CV: http://visualcv.com/egadgetguy
  15. #15  
    Quote Originally Posted by laingman View Post
    where do I find this channel setting?
    Back to the question.

    The channel is specified within your wireless router and not on the Touchpad. Under your wireless options you should have a option to change the channel from 6 to something else. Other reason to change it is a lot of people default to 6..
  16. #16  
    Thanks for the tip on changing the wifi channel. My home network has been having issues. I changed the channel from auto (current channel 1) to channel 9 and it hasn't had an issue yet. <knock on wood>
  17. #17  
    Ok, so what you're saying is that your wife works and that you don't want her to work. Instead, you want the wifi to work. I see.
    Are you trying to hurt me?
  18. #18  
  19. #19  
    Thought I would leave this here...I was having some issues with my WIFI connection myself but it is a-ok now. Seems like it had to do with the router I was using and the way the touchpad interacts with it specifically. I say this because I have about three other wireless devices that worked ok but the touchpad seemed to want to give out every once in a while or have a stutter moment.

    I was on a Linksys wireless G and just switched to my 2Wire DSL modem WIFI connection from my Internet provider. Worked like a charm after that.
  20. #20  
    Here's my WiFi testing results so far from the past 3 1/2 weeks...

    -Home on Verizon FiOS router: Works fine
    -Starbucks / AT&T WiFi: Works fine (browser is a bit wonky and makes it really hard to click buttons needed to sign in)
    -Corporate WiFi using WPA2 / AES / PEAP GTC: Will not work at all
    -Tethered to FrankenPre2 using FreeTether: Works fine (although battery life on Pre prevents using this for long
    -WiFi at Marriot Courtyard: Will not work - Open / gets full IP address information assigned including DNS servers. Will not resolve any hosts.
Page 1 of 2 12 LastLast

Posting Permissions