Results 1 to 11 of 11
  1.    #1  
    I do NOT want my TP to sync with my Yahoo Mail, but it keeps doing it.

    I've set the sync timeframe to 'Manual' .... I've turned off the "All Inboxes" setting .... but my TP keeps syncing with Y! Mail and keeps sending me notifications of new mail in that account. It doesn't do it constantly, but it has done it several times in the week I've had my TP.

    I don't want to delete the account completely (since the Y! Mail web interface only works in classic in WebOS for me).


    Of course, the irony is that I have the opposite problem with my Google Calendar where it won't sync no matter what I do.

    http://forums.precentral.net/hp-touc...-failures.html

    Why can't it just work like 1.4.5 does on my Pre+? Aarrgggh!
  2. #2  
    HMMM I am having no problem with my google calendar.

    Can't think of anything for your yahoo. Do you possibly have it set different on the a WebOS phone? Try deleting account and reading?
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
  3. #3  
    Do you have contacts/calendar/IM enabled? If you don't need them, you could try turning them off. And/or remove the account from the accounts app, and add it manually as an email-only account:

    http://forums.precentral.net/hp-touc...ml#post3012469
  4.    #4  
    Quote Originally Posted by greenoyster View Post
    Do you have contacts/calendar/IM enabled? If you don't need them, you could try turning them off. And/or remove the account from the accounts app, and add it manually as an email-only account:
    Thx. I had Messaging and Calendars turned off already from the 'Accounts' setting, but I'll go ahead and turn off Contacts, too, just to see if maybe that's tricking the Email app into updating itself

    ( ... although ... Really, HP?)
  5. #5  
    how about changing the server from imap to pop?
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
  6. #6  
    Quote Originally Posted by dhkeller View Post
    I do NOT want my TP to sync with my Yahoo Mail, but it keeps doing it.

    I've set the sync timeframe to 'Manual' .... I've turned off the "All Inboxes" setting .... but my TP keeps syncing with Y! Mail and keeps sending me notifications of new mail in that account. It doesn't do it constantly, but it has done it several times in the week I've had my TP.

    I don't want to delete the account completely (since the Y! Mail web interface only works in classic in WebOS for me).


    Of course, the irony is that I have the opposite problem with my Google Calendar where it won't sync no matter what I do.

    http://forums.precentral.net/hp-touc...-failures.html

    Why can't it just work like 1.4.5 does on my Pre+? Aarrgggh!
    I can't get my TP to sync with Y! Mail. I'd rather have your issue.
  7. #7  
    "I can't get my TP to sync with Y! Mail. I'd rather have your issue."

    I'm the same as you. It manually syncs fine, but is the only one of my three different email accounts that doesn't auto-sync. It used to... then it decided to stop trying after a week. I have done what both Yahoo and HP suggested (remove, re-add, change settings...) and it is no different. I have changed it to get emails every 5 mins rather than as they arrive but it doesn't do anything then either. It's so frustrating!!
  8. #8  
    I've yet to be able to get any of my yahoo accounts to sync up. When I attempt to sign any up, it just says "Server Unavailable" I did try the IMAP way, but then only get emails, and I only use yahoo for messaging...grrrr. It seems like I'm the only one with this problem, or my search-** just isn't working right on here to find a solution.
  9. #9  
    Quote Originally Posted by mixxmaster View Post
    I've yet to be able to get any of my yahoo accounts to sync up. When I attempt to sign any up, it just says "Server Unavailable" I did try the IMAP way, but then only get emails, and I only use yahoo for messaging...grrrr. It seems like I'm the only one with this problem, or my search-** just isn't working right on here to find a solution.
    I had that problem too but just managed to create the account today. Keep trying and it will go through.
  10. #10  
    Quote Originally Posted by medleyman View Post
    I had that problem too but just managed to create the account today. Keep trying and it will go through.
    I've got you both beat. My TP won't let me sync to my yahoo account as it keeps saying my password is incorrect even though its correct! So annoying.

    no problems with my gmail account though. I just have to use the iphone for my yahoo account
  11. #11  
    Quote Originally Posted by black19 View Post
    I've got you both beat. My TP won't let me sync to my yahoo account as it keeps saying my password is incorrect even though its correct! So annoying.
    I had that happen with my gmail account, was never able to get it working, had to reset it entirely.
    I've now had that happen to one of my yahoo accounts, even shows up after I deleted the account! Not going to bother with yet another reset...

Posting Permissions