webOS Nation Forums >  webOS Devices >  HP TouchPad > Cannot reboot touchpad
Cannot reboot touchpad
  Reply
Like Tree2Likes
  • 2 Post By Cosmicblue

 
Thread Tools Display Modes
Old 07/21/2011, 01:24 AM   #1 (permalink)
Member
 
Posts: 168
I have had my touchpad since july 1st. I am trying to reboot it but for some reason it will not let me open any apps. holding down the power button does nothing. It usually worked butnot today. is there any hard button key combination like on the pre to reboot the device?
jusegozu is offline   Reply With Quote
Old 07/21/2011, 01:29 AM   #2 (permalink)
Member
 
Posts: 22
just try another way,go to device info.->reset options,then hit "Restart"...
Brainlord is offline   Reply With Quote
Old 07/21/2011, 02:04 AM   #3 (permalink)
Member
 
Posts: 7
Try holding power + center button + up volume button...worked for me when my Touchpad would not respond to anything. I think this is the force reset implemented for the Touchpad, since we cannot remove the battery.
DJFLYNT is offline   Reply With Quote
Old 07/21/2011, 03:20 AM   #4 (permalink)
Member
 
Posts: 186
I don't think you need to held the volume button; just centre button + power button (you have to holding for a fair while, around 5 seconds, when release and you'll see the hp logo)
richardtank is offline   Reply With Quote
Thanked By: tracks914
Old 07/21/2011, 03:48 AM   #5 (permalink)
Member
 
Posts: 85
This is the instruction I received from the HP Touchpad support this week:

To force a reboot you have to hold the power button plus the centre button for 15 seconds - after what seems an absolute age the HP logo appears and the reboot starts.
Cosmicblue is offline   Reply With Quote
Liked by bevcraw and Philistine like this.
Thanked by Philistine, tracks914
Old 07/25/2011, 10:43 PM   #6 (permalink)
Member
 
Posts: 168
thanks a lot. . it someone how did it that night. and forgot to check the forums until now. . . hahaha
jusegozu is offline   Reply With Quote
Old 07/25/2011, 11:02 PM   #7 (permalink)
Member
 
Posts: 46
Why would do this?
osu9400 is offline   Reply With Quote
Old 08/06/2011, 06:52 PM   #8 (permalink)
Member
 
blackfireball5's Avatar
 
Posts: 1,075
Quote:
Originally Posted by osu9400 View Post
Why would do this?
my touchpad just now would not respond to anything. Nothing would happen hitting or holding any power button and plugging in battery charger did nothing.

the power+center button hold force restarted my TP and it booted right up.
blackfireball5 is offline   Reply With Quote
Old 08/06/2011, 08:09 PM   #9 (permalink)
Member
 
Posts: 414
mine wouldn't respond today either for some odd reason. The power and center button did the trick. Beware though holding the power, center, and volume button will erase everything. I did it and screen came up saying all appps and anything on the usp partition would be erased and a count down started. I just let go and it went away.
bullonparade85#IM is offline   Reply With Quote
Reply

 

Thread Tools
Display Modes



 


Content Relevant URLs by vBSEO 3.6.0