Results 1 to 7 of 7
  1. sindizzy's Avatar
    Posts
    64 Posts
    Global Posts
    88 Global Posts
       #1  
    So I have multiple Google accounts and TP does a great job of syncing the calendars with my TP. I love synergy...love it. But now each of my accounts has a Holiday section and each one appears in my TP. I dont want o exclude them or unsubscribe in my Google account because i still want to see the Holidays when i log in via the web interface. So how can i tell my TP to show only one Holiday section from one Google account?

    AGP
  2. #2  
    I think I know how. Launch your Calendar app. Now look at the top of the window, you should see some colored boxes with the names of various calendars, like Personal, Palm, Work, Holiday, etc. If you press the colored box it turns that calendar ON or OFF.
  3. #3  
    Jep... I saw that on the Best Buy video this morning. :-)
    Devices

    -WiFi HP TouchPad 32GB, July 2011 (Day 1)
  4. sindizzy's Avatar
    Posts
    64 Posts
    Global Posts
    88 Global Posts
       #4  
    ok let me try that.

    agp
  5. cawhalen's Avatar
    Posts
    30 Posts
    Global Posts
    32 Global Posts
    #5  
    Quote Originally Posted by speedtouch View Post
    I think I know how. Launch your Calendar app. Now look at the top of the window, you should see some colored boxes with the names of various calendars, like Personal, Palm, Work, Holiday, etc. If you press the colored box it turns that calendar ON or OFF.
    I've tried to "turn off" just the Holidays component for one of my Google accounts and it works for the moment. However, when the calendar re-syncs, the setting gets lost and it is included again.
  6. #6  
    Quote Originally Posted by cawhalen View Post
    I've tried to "turn off" just the Holidays component for one of my Google accounts and it works for the moment. However, when the calendar re-syncs, the setting gets lost and it is included again.
    Oh. Darn. I suppose this is something we need to log with HP.
  7. sindizzy's Avatar
    Posts
    64 Posts
    Global Posts
    88 Global Posts
       #7  
    I've synced 4 or 5 times now and my setting holds. Ive even checked online and the calendar is still there and visible in the web interface. On the TP it just doesn't display which is what I wanted.

    Another odd thing, on my companies Outlook (Exchange) I had a second test calendar that I never deleted. Well that calendar got synced to my TP. I then go into Outlook and delete the calendar. It still shows up on the TP even after removing and re-adding the account. whats up with that?

    agp

Tags for this Thread

Posting Permissions