Page 1 of 3 123 LastLast
Results 1 to 20 of 60
Like Tree9Likes
  1.    #1  
    I had the sucker plugged in and tried to install preware on it. It was stuck on 'installing' when I returned from eating my lunch. That was 20 minutes.

    I went into the IRC and someone suggested I reboot the touchpad.

    Well, now it's bricked.

    I went through tier 2 support on butler service. We managed to get it into recovery mode (once you get it to reboot sequence, hold power+volume up until usb logo is on the screen), but webos doctor won't get past 1% of recovery. I'm awaiting their callback while they 'research' my problem.

    Needless to say, I'm sure it'll require a return swap exchange.
    Last edited by Calcmandan; 07/17/2011 at 01:55 AM. Reason: solved the problem
  2.    #2  
    they're sending out a replacement touchpad and will capture my bricked touchpad so the engineers can figure out the root cause.

    the root cause is that preware didn't install properly and the system got hosed when i rebooted it.

    I don't think it would've finished installing. regardless of my rebooting then or waiting 30 minutes.
  3. catallah's Avatar
    Posts
    61 Posts
    Global Posts
    69 Global Posts
    #3  
    Sorry to hear this, I am glad they are sending you a replacement. Good luck with the next one.
  4. #4  
    That's weird, I don't recall either the Preware bootstrap or palm-install displaying an "Installing" message. What were you using to install it?
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  5. #5  
    isnt the 3.0 doctor our yet ?? if so you cant brick the Tpad the doctor will fix any issues you may have caused lol
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  6. #6  
    agree with Shadavis08
  7. #7  
    Quote Originally Posted by Calcmandan View Post
    I had the sucker plugged in and tried to install preware on it. It was stuck on 'installing' when I returned from eating my lunch. That was 20 minutes.

    I went into the IRC and someone suggested I reboot the touchpad.

    Well, now it's bricked.

    I went through tier 2 support on butler service. We managed to get it into recovery mode (once you get it to reboot sequence, hold power+volume up until usb logo is on the screen), but webos doctor won't get past 1% of recovery. I'm awaiting their callback while they 'research' my problem.
    Post the command-line output from running the doctor with java -jar doctor-file

    If you are able to get into recovery mode, then it's not bricked and should be able to be recovered (unless there has been a coincidental hardware failure).

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
    Calcmandan likes this.
  8. #8  
    Quote Originally Posted by Shadavis08 View Post
    isnt the 3.0 doctor our yet ?? if so you cant brick the Tpad the doctor will fix any issues you may have caused lol
    Quote Originally Posted by Calcmandan View Post
    ...but webos doctor won't get past 1% of recovery. I'm awaiting their callback while they 'research' my problem...
    Just for the record, it's not technically bricked if it's powering in any state (I know this not helping you if doctor can't restore files...)
  9. #9  
    Quote Originally Posted by chalx View Post
    Just for the record, it's not technically bricked if it's powering in any state (I know this not helping you if doctor can't restore files...)
    Since the original poster has not posted the command line log of running the doctor from the command line, it is way too early to speculate whether he actually can doctor or not. 99% of doctor problems can be solved within seconds by seeing that log, but 99% of people run the doctor by double-clicking on it, so they never see that log.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
    Calcmandan likes this.
  10.    #10  
    Quote Originally Posted by NuttyBunny View Post
    That's weird, I don't recall either the Preware bootstrap or palm-install displaying an "Installing" message. What were you using to install it?
    I used webos quick install.
  11.    #11  
    Quote Originally Posted by Shadavis08 View Post
    isnt the 3.0 doctor our yet ?? if so you cant brick the Tpad the doctor will fix any issues you may have caused lol
    Yes I downloaded it straight off my palm profile page. It wouldn't get past 1%.
  12.    #12  
    Quote Originally Posted by rwhitby View Post
    Since the original poster has not posted the command line log of running the doctor from the command line, it is way too early to speculate whether he actually can doctor or not. 99% of doctor problems can be solved within seconds by seeing that log, but 99% of people run the doctor by double-clicking on it, so they never see that log.

    -- Rod
    luckily for me, I ran the doctor via the command line, so I have the log. But you know that already since you're currently helping me on IRC.
  13. #13  
    To keep folks up to date, it looks like a bad download of the doctor, since the log shows:

    java.lang.SecurityException: SHA1 digest error for resources/webOS.tar
    and the md5sum doesn't match any of the doctors on Webos Doctor Versions - WebOS Internals

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  14. #14  
    Quote Originally Posted by rwhitby View Post
    To keep folks up to date, it looks like a bad download of the doctor, since the log shows:



    and the md5sum doesn't match any of the doctors on Webos Doctor Versions - WebOS Internals

    -- Rod

    thanks for the update rod

    I was about to install preware on my new touchpad, but thought i would wander over to the forums and see if there had been any issues in anyway at any time that would give me the slightest of pauses.

    Realizing that this isn't preware's fault, I was wondering if you had any thoughts on how to avoid a bad doctor download.

    presumably we would just check the md5 checksum of the downloaded doctor, prior to doing anything that relies on the doctor.

    anything else to keep an eye on?

    Oh and to the OP good on you for using command line, your problem at least can be turned into helpful advice for the rest of us.


    cheers
    There are four lights.
  15. #15  
    I would do the following:

    1) Install the official Palm SDK.

    2) Verify novacom access to the device.

    3) Use palm-install to install Preware.

    There is no way those steps can fail. If they do, it's a bug in the official Palm SDK.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  16. #16  
    Quote Originally Posted by rwhitby View Post
    I would do the following:

    1) Install the official Palm SDK.

    2) Verify novacom access to the device.

    3) Use palm-install to install Preware.

    There is no way those steps can fail. If they do, it's a bug in the official Palm SDK.

    -- Rod
    Would you mind posting an in depth step by step preware install guide for the touchpad...it hasn't been working for me...maybe pictures and video of the process would help lol.
  17. #17  
    Quote Originally Posted by cccaldwell View Post
    Would you mind posting an in depth step by step preware install guide for the touchpad...it hasn't been working for me...maybe pictures and video of the process would help lol.
    The three step process you quoted is it.

    Alternatively, the instructions in the Preware Homebrew Documentation app if you prefer to use WOSQI instead of the Palm SDK.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  18.    #18  
    Well, I told you I was going to let it charge overnight. I stepped away for a few hours to watch a movie and came back to a booted touchpad. It's working as it should.

    Freaking weird. It didn't boot all day, then all of the sudden.

    I'm going to keep a close eye on it over the next few days. The replacement touchpad is coming. If it blows up, I'll just do the swap.
  19. #19  
    <<edited title to match OP's edit>>
  20. #20  
    Quote Originally Posted by Calcmandan View Post
    ...
    I'm going to keep a close eye on it over the next few days. The replacement touchpad is coming. If it blows up, I'll just do the swap.
    you should have at least 2 weeks window before required to return the defective product. Look in the printed materials in the replacement unit's box.

    if you get close to the return date, call the exchange service dept or company and just ask them for another 1-2 weeks. I did that with my SPre replacement.
    I see pandas.
Page 1 of 3 123 LastLast

Posting Permissions