Results 1 to 4 of 4
  1.    #1  
    is anyone else having issues with media showing up properly on the TouchPad? When I add it from my computer (and eject properly) it doesn't show up. After that, pictures I download don't show and neither do screen caps. It happens with music too, but less often and mainly with one album. I'm beginning to think I just have a dud.
    PSN: StuntmanMark
    Twitter: @StuntmanMark


    The Name: http://is.gd/nxnbhK
  2. #2  
    I am having the same issues as well, I have uploaded some photos from the computer to the touchpad, most of the photos are stuck in the blurred version unless you press the play button, also some of the photos just wouldn't show up in the sub-folder but will show up as a slide show when you press the play button.
  3. #3  
    I'm having trouble seeing newphotos i have downloaded too. How big arenyour pictures?
  4. noseph's Avatar
    Posts
    727 Posts
    Global Posts
    775 Global Posts
    #4  
    This topic has been discussed in several threads already. One thread you should check out is:

    http://forums.precentral.net/hp-touc...t-show-up.html

    and this:

    http://forums.precentral.net/webos-d...-updating.html
    Last edited by noseph; 07/25/2011 at 02:43 PM. Reason: added second link
    Quidquid Latine dictum sit, altum sonatur.

    Palm III -> Palm V -> Viewsonic Pocket PC V36 -> Treo 650 -> Samsung i760 ->
    Palm Pre Plus -> Palm Pre 2 > Samsung Galaxy Nexus & HP TouchPad

    Android 4.1 - Samsung Galaxy Nexus
    CM9 Alpha 2 Official Nightly w/WebCM9 0.4 - HP TouchPad

    Twitter: @noseph47

Tags for this Thread

Posting Permissions