Page 1 of 2 12 LastLast
Results 1 to 20 of 35
Like Tree2Likes
  1.    #1  
    While i am having this issue on my Touchpad, i have also been having this same issue on my Pre 2.

    My school has an 802.1x network. I had my phone and my touchpad mac addresses added to the 'white list', i downloaded and installed my schools certificates, and i am still unable to get onto my schools secured network. It keeps saying 'Unable to connect. Try Again.'

    I'm not sure why it wont let me on the network, anyone have any ideas?
  2. #2  
    This worked for me.

    http://forums.precentral.net/hp-touc...-touchpad.html

    802.11x can use a number of different authentication protocols. Figure out which your school is using and that may help. In my case it was PEAP.
  3.    #3  
    hmmmm. i cant seem to find the certificate that gets installed on my computer when i log into my network.

    i go to internet options then content then certificates but i don't see anything that looks like my schools certificate.
  4.    #4  
    found it, did those exact steps, still get the Unable to connect. Try again. error.
  5. #5  
    Quote Originally Posted by blackfireball5 View Post
    found it, did those exact steps, still get the Unable to connect. Try again. error.
    WebOS does not support Enterprise 802.11x WEP with LEAP. :/
  6. #6  
    Quote Originally Posted by cobrakon View Post
    WebOS does not support Enterprise 802.11x WEP with LEAP. :/
    Hmm interesting.. I always thought using LEAP had to be with WPA or WPA2.


    Also, SSID is case sensitive. My only other suggestion is to try calling butler service and see what they say. Issues like these needs to be reported and fixed ASAP.
    This post is of my personal opinion and not that of my employer, its affiliates, or related partners.
  7.    #7  
    Quote Originally Posted by cobrakon View Post
    WebOS does not support Enterprise 802.11x WEP with LEAP. :/
    i'll find out exactly what my school uses tomorrow.
  8. #8  
    My office uses 802.1x with WPA2 and PEAP and it has been working fine with my WebOS devices. First my Pre and now my Touchpad. Our initial wireless network used an internal certificate authority and I could never get it to work on my Pre. No matter how I installed the cert it would never connect while all of the computers and other wireless devices worked just fine. As soon as we purchased a public certificate it worked immediately. I just tap the SSID, enter my Active Directory credentials and off it goes. Our public cert was in place before I got my Touchpad but it wouldn't shock me to much if it had the same trouble as my Pre with private certs on 802.1x wireless networks.
  9. #9  
    Same issue here...not working
  10. NavasC's Avatar
    Posts
    2 Posts
    Global Posts
    49 Global Posts
    #10  
    I'm also having this same issue at my school's campus. We tried loading the campus' security certificate on my touchpad and that did not help. We have a WPA2 802.11x Enterprise, PEAP wireless network. It also has a Phase 2 Authentication with MSCHAPV2. Does anyone know if it's possible to connect under these settings?
  11. davegarbs's Avatar
    Posts
    27 Posts
    Global Posts
    29 Global Posts
    #11  
    it is not currently possible without some command line hackery. HP is supposed to call me tonight to discuss.

    I will try to update this thread when I know more.
  12. NavasC's Avatar
    Posts
    2 Posts
    Global Posts
    49 Global Posts
    #12  
    Please do. Dying to get this thing working for my classes.
  13. #13  
    That would be awesome because without being able to get on our private wifi network I've got no chance of connecting to our Exchange server; I'm hopefull you will be successful Dave!
  14. #14  
    I'm also unable to connect to my schools Wi-Fi.

    Hopefully someone can make a PreWare patch for this issue or something.
  15. davegarbs's Avatar
    Posts
    27 Posts
    Global Posts
    29 Global Posts
    #15  
    No call from HP yesterday...why am I not surprised?

    If you guys want to do things from the command line, you can use wpa_cli and craft a working wpa_supplicant.conf file. Follow the instructions here:

    Advanced Wifi - WebOS Internals

    I changed my script to have the following:

    cp /my_wpa_supplicant.conf /tmp/.wpa_supplicant.conf
    chmod a-w /tmp/.wpa_supplicant.conf
    /usr/sbin/wpa_cli reconfigure

    And here's my my_wpa_supplicant.conf file for a my network:

    ctrl_interface=/var/run/wpa_supplicant/
    update_config=1
    network={
    ssid="Your SSID"
    key_mgmt=WPA-EAP IEEE8021X
    pairwise=CCMP
    group=CCMP
    eap=PEAP
    identity="your_username"
    password="your_password"
    phase2="auth=MSCHAPV2"
    }

    Open the wifi preferences app and attempt to connect to the network. Enter your credentials when prompted (you can enter anything since the new config file with override them). As soon as you hit sign in, execute the script above. You have to be very fast.
  16. #16  
    Did anyone try those steps above? If so, how did it work?

    I'm not too familiar on what exactly you have to do....
  17. #17  
    can anyone create some sort of patch for this in PreWare?
  18. #18  
    These instructions worked for me. It was also very easy.

    http://forums.precentral.net/hp-touc...-touchpad.html
  19. #19  
    LEAP AND EAP-FAST will never work as they are Cisco protocols , webOS supports PEAP and EAP TLS which is what windows natively supports

    I wish they made a more advanced supplicant as these are to basic for enterprise deployments
    not to mention the roaming sucks
  20. #20  
    i have posted this issue on
    hp webos forums
    palm forums
    here
    tweeted webos, palm, fred

    still no reply, i wish hp would respond.
Page 1 of 2 12 LastLast

Posting Permissions