Results 1 to 20 of 20
Like Tree1Likes
  • 1 Post By HardBeatZ
  1.    #1  
    I really need some help.
    On my Touchpad. Whenever I IM someone on Skype, I get the outgoing message as an incoming message to MYSELF. Also the calls drop as soon as Video is turned on.

    I've tried deleting and re-adding the Skype account, and rebooting. Nothing seems to be help.

    Anyone having this type of issue?
  2. i2y4n's Avatar
    Posts
    278 Posts
    Global Posts
    294 Global Posts
    #2  
    Get help through the on device chat help. HP knows more about the TouchPad and how to fix it then anyone else. Plus they will be able to log the error and keep track of it and fix it.
  3.    #3  
    I did the device chat. We reset the device, erased app & data. Didn't fix it. Now Supposedly they had to escalate the issue and a technician will be calling me.

    I have a bad feeling it's something between Google/Skype and Synergy's linking accounts.
  4.    #4  
    I had to escalate the help chat a second time. They just never submitted the first one. I got a call saturday afternoon from an HP tech. Went over my issues, and then said They would be fixed soon with the first OTA update. Asked him soon as in this weekend? He laughed a little and said before the end of the month.
  5. #5  
    Didn't want to create a new topic, so I'm reviving this one. I have the same exact issue where if I send a message to someone, I get a duplicate sent to me from my account. Tried everything the original poster did to no avail. I waited for the update and the problem still persists. Is this isolated or are others having the same problem?
  6. #6  
    Yup. Same problem here. Gets kind of annoying for longer conversations.
  7. Judman13's Avatar
    Posts
    17 Posts
    Global Posts
    20 Global Posts
    #7  
    Well it obviously wasn't fixed in 3.0.2 because I am having the same problems.
  8.    #8  
    After 3.0.2 came out, I got back on live chat. I was not happy, the tech apologized,they had 'hoped' the 3.0.2 update would have fixed it. (they even called me the week prior to tell me the update would resolve it.) I made them tell me my escalated issue was still open. Maybe I should log back in to chat and push the issue again.
  9. #9  
    I do see this issue in our database (although don't see where the last update was supposed to address it ) it has been escalated to our engineering group and is under review.
    Ex HP webOS Tech Support

    5Ts: Five ways to get your webOS tablet working again: http://www.hpwebos.com/5Ts

    6Ts: Six ways to get your webOS phone working again: http://www.hpwebos.com/6Ts
    cellobrian likes this.
  10. #10  
    this issue has been bugging me too!
  11. #11  
    I wish you could just plug my blackberry headphones in and make a regular skype call like on my ipod touch.
    Good people sleep peaceably in their beds at night only because rough men stand ready to do violence on their behalf.

    George Orwell.
  12. #12  
    Having the same problem. It is extremely frustrating. I get notifications when I've sent a message. I do not need a notification telling me that I've sent a message, because I already know I've sent a message... because I was the one who sent it!

    I've tried everything to solve the issue, I even blocked myself but that just resulted in me being unable to message anyone. Also couldn't unblock myself so had to reset. I've tried restoring everything to factory settings and nothing has worked.
  13. #13  
    one of the reasons that i'm getting TP is the skype video call... is this problem true to everyone.. my TP is shceulde to arrive nest week.
  14. NSA
    NSA is offline
    NSA's Avatar
    Posts
    76 Posts
    Global Posts
    82 Global Posts
    #14  
    Quote Originally Posted by AcidReniX View Post
    Having the same problem. It is extremely frustrating. I get notifications when I've sent a message. I do not need a notification telling me that I've sent a message, because I already know I've sent a message... because I was the one who sent it!

    I've tried everything to solve the issue, I even blocked myself but that just resulted in me being unable to message anyone. Also couldn't unblock myself so had to reset. I've tried restoring everything to factory settings and nothing has worked.
    How do you do a reset? I blocked myself for the same reason haha
  15. #15  
    Does anyone have any news on this? It's still very irritating!

    I can't remember how to do the full reset. I beleive it was that HP doctor thing.
  16. #16  
    Getting same problem on my AT&T Pre 3.
  17.    #17  
    HP finally offered to repair my device. This was after my notifications stopped working for the messaging app. So I suspect it's hardware related. Send it in if you can.
  18. #18  
    I can confirm I'm also having this issue on both my 16Gb Touchpad and EU Pre3. However I don't see how this could be hardware related, hardware issues generally manifest as crashes or things just not working. It seems more like an issue with the Skype synergy plugin to me.

    Also, resetting can be done via either doctoring your device or opening Device Info and selecting Reset Options.
    webOS Ports' UI Architect & luna-sysmgr guru.
  19. #19  
    Long shot bump; anyone have any news regarding this bug and how to fix it?

    2 of 3 of my webOS devices have this issue:

    1) 32GB TouchPad. Created webOS Profile and initiated Skype from here. Had bug from day one.
    2) 32GB TouchPad. Skype IM chat works as normal on this device and always has.
    3) 16GB NA Palm Pre2. When updated to webOS 2.2.4 in December of 2011, I had the bug on this device.

    I would greatly appreciate anything that anyone can tell me! Thanks!
  20. #20  
    Forgive my double post, but I have made some appreciable progress in fixing this bug across four devices.

    I am of the opinion that this is a webOS Account/Palm Profile bug. I am not certain how it manifests itself. I originally tried to make a new Palm Profile after experiencing this bug back in December of 2011 on my Pre 2, but that profile too had the bug. Someone here on webOSnation suggested it was a hardware issue, so I always assumed that was the case.

    I recently purchased two HP Veers and an HP Pre 3. All three devices had the bug when I attempted to use Skype (Veers were updated to 2.2.4). The chance of having four devices with this issue, if it was hardware related, seemed highly unlikely to me. I created yet another new Palm Profile on one of the Veers and to my surprise the bug was gone! No double messages using my Skype account! A hardware issue seemed less likely...

    I signed into the new Profile on my second Veer; no issue with Skype. Tried with Pre 2; nothing wrong. Tried with the Pre 3 and now I had the bug again. I created yet another Palm Profile on the Pre 3 but it also had the Skype bug. I tried to sign back in with both of these newer accounts on the other devices and both had the bug now on all devices. I was certain it was a Palm Profile issue.


    Steps I Used to Fix The Bug (worked on all of my 2.2.4 devices and all my various Palm Profiles):

    1*) Turn off and erase Palm Profile Backup
    Preferences > Backup > Slider to OFF > Select Erase option

    *Sometimes after the erase procedure completed, the Backup slider would reset to ON. Keep turning it to OFF and selecting the Erase option until slider stays in the OFF position.


    2) Fully Erase and Reset Device
    Preferences > Device Info > Reset Options > Full Erase


    3) Setup device with same Palm Profile from Step 1


    4*) Sign in to Skype and send a test IM

    *Some of my devices were fixed after this step. If your device is normal now, stop. If issue persists, continue below.


    5) Repeat Step 1 (Make sure Backup is off and select the Erase option)


    6) Erase Apps & Data + Reset Device
    Preferences > Device Info > Reset Options > Erase Apps & Data


    7) Sign in to Palm Profile after Reset


    8) Sign into Skype and send test IM


    All of my devices and profiles were fixed either after step 5 or 8. Please note that you will lose any saved data that is only associated with your Palm Profile if you turn off and erase the backup and then reset your device (ie. text message history). App Catalog purchases can be redownloaded after device setup completes.

    This worked for me across multiple devices and Palm Profiles. Hope this helps!
    Last edited by SlightlyAmiss; 06/30/2012 at 08:55 AM.

Posting Permissions