Page 4 of 4 FirstFirst 1234
Results 61 to 77 of 77
Like Tree4Likes
  1. #61  
    I can't remember if its the same error code, my bank also seemed to think that i entered the wrong security code which I didn't. I think the problem lies with HP because it only worked when I entered my credit card details. I think it might be worth calling their help line for support.
  2. #62  
    I am having this problem aswell, I can't buy any apps because the app cat want accept my visa debit card and it gives me the same error code as the same guy 2 post's bk :-(

    -- Sent from my Palm TouchPad using Forums
  3. #63  
    My debit card also doesn't work with the App Catalogue. It gives me error PMT04001. This is a Halifax account visa debit, how about you guys? Which banks are having problems?

    There's absolutely nothing wrong with the details and the same card works fine on competing platform app stores (iOS) and everywhere else online. So it seems to be something on HP's end.
  4. Shod's Avatar
    Posts
    7 Posts
    Global Posts
    9 Global Posts
    #64  
    Quote Originally Posted by NuclearWinter View Post
    My debit card also doesn't work with the App Catalogue. It gives me error PMT04001. This is a Halifax account visa debit, how about you guys? Which banks are having problems?

    There's absolutely nothing wrong with the details and the same card works fine on competing platform app stores (iOS) and everywhere else online. So it seems to be something on HP's end.

    Yeah my bank is Halifax as well.

    I even tried a prepaid Visa card, but it won't accept that either.
  5. #65  
    Some searching turns up posts that suggest the problem could be that HP makes a 0.00 transaction when it first authorises your card, and some banks (Halifax being one) will not accept 0.00 amounts.

    I'm guessing this is why other such services do a transaction of a very small amount (a few pence or so) and then refund it again, instead of making a 0.00 one. Or they don't authorise your card until you actually make a purchase with it.
  6. Shod's Avatar
    Posts
    7 Posts
    Global Posts
    9 Global Posts
    #66  
    Quote Originally Posted by NuclearWinter View Post
    Some searching turns up posts that suggest the problem could be that HP makes a 0.00 transaction when it first authorises your card, and some banks (Halifax being one) will not accept 0.00 amounts.

    I'm guessing this is why other such services do a transaction of a very small amount (a few pence or so) and then refund it again, instead of making a 0.00 one. Or they don't authorise your card until you actually make a purchase with it.

    That kind of echoes what my bank told me when I rang them.

    Although they said the security code was the problem, she did say the failed transactions had "no value".
  7. #67  
    I rung my bank up which is Halifax as I have a visa debit card and they said the same thing about my 3 digit security code being denied as if I am putting it in incorrectly, which I am not, I think the problem is definitely at the HP app cat end of things and readily has 2 b sorted out, I also did the mobile tech support chat to hp on my touchpad and that was like talking to a goldfish for 40 mins, there answer was for me to use a credit card..... well what happens when people only have a debit card at there desposal,, well I take it they just cnt buy any apps, pfttttttttt :-(
  8. #68  
    hi Calvin - I'm going to PM you from the Palm forums!

    Thanks!
    --
    Rudra
    follow me on twitter - twitter.com/rudra_banerji
  9. AkheirAX's Avatar
    Posts
    26 Posts
    Global Posts
    27 Global Posts
    #69  
    I'm having this problem

    http://forums.precentral.net/hp-touc...-purchase.html

    Has anyone else experienced the same and if so how you resolved it?

    Thanks.
  10. nollie's Avatar
    Posts
    17 Posts
    Global Posts
    23 Global Posts
    #70  
    I'm getting the location error when trying to add my debit card. I'm with Halifax, definitely entered the right security code and have the right country (UK) selected. I don't have any other cards or accounts so for now can't purchase any apps.

    I want to support the hard working developers but this is taking the biscuit.
  11. Shod's Avatar
    Posts
    7 Posts
    Global Posts
    9 Global Posts
    #71  
    Just an update on where I am with regards to adding a card to the app store.

    In a vague last ditch attempt to get something working, I did a wipe of my Touchpad (erase apps and data) and made a new profile with a different email address. I entered the card details again, but this time the error code changed from LOC02029 to PMTxxxx (cant remember the exact code - sorry) however it still wouldn't let me add the card.

    Now the interesting part is that I changed the billing country to Ireland, entered the details again, and it accepted the card first time. I live in England with an English address, so have no idea why this would work, but it has.

    So it may be worth at least trying to add the card using Ireland as the billing country and see if it makes a difference to anybody having trouble. Bear in mind if you do go down the 'Erase Apps & Data' route, you will have to set up your Touchpad again. Also if you have any patches installed you need to clear them first (I didn't, and it was a bit of a pain to sort!).

    Note this was with my prepaid Visa card, not my Halifax debit card I originally tried. I haven't tried adding the Halifax card since I got this one working, so I have no idea if this would work with that. To be honest I don't want to try, as my card ended up being blocked by the bank due to all the failed attempts trying to add it to the app catalogue first time round!

    Hope this helps someone.
  12. #72  
    Quote Originally Posted by Shodney View Post
    To be honest I don't want to try, as my card ended up being blocked by the bank due to all the failed attempts trying to add it to the app catalogue first time round!
    Hah, same happened to me. I'm thinking this wont work with Halifax as it's likely a different problem, but I'll give it a try later anyway. Thanks for the update.
  13. #73  
    Another Halifax Visa Debit here... :-(
  14. #74  
    any solution to this problem yet? Again Halifax visa debit
  15. #75  
    I dont have hallifax, but prepaid, and still same problem:/
  16.    #76  
    i am suffering the same issues, app catalogue will not allow a visa debit card. Although the weird thing is when I first registered (about a year ago) it did, and has worked perfectly since. I am only updating because my card expired and now I can't get the new one to work. I did try my standard credit card which works, but its annoying debit cards don't work.

    incidentally if anyone has the same issue with an actual credit card, apparently opening the browser and clearing cookies and the cache can help.
    Touchpad 4G, Pre3
  17. #77  
    Quote Originally Posted by PreUK View Post
    if you PM calvin with your webos registered email he can sort it out for you. Thanks again calvin for all your help!
    hi there I'm having the same problem about adding my visa card I'm from the UK to who do I talk to to get this fixed thanks Robert
Page 4 of 4 FirstFirst 1234

Posting Permissions