Page 3 of 7 FirstFirst 1234567 LastLast
Results 41 to 60 of 127
Like Tree15Likes
  1. Mize's Avatar
    Posts
    929 Posts
    Global Posts
    962 Global Posts
    #41  
    Quote Originally Posted by Mize View Post
    FWIW the Photos/Movies app doesn't seem to recognize files over 1.2 GB, but if you use a file manager to find them and double-tap, they will launch and play...funny.
    Oops. I take that back...I just played a 1.6 GB movie from the app...but I have a 1.4 that won't show up in the app, but I can play it from a file manager. Very strange.
  2. #42  
    Quote Originally Posted by Mize View Post
    Oops. I take that back...I just played a 1.6 GB movie from the app...but I have a 1.4 that won't show up in the app, but I can play it from a file manager. Very strange.
    What is the extension of the file? .mp4 or .m4v?
  3. Mize's Avatar
    Posts
    929 Posts
    Global Posts
    962 Global Posts
    #43  
    all are .mp4.
  4. #44  
    Try restarting your device if you haven't already. Are these newly encoded videos using the settings discussed in this thread? When I was experimenting with different Handbrake settings, some of my encoded videos would work whereas others would not even though they were all .mp4.
  5. Mize's Avatar
    Posts
    929 Posts
    Global Posts
    962 Global Posts
    #45  
    This one was encoded h264 mp4 for ipad a while back as was one of the ones that the app sees. I'm not too upset as I can play either, just strange behavior.
  6. #46  
    Quote Originally Posted by Mize View Post
    Oops. I take that back...I just played a 1.6 GB movie from the app...but I have a 1.4 that won't show up in the app, but I can play it from a file manager. Very strange.
    can you give details about the file manager: what is it, is it loaded onto the TP, how did you load it? thanks!
    Palm III -> Palm m500 -> Zire 71 -> Zire 72 -> Treo 700p -> Palm Pre Minus -> TWO Touchpads 16gb -. and unfortunately, a Motorola Photon 4G...
  7. Mize's Avatar
    Posts
    929 Posts
    Global Posts
    962 Global Posts
    #47  
    Quote Originally Posted by popologuy View Post
    can you give details about the file manager: what is it, is it loaded onto the TP, how did you load it? thanks!
    Gemini file manager from the App catalog (paid). Very good.
  8.    #48  
    I use Internalz, which can be installed via several methods, including Preware. More info here: http://forums.precentral.net/canuck-...-v1-5-0-a.html
    Palm IIIx > Palm m505 > Treo 300 > Treo 600 > Treo 650 > Centro > Pre- & Touchpad
  9. Mize's Avatar
    Posts
    929 Posts
    Global Posts
    962 Global Posts
    #49  
    Just loaded up Internalz. Other than no landscape mode or dual directory view, it's very nice...and free didn't try to launch a movie from it.

    Interesting note: I found that other movie that Photos/Movies app didn't show - it's in music! won't play though.
  10.    #50  
    Quote Originally Posted by Mize View Post
    Interesting note: I found that other movie that Photos/Movies app didn't show - it's in music! won't play though.
    I had the same symptoms with files that were encoded with the "large file support" enabled, but they all played fine when opened manually via Internalz.
    Palm IIIx > Palm m505 > Treo 300 > Treo 600 > Treo 650 > Centro > Pre- & Touchpad
  11. #51  
    Quote Originally Posted by Mize View Post
    Gemini file manager from the App catalog (paid). Very good.
    how do you use this app? I purchased it but there are no instructions! can you provide a step by step to use it to locate and play movies?

    thanks!
    Palm III -> Palm m500 -> Zire 71 -> Zire 72 -> Treo 700p -> Palm Pre Minus -> TWO Touchpads 16gb -. and unfortunately, a Motorola Photon 4G...
  12. Mize's Avatar
    Posts
    929 Posts
    Global Posts
    962 Global Posts
    #52  
    Quote Originally Posted by popologuy View Post
    how do you use this app? I purchased it but there are no instructions! can you provide a step by step to use it to locate and play movies?

    thanks!
    When it opens hit the "up directory" button (folder with arrow up) until to you to root. Then go to /media and you will see the USB portion of the TP. Movies will be in various directories depending upon how you got them there (I just created a directory called /media/vids or something) and put mine there.

    Then double-click to open the movie.
  13. #53  
    I find the following HandBrake for Linux preset works well for the Touchpad: TouchPad 2-pass.plist
    lespedeza likes this.
  14. diddly4's Avatar
    Posts
    158 Posts
    Global Posts
    164 Global Posts
    #54  
    I used handbrake and dragged and dropped the movie to the touchpad. It shows up in the photos/video app but when I play it I only get audio, no video. Frustrating!
  15. #55  
    I have used Handbrake a lot in the past (Setting: High Profile) due to my iphone and ATV2, however touchpad does not seem to like it. I have tried moving a few of my movies over with m4v and mp4 with no luck. I see the files (Cover Art was Meta Tagged... I recommend MetaX), but I can not play them. It just pops up with with a black screen. If I open via a File Manager I get a File Error. What settings are you guys using?
  16. #56  
    I just saw the plist preset on the first page. I will try it out, but is there a big difference between this preset and the "High Profile" setting?
  17. #57  
    So I just converted an AVI using your presets and it works. I wonder if HP will expand on the Video Capability, because I really do not want to have to re-encode all of my movies (2TB)(from High Profile to your Touchpad Setting. I just did it a few months ago for Itunes... Perhaps when someone gets the chance they can explain what difference there are between the two settings. I suppose we will just have to wait and see what the updates bring. Or someone needs to program VLC over for WebOs.
  18. Mize's Avatar
    Posts
    929 Posts
    Global Posts
    962 Global Posts
    #58  
    I have found all my ipad encodes work, but some have to be launched manually from a file managed even after renaming to .mp4.
  19. ijip's Avatar
    Posts
    885 Posts
    Global Posts
    960 Global Posts
    #59  
    I think its just a software glitch. I had no such issues on the pre minus. Just wait for the update coming in a week or two. If things still the same then we get to ***** =]
  20. #60  
    Just a correction: The 2-pass encoding configuration I had for HandBrake for Linux doesn't work. Instead, use Constant Quality encoding using this config: TouchPad.plist

    Sorry for the inconvenience. Will try to find which 2-pass config works for the TouchPad
Page 3 of 7 FirstFirst 1234567 LastLast

Posting Permissions