Results 1 to 13 of 13
  1.    #1  
    I noticed today that I have a stuck (dead Pixi) on my launch day Touchpad. If the browser is open and you are looking at the grey at the top, there is a blue Pixi. I have rebooted the pre and it will not change.

    Does anyone else have a stuck Pixi?

    Is there any way to fix this?

    Thanks
  2. #2  
    Google is your friend.


    If I helped you or you have downloaded one of my files,
    then least you could do is click the "Thanks" button.
  3. #3  
    *pixel
  4.    #4  
    That is a pretty general response. I did just Google it and ran a Youtube video in full screen that flashed reds and greens for several minutes. This did not fix the problem. :-( Any other suggestions? Anyone else have a stuck (dead) Pixi or am I just unlucky?
  5. #5  
    *pixel

    Most people that have had success with "flashing" a pixel back to life have had to let it run for hours.

    I'd just exchange it.
  6. #6  
    Exchange the TouchPad, there isn't much you can do.

    -- Sent from my Palm Pre using Forums
    W370 -> 3500c -> Instinct ->Pre -> Legend -> Pre 2 -> Bold 9900 -> iPhone 4 -> iPhone 5 -> HP Pre 3
    Rogers -> Fido -> Bell Mobility ------------------------------------------------------------------------------------------------------->
  7. #7  
    You can get "stuck" or "dead" pixels with any product with a LCD screen, so it's a semi common issue that could come up. In reality (at least from what I've seen / known / and understand) there is no real way to truly fix the problem, over time the issue could go away, but in reality it could get worst, but no worst than anyone who doesn't have a dead pixel, it's not like the dead pixel is a disease and will pass the "stuckness" to neighboring pixels.
    Ex HP webOS Tech Support

    5Ts: Five ways to get your webOS tablet working again: http://www.hpwebos.com/5Ts

    6Ts: Six ways to get your webOS phone working again: http://www.hpwebos.com/6Ts
  8. #8  
    yep, exchange it while you can. no reason for you to get 'stuck' with a dead pixel.

    Quote Originally Posted by marclh1992 View Post
    Exchange the TouchPad, there isn't much you can do.

    -- Sent from my Palm Pre using Forums
  9. #9  
    I've had my Touchpad since Friday and I just noticed a very small area of the screen that never gets any color/stays black no matter the app I'm in. There's no scratch on the screen that I can see when it's off so I assume they're dead pixels. Maybe 2-3 x1, although I can't say for sure.

    Has anyone heard of this on the Touchpad's yet? I'll take it back to Best Buy (I bought the black tie protection) tomorrow to see what they think.
  10. #10  
    Ex HP webOS Tech Support

    5Ts: Five ways to get your webOS tablet working again: http://www.hpwebos.com/5Ts

    6Ts: Six ways to get your webOS phone working again: http://www.hpwebos.com/6Ts
  11. #11  
    Quote Originally Posted by erasef301 View Post
    That is a pretty general response. I did just Google it and ran a Youtube video in full screen that flashed reds and greens for several minutes. This did not fix the problem. :-( Any other suggestions? Anyone else have a stuck (dead) Pixi or am I just unlucky?
    apply mild pressure on it, like massaging. Do it for few minutes.Yeah, I'm not kidding.
  12.    #12  
    Will try these ideas out. Thanks. If all else fails I will exchange it.

    -- Sent from my Palm Pre using Forums
  13. #13  
    <<threads merged>>

Tags for this Thread

Posting Permissions