Results 1 to 18 of 18
Like Tree1Likes
  • 1 Post By HelloNNNewman
  1.    #1  
    I bought the touchpad on launch. I have the screen brightness set to the max. It is pretty bright, but without warning it suddenly dims. I click on the screen setting to see what's up and sure enough it's still set to max. I turned the screen off and back on and its still dim. Don't get me wrong, it's not horribly dim, but it is a far bit dimmer than it should be.

    Has anyone else had this occur?
  2. #2  
    There is an auto-dim setting in the Screen & Lock app. Just turn it off and it will stop auto-adjusting when the ambient light changes.
    bevcraw likes this.
  3.    #3  
    Thanks... I checked, however, and the auto dim feature was slid to off.

    Anyone else getting this problem of the screen suddenly dimming?

    -- Sent from my Palm Pre using Forums
  4. #4  
    erasef301,

    Please be sure to add your bug to the list HERE if you don't find a solution. HardBeatz (Palm) is collecting logs for issues to analyze. Thanks!
  5. #5  
    Quote Originally Posted by erasef301 View Post
    I bought the touchpad on launch. I have the screen brightness set to the max. It is pretty bright, but without warning it suddenly dims. I click on the screen setting to see what's up and sure enough it's still set to max. I turned the screen off and back on and its still dim. Don't get me wrong, it's not horribly dim, but it is a far bit dimmer than it should be.

    Has anyone else had this occur?
    I assume this occurs while you are even using the device? So for instance you are just typing along on it (type, type, typey, type) then boom goes dim?

    Have you tried doing a couple of the 5t's?
    Palm Support : 5Ts: Five ways to get your webOS tablet working again

    Turn your tablet completely off and on
    Trigger a restart
    Ex HP webOS Tech Support

    5Ts: Five ways to get your webOS tablet working again: http://www.hpwebos.com/5Ts

    6Ts: Six ways to get your webOS phone working again: http://www.hpwebos.com/6Ts
  6. #6  
    mine was constantlyndimmimg and brihtening... Turning off auto dim solved it though.
  7.    #7  
    Yes, it just goes dim while I am using it (i.e. Browsing the internet). There is no warning or trigger. Battery wasn't low so I do not think it is related to that.

    Will report this in the bug list.

    Thanks

    Anyone else getting this?

    -- Sent from my Palm Pre using Forums
  8. #8  
    I am seeing the same thing. Did you ever find a solution?
  9. #9  
    Yes I have noticed the same issue on mine occasionally too. Auto dim is off. I seem to recall this happening on the original Pre also.
  10. #10  
    Any trick to get it bright again?
  11. #11  
    If its anything like the multitude of other settings on my Pre (such as setting check email to manual but the phone insists on checking email by itself anyway) that seem "glitchy", you may want to set autodim to on, close the settings window, reopen it and reset it to off.
  12. #12  
    I wish you could do auto-dim by application. Ie on e-reading apps I wouldn't want to auto-dim ever, but most other ones I probably would. But yes, mine suffers from this bug as well. With auto-dim off, it still seems to auto-dim.
  13. #13  
    I had the same problem until I rebooted. Restarting made the auto dim setting stick.

    ADD: I plugged in the tablet and it is auto-dimming again.
    Last edited by timjhenry; 07/08/2011 at 07:59 PM.
  14. #14  
    Has anyone found a solution for this? Auto-dim is off but my screen still dims after a minute or 2 without activity. Moving my hand over the light sensor does nothing - I have to touch the screen for it to become bright again. This is really annoying while reading. Thanks
  15. noseph's Avatar
    Posts
    727 Posts
    Global Posts
    775 Global Posts
    #15  
    Quote Originally Posted by touchmepad View Post
    Has anyone found a solution for this? Auto-dim is off but my screen still dims after a minute or 2 without activity. Moving my hand over the light sensor does nothing - I have to touch the screen for it to become bright again. This is really annoying while reading. Thanks
    It sounds like you need to increase the Turn off After setting to something like 5 or 10 minutes. It is located below the Auto Dim switch. The screen will dim just prior to turning off.
    Quidquid Latine dictum sit, altum sonatur.

    Palm III -> Palm V -> Viewsonic Pocket PC V36 -> Treo 650 -> Samsung i760 ->
    Palm Pre Plus -> Palm Pre 2 > Samsung Galaxy Nexus & HP TouchPad

    Android 4.1 - Samsung Galaxy Nexus
    CM9 Alpha 2 Official Nightly w/WebCM9 0.4 - HP TouchPad

    Twitter: @noseph47
  16. #16  
    Mine Is autodimming as well. Nothing to do with the timeout on it and and auto dim is set to off. Even reset it
  17. #17  
    The auto-dim switch turned off seemed to take care of the problem for me. But it sounds like time will tell.
  18. #18  
    Maybe the light produced from the screen is feeding back into the ambient light sensor? I know it's not a solution, but maybe something to investigate.

Posting Permissions