Page 2 of 15 FirstFirst 1234567 12 ... LastLast
Results 21 to 40 of 300
Like Tree16Likes
  1. #21  
    I am also having the same audio issue from time to time. Rather than reboot I hold the power key down and then select cancel. This fixed it for me (at least once)
  2. phillipah's Avatar
    Posts
    95 Posts
    Global Posts
    96 Global Posts
    #22  
    I too lose audio periodically.

    I am also having an issue where when I try to make bluetooth calls (Pre- 1.4.5) or skype calls the audio just dies and the speakers or headphones just make popping sounds every few seconds.... Any one else seeing this...
  3. #23  
    I would like to get some log files from devices experiencing this issue. Below you will find the steps.

    1. Launch Device Info
    2. Go into Device diagnostics
    3. Select Menu
    4. Click on collect logs
    5. Email logs to me (send me a private message for email address)

    Do the above steps just after you are able to reproduce the issue or experience the issue, take note of the time collect the log file and then send to me.

    Thank you
    Ex HP webOS Tech Support

    5Ts: Five ways to get your webOS tablet working again: http://www.hpwebos.com/5Ts

    6Ts: Six ways to get your webOS phone working again: http://www.hpwebos.com/6Ts
  4. #24  
    Add me to the list - it's happened twice so far since Tuesday, and as stated, a reboot fixes it.
  5. Wayles's Avatar
    Posts
    75 Posts
    Global Posts
    96 Global Posts
    #25  
    Me too...
  6. jwiley9's Avatar
    Posts
    7 Posts
    Global Posts
    9 Global Posts
    #26  
    Same here, only real problem I have had so far.
  7. jwiley9's Avatar
    Posts
    7 Posts
    Global Posts
    9 Global Posts
    #27  
    HP told me to Doctor the Touchpad (via mobile chat, thats a cool feature). I will take a crack at it and see if it resolves the sound issue.
  8. #28  
    Quote Originally Posted by MikeElmendorf View Post
    Since getting my touchpad Friday, I have been losing sound periodically. Turning volume up and down has no effect, nor does toggling mute on and off. Only a restart fixes it....temporarily.

    Anyone else? I really hope there is a fix short of exchanging. I had hoped the days of shoddy hardware were over....
    HP has logged this in its software issue tracking system. We endeavor to continuously improve our software quality and thank you for bringing this to our attention. We are grateful to the community and will evaluate options based on customer feedback and software best practices.
    Ex HP webOS Tech Support

    5Ts: Five ways to get your webOS tablet working again: http://www.hpwebos.com/5Ts

    6Ts: Six ways to get your webOS phone working again: http://www.hpwebos.com/6Ts
  9. #29  
    My issue I'm seeing is similar, at least it's a sound issue. When taking calls through Skype or through bluetooth and my pre-, sometimes the sound is really distorted and I can't understand it. I've had it happen off and on with Skype video to a PC, where some calls work fine, some are distorted. Same with the phone. If I pull up the music player and play some music, for the first 5-10 seconds the sound is distorted, almost like a blown speaker, but then it clears up and the speaker is fine. Anyone else seeing this type of issue? I apologize if this doesn't apply to this issue, I can open another post if needed.
  10. ckeith206's Avatar
    Posts
    3 Posts
    Global Posts
    4 Global Posts
    #30  
    I am having sound issues that I haven't seen listed yet. It seems that the speaker on the same side as the headphone jack cuts in and out when system sounds are run. ie. going to card view, bringing up the launcher and swiping cards away. It also has a lot of static when playing any audio. The other speaker is clear as a bell. There is an audible click when the signal is first sent to the speaker, the actual system sound and then minor static until you can hear the speaker deactivated.

    I tried rebooting a couple times and it helped at first but did not fix it completely. I am going to exchange it to see if it is simply a hardware issue. Otherwise I love the TP. All the haters out there need to get a life!
  11. ckeith206's Avatar
    Posts
    3 Posts
    Global Posts
    4 Global Posts
    #31  
    I exchanged my TP and the sound works perfect! Took me about 15 minutes to get all my apps and accounts restored thanks to the Palm profile. The only hassle was waiting an hour to do a full erase of my original device.

    I honestly don't understand all the static people are giving HP for this device. Comparing it to a device that is in it's second generation is not fair. Yes, there are a couple bugs but it isn't as bad as some of the reviews let on. I bet most will be addressed with a couple updates. After that, I can't wait to see what Ruby and Co pull off in another 12 months!
  12. #32  
    At this point, is an exchange the best way to go about it? Or is this a software issue?
  13. #33  
    Quote Originally Posted by ckeith206 View Post
    I am having sound issues that I haven't seen listed yet. It seems that the speaker on the same side as the headphone jack cuts in and out when system sounds are run. ie. going to card view, bringing up the launcher and swiping cards away. It also has a lot of static when playing any audio. The other speaker is clear as a bell. There is an audible click when the signal is first sent to the speaker, the actual system sound and then minor static until you can hear the speaker deactivated.

    I tried rebooting a couple times and it helped at first but did not fix it completely. I am going to exchange it to see if it is simply a hardware issue. Otherwise I love the TP. All the haters out there need to get a life!
    I'm having the same problem with the speaker by the headphone jack as well. Is the only way to correct this by getting an exchange?
  14. mikeyvt1's Avatar
    Posts
    59 Posts
    Global Posts
    64 Global Posts
    #34  
    Count me as another one. Its intermittent but the sounds does go out then comes back.
  15. #35  
    If your sound stops, try doing things like playing music and/or launching the phone app and dialing a number. You don't need to call, but just dial. The dial tones generally start with a pop and then sound returns. I've noticed this happen a few times already.
  16. #36  
    I'm seeing the same. For me it is happening after a skype call is initiated or ends. For example I initiate a skype call and the ringing sound turns high pitched and tinny making the audio sound horrible. After this the audio just dies and it requires a reboot.
  17. #37  
    Quote Originally Posted by southflguy View Post
    I'm seeing the same. For me it is happening after a skype call is initiated or ends. For example I initiate a skype call and the ringing sound turns high pitched and tinny making the audio sound horrible. After this the audio just dies and it requires a reboot.
    I have the sound issue after skype calls too. No problems before or during the call. It is only after the call that the sound dies and I'm unable to get it working unless I do a reboot. I will try using the dialer next time.

    Also, I did get the "blown" speaker noise once...worked normally after reset.
  18. #38  
    I first thought this thread was crazy-talk, but then it happened to me. I lost sound in basic apps (e.g. no keyboard clicking) and in PDK apps (e.g. Angry Birds). You can adjust the volume up and down, but no sound.

    I noticed when this happens that when I adjust the volume, the ringer volume adjusts, not the music volume. The on-screen display shows the alarm bell icon instead of the music notes icon. This may be part of the issue; even in Angry Birds, adjusting the volume ends up adjusting the ringer volume.

    Next time this happens, can someone try opening the Music app and checking the volume there? Check if it's all the way to zero, and try adjusting to see if that fixes that problem. It may not fix the volume adjustment with the rocker switch, but at least it narrows the problem down.
  19. #39  
    Quote Originally Posted by jwiley9 View Post
    HP told me to Doctor the Touchpad (via mobile chat, thats a cool feature). I will take a crack at it and see if it resolves the sound issue.
    dont me so impressed. Their solution to everything is do the thing you cant do again, restart the device, reset the device. Absolutely zero attempt to actually troubleshoot an issue. Might as well be a bot.
  20. #40  
    This happened to me twice. Contacted HP via chat and they recommended an "Erase apps and Data". I haven't experienced the problem since, but it has been less than 24 hours since the erase. I'll let you know if it happens again.
Page 2 of 15 FirstFirst 1234567 12 ... LastLast

Posting Permissions