Page 13 of 15 FirstFirst ... 389101112131415 LastLast
Results 241 to 260 of 300
Like Tree16Likes
  1. #241  
    This is odd....I can't figure out when or what causes the sound to go. At first I thought it was happening after playing Angry Birds, but then after playing recently, the sound didn't go. I don't have an patches loaded and haven't overclocked, so a pretty basic set up. Actually, knock on wood, the sound hasn't disappeared for probably 4 or 5 days and I've used all the normal programs I have in the past. Quite odd. I also have the sounds "On" for my email notifications.

    This is probably the number one thing I'd like fixed if HP sends out an update (fingers crossed on that happening).
    PalmPilot, PalmIIIc, Treo 650, Pre, Pre 3, Nokia 1020, Lumia 950

    "It's good to be the King" - Mel Brooks, History of the World, Part 1

    "I would rather have a German division in front of me than a French one behind me." General George S. Patton
  2. #242  
    after you start Xserver, leave that card open and go back to the Xecutah card and then press Xterm, go back to the Xserver card which will now have changed to a command prompt line where you can enter the command(s). Be sure to press "enter" after each command line.

    Now, will someone help me figure out how to make the echo test in Skype. All I see is a dialpad. What am I missing? TIA
    Bill
  3. #243  
    ^i just dial my own phone number (sees it in contacts). audio is re-enabled when you hear the phone ring once (call is terminated asking for skype credits).

    For the actual echo test (I googled this), I've read that you dial echo123 - but i could never get it to work. Anyone?
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
  4. #244  
    Quote Originally Posted by sci05 View Post
    think I just found a fix/workaround. Set all email notifications to “MUTE”.

    I noticed recently that all my emails were set to mute by default when I added accounts so I went and changed them all to “System Sound” and that's when things all went bad. Changed it back to mute and its all back to normal. Its been running fine for a while now.
    sci05,

    Hi, unfortunately, it doesn't work for me as I have got the email notification set to mute from day 1.
  5. #245  
    I did some tryings, and I found out that for me the culprit was glimpse app. Everytime I had that open and running in the background, after a while sound was away. Without it and with email, fb, one browser window and precentral app, no problem since.
    it is definetely related, but let's see if it will change during the day. Any other experienced the same?
  6. asif9t9's Avatar
    Posts
    36 Posts
    Global Posts
    74 Global Posts
    #246  
    I have never installed Glimpse, but I had the issue last weekend. I ended up restoring with WebOS Doctor to get sound back. I think I pretty well loaded all the same apps, and then more. No issue since. Knock on wood.

    All I can think of before I had the issue last week....I recall playing Angry Birds with sound, then some Youtube clips with sound, then I put the TP down for the night. Next day I realized sounds were gone.
  7. #247  
    it happened again right after I swiped fb up. Could there be a connection? Maybe apps with heavy internet connection?
  8. #248  
    it happened again! As soon as I closed facebook app, the touchpad lost sound. The card made the traditional swoosh and then no more. Could it be related to heavy internet apps? I noticed as well that when the tp has fb open, it sufferes a bit from it. And sometimes it happened that I wanted to restart or shut down the tp to have the sound back, and it just wouldn't do it, if only after a while and many tries. Maybe patches? I de-installed them all, but perhaps something stays nevertheless...can they harm this bad?
  9. foxfirex's Avatar
    Posts
    21 Posts
    Global Posts
    22 Global Posts
    #249  
    In case anyone is interested, I was fighting a similar problem with webOS 2.x on a Pre2, where VoiceDial kills sounds. Fix is the same, stop and start pulseaudio, but I wanted an app to do the kill/restart automatically. Got an initial version up to the webos-internals testing feeds, and if all goes well should move into the normal feeds after a bit. Called PulseAudio Restarter, does exactly what it says on the tin. Should work on Touchpad as well as phones.
    Last edited by FoxFireX; 09/15/2011 at 11:03 PM.
  10. #250  
    I just download "Pulse Audio Restarter" from the apps section in Preware. It is a quick way to your audio back, I recommend it highly.
  11. foxfirex's Avatar
    Posts
    21 Posts
    Global Posts
    22 Global Posts
    #251  
    For anyone interested, the app has graduated to the public feed of webos-internals, and is now available through Preware or other fine homebrew installation services.
  12. #252  
    Quote Originally Posted by coughdrops View Post
    Or another option is:



    This will do both in sequence with just one command

    NOTE::: must do them separately.... pulseaudio will not start up correctly and remained muted for me. Stick to separate commands.. Sorry
    try it this way: stop pulseaudio ; start pulseaudio

    EDIT: this is a non issue since FoxFireX, mentioned there is pal now that can restart the service without needing access to the commAnd line.

    thanks
    Last edited by manera; 09/18/2011 at 11:25 PM.
  13. #253  
    TYVM for the app FoxFireX! Installed it soon as I saw it a few days ago but haven't gotten a chance to use it yet! Funny how that works.
    Last edited by ChemEngr; 09/22/2011 at 01:50 PM. Reason: fixed dev's name for proper credit
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
  14. #254  
    is there a fix for this?
  15. #255  
    Quote Originally Posted by gotoff View Post
    is there a fix for this?
    Install the Pulseaudio Restarter app from Preware. I had to use it this morning and it does work! Thanks again FoxFireX!
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
  16. #256  
    PulseAudio Restarted app works like a charm. Now I don't need to restart my TP every time the sound shuts off. Thank you for the app

    -- Sent from my HP TouchPad using Communities
  17. #257  
    I don't have any sound. Well that's not entirely correct, when I go to the sound & ringtone screen and adjust the sound, to goes from a light beep to a very slightly louder beep. The keyboard sometimes makes a clicking sound but rarely. I down loaded the PulseAudio Restart app but haven't noticed it making a difference!

    I've been very happy with my TP so far but this is very frustrating. If I want to hear sound I have to plug in my headphones.
  18. #258  
    Ok so I'm an *****! I had my TP in landscape mode resting on the volume rocker. It's amazing what you can hear when you turn the volume up! The app doe work well, it was just user error. Which in my case is often te case.
  19. DeadVim's Avatar
    Posts
    184 Posts
    Global Posts
    268 Global Posts
    #259  
    Quote Originally Posted by sirga78 View Post
    it happened again right after I swiped fb up. Could there be a connection? Maybe apps with heavy internet connection?
    Could be, I've been getting it with annoying regularity when streaming video, otherwise the TP has been fine for me.

    Thanks for the fix FoxFireX.
  20. #260  
    aye a restart fixes it for me, no big deal as every computer/phone I have ever owned needed restarts.

Posting Permissions