Page 5 of 6 FirstFirst 123456 LastLast
Results 81 to 100 of 105
Like Tree14Likes
  1. pigsflew's Avatar
    Posts
    46 Posts
    Global Posts
    48 Global Posts
    #81  
    Quote Originally Posted by sorli View Post
    Thanks for the insight, script, and patch update on the way. Either way, the patch would make things much easier and since I ran your original script by hand via Novaterm...can this be backed out to apply the auto patch?

    Thanks and the original script has fixed my problem. Sorli...
    When the patch is out,
    Code:
    rm /var/palm/event.d/increase_volume.sh; rm /etc/event.d/increase_volume.sh
    will revert the original script (whether you did it before or after I changed the location of the file), and then the patch will just put it right back in place.

    Edit: The package in its final form will clean up during install so you don't have to
    Last edited by pigsflew; 07/25/2011 at 12:08 AM. Reason: clarification
  2. #82  
    Thanks for doing this!
  3. #83  
    Quote Originally Posted by LCGuy View Post
    If you want real audio power, purchase a Beats heeadset, or good set of self powered amplified speakers, or buy an HP laptop/desktop PC with Beats on it an whale away.
    Agreed, or get your nerd on and build/buy a nice Altoid tin headphone amp--> How to Build the CMoy Pocket Amplifier

    Downtime500 and pigsflew like this.
  4. #84  
    any updates on the patch?
    This post is of my personal opinion and not that of my employer, its affiliates, or related partners.
  5. #85  
    I was ok with the subdued volume until today when I downloaded a movie from hps movie store. I can barely hear the dialogue with the volume turned all the way up. This isnt right.
  6. #86  
    Hope to see this patch soon!

    Edit: I went ahead and tried out the command line parameters with XTerm and I love it! Makes a huge difference in the volume. having the patch leave it like that on boot will be even better.
    Last edited by FenrirWolf; 07/23/2011 at 03:19 AM.
  7. #87  
    Thanks for this!
    I was able to copy and paste the command to web os quick install -tools - Linux command line- and got it to work!

    AWESOME!
  8. pigsflew's Avatar
    Posts
    46 Posts
    Global Posts
    48 Global Posts
    #88  
    An update, Rod pointed me at a different method i could use which will make it work and be distributable properly, but I haven't quite figured out how to make it happen yet. I'm on it, Sorry for the delay!
  9. pigsflew's Avatar
    Posts
    46 Posts
    Global Posts
    48 Global Posts
    #89  
    *** This is out of date, please see http://forums.precentral.net/webos-h...ad-volume.html for the current packaged version. and to leave comments.

    Done! It's packaged and ready, and I've applied to get dev access to the homebrew forums so I can submit it to the precentral feeds. I'm attaching it here so you guys can grab it early

    It is in its final form, unless anyone reports bugs.

    For those intrepid who ran the commands I posted before, don't worry--the package will remove the old script when it installs itself.

    Thanks all!
    Attached Files Attached Files
    Last edited by pigsflew; 07/29/2011 at 01:15 AM.
  10.    #90  
    Quote Originally Posted by pigsflew View Post
    Done! It's packaged and ready, and I've applied to get dev access to the homebrew forums so I can submit it to the precentral feeds. I'm attaching it here so you guys can grab it early

    It is in its final form, unless anyone reports bugs.

    For those intrepid who ran the commands I posted before, don't worry--the package will remove the old script when it installs itself.

    Thanks all!
    how do you apply this? Can you do it without a computer?
  11. #91  
    Quote Originally Posted by estebancam View Post
    how do you apply this? Can you do it without a computer?
    ok, cool. This doesn't seem to crazy to do. Thanks.
  12. #92  
    Awesome! Works great! I'm gonna try 3 now. 2 works great now for movies.
  13. #93  
    I copied the file to My TouchPad - should I do a reboot? The wait icon is spinning and spinning (sorry if this is a silly question).
    Thanks for this fix!
  14. #94  
    Quote Originally Posted by pigsflew View Post
    Done! It's packaged and ready, and I've applied to get dev access to the homebrew forums so I can submit it to the precentral feeds. I'm attaching it here so you guys can grab it early

    It is in its final form, unless anyone reports bugs.

    For those intrepid who ran the commands I posted before, don't worry--the package will remove the old script when it installs itself.

    Thanks all!
    In the postinst script, "sh $file" should be "/bin/start ${SCRIPT}"

    In the control file, the Feed should be "PreCentral" if that is where you are submitting it, not "WebOS Internals".

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  15. #95  
    Quote Originally Posted by Trovahead View Post
    I copied the file to My TouchPad - should I do a reboot? The wait icon is spinning and spinning (sorry if this is a silly question).
    Thanks for this fix!
    You downloaded the file from this post to your TP? --> http://forums.precentral.net/hp-touc...ml#post3042767

    That's not quite how it works. You need to download the file to your computer, then use webOS Quick Install to install the patch onto your TouchPad. But make sure the TP is in Dev Mode first. You can do that by tapping Just Type, then type in webos20090606. Then enable Dev Mode. After Dev Mode is on, you can install the patch.
    Trovahead likes this.
  16. #96  
    This fix works great!! It's nice not having to have the volume at full blast just to get some decent levels. Thanks so much.
  17. pigsflew's Avatar
    Posts
    46 Posts
    Global Posts
    48 Global Posts
    #97  
    Quote Originally Posted by rwhitby View Post
    In the postinst script, "sh $file" should be "/bin/start ${SCRIPT}"

    In the control file, the Feed should be "PreCentral" if that is where you are submitting it, not "WebOS Internals".

    -- Rod
    Thank you! I'll fix the feed. the "sh $file" was because "/bin/start ${SCRIPT}" causes the spin-forever issue, because the built-in service starting script doesn't ever exit. I'll have to take a look at how I can fix that.

    Quote Originally Posted by estebancam View Post
    how do you apply this? Can you do it without a computer?
    You'll need a computer to unzip the file, of course, and if you don't plan on using Preware, or don't already have it set up, you'll have to have a computer to either install Preware, or use the webOS Quick Installer to install this package.

    There is an app in the app store called "Preware Homebrew Documentation" which has all the information you need to start taking advantage of the homebrew app and patch feeds
  18. #98  
    Any idea when this will show up in preware?
  19. pigsflew's Avatar
    Posts
    46 Posts
    Global Posts
    48 Global Posts
    #99  
    Quote Originally Posted by DD007 View Post
    Any idea when this will show up in preware?
    I'm not sure. I still haven't been contacted by PC so I don't know how long it takes for them to respond to developer requests...
  20. #100  
    Quote Originally Posted by estebancam View Post
    how do you apply this? Can you do it without a computer?
    Quote Originally Posted by pigsflew View Post
    You'll need a computer to unzip the file, of course, ...........
    @pigsflew. If you want to make the .ipk directly available, look into Dropbox (free). When you install Dropbox, it provides you with local directories which are automatically syched to 'the cloud'. All you need to do is copy your .ipk into the local Public directory, wait for it to sych and then right-click it to obtain the public URL to publish. People can then access the cloud version of your .ipk directly (without needing to un-zip) at any time.
Page 5 of 6 FirstFirst 123456 LastLast

Posting Permissions