Page 1 of 2 12 LastLast
Results 1 to 20 of 24
Like Tree1Likes
  1.    #1  
    My touchpad has restarted every day for some reason when I am in the middle of something. Anyone else having this problem or is it just me? Think I should bring it back and get another or contact HP about this problem?
  2. dawizel56's Avatar
    Posts
    12 Posts
    Global Posts
    51 Global Posts
    #2  
    this happened to me twice yesterday within one hour (the first 3 hours with the tablet) but has not happened since. I have been using it a lot too.
  3.    #3  
    At least I'm not the only one that makes me feel a bit better about it. Hopefully it is just some bug that will get worked out in an update soon. Or it is just us two that have bad pads
  4. #4  
    happened once thus far since day one. Okay thus far. Doesnt seem like a full shut down more like a screen/luna restart.
    Gotta stay in the "NO"
  5.    #5  
    Must be a software issue. Hopefully it will be fixed soon and thanks for confirming it isn't just mine. I'm just happy it doesn't take long to restart but it is just an inconvenience.
  6. #6  
    i had this problem with the SDK - was using it almost like a second desktop but if I left it on for 24+ hrs and eventually it would reboot. Probably a software issue, hopefully corrected soon.
  7. #7  
    I would like to get some log files from devices experiencing this issue. Below you will find the steps.

    1. Launch Device Info
    2. Go into Device diagnostics
    3. Select Menu
    4. Click on collect logs
    5. Email logs to me (send me a private message for email address)

    Do the above steps just after a random reboot, take note of the time collect the log file and then send to me.

    Thank you
    Ex HP webOS Tech Support

    5Ts: Five ways to get your webOS tablet working again: http://www.hpwebos.com/5Ts

    6Ts: Six ways to get your webOS phone working again: http://www.hpwebos.com/6Ts
    dajlol77 likes this.
  8. mosdl's Avatar
    Posts
    781 Posts
    Global Posts
    787 Global Posts
    #8  
    Seems to happen to me when running flash in 2 cards.
    Apps: MyQ for Netflix (Phone/TouchPad), Giantbomb (Phone), Excavate (Reddit/Digg clients for TouchPad)
  9. #9  
    happened to me yesterday as well. Thought it was weird but hasn't done it since
  10. #10  
    Try going to the browser app, open the settings and completely switch off flash. This helped some other users.

    Does it the same with you?

    But before: send the logs to hardbeatz!
  11. #11  
    Quote Originally Posted by HardBeatZ View Post
    I would like to get some log files from devices experiencing this issue. Below you will find the steps.

    1. Launch Device Info
    2. Go into Device diagnostics
    3. Select Menu
    4. Click on collect logs
    5. Email logs to me (send me a private message for email address)

    Do the above steps just after a random reboot, take note of the time collect the log file and then send to me.

    Thank you
    Where do you see this "Dev Diag" option, under Device Info? Launching it gets me two options: More Info and Reset Options. Under "More Info", I see options for Software (where it lists the apps installed) and Hardware, showing basic info.

    Nowhere in there do I see a Device Diagnostics option. Please advise.

    Thanks!
  12. #12  
    Quote Originally Posted by Carioca_FL View Post
    Where do you see this "Dev Diag" option, under Device Info? Launching it gets me two options: More Info and Reset Options. Under "More Info", I see options for Software (where it lists the apps installed) and Hardware, showing basic info.

    Nowhere in there do I see a Device Diagnostics option. Please advise.

    Thanks!
    Sorry I really should update those standardized steps I made at three o clock in the morning.

    Under Device info you have to select the menu and there will be Diagnostics there.
    Ex HP webOS Tech Support

    5Ts: Five ways to get your webOS tablet working again: http://www.hpwebos.com/5Ts

    6Ts: Six ways to get your webOS phone working again: http://www.hpwebos.com/6Ts
  13. dawizel56's Avatar
    Posts
    12 Posts
    Global Posts
    51 Global Posts
    #13  
    Ok, it happened to me again today. I had approximate 3 web pages opened and swiped up to minimize and then up again to delete, I did this very quickly, and it rebooted, but was up in 35 seconds.
  14. #14  
    Quote Originally Posted by HardBeatZ View Post
    Sorry I really should update those standardized steps I made at three o clock in the morning.

    Under Device info you have to select the menu and there will be Diagnostics there.
    Doh! I checked it everywhere but NOT there... thanks!
  15. stbxxl's Avatar
    Posts
    513 Posts
    Global Posts
    566 Global Posts
    #15  
    Yeah I had about 4 reboots yesterday (none today so far). Since they were short I'm not sure it was a full reset. Anyway I sent two log files to HardBeatZ. I hope HP will squash these bugs soon and make an update available.
  16. lougw's Avatar
    Posts
    313 Posts
    Global Posts
    319 Global Posts
    #16  
    It has happened to me twice since buying on launch day. Both while using mail. Once when I hit "save as a draft" and once when I hit "send." Both times the email I had typed out disappeared... unsaved and unsent. I have sent plenty of other mail successfully, so not sure what the exact culprit is, but will try to get a log if it happens again.
  17. #17  
    happened to me today after doing angry bird easter egg.
  18. #18  
    has there been any more communication, or troubleshooting ideas regarding this issue? Because while this thread has idled, it seems like this one ( http://forums.precentral.net/hp-touc...-touchpad.html ) has begun to thrive...more likely on their way after this weekends sale, too.

    ~210
  19. #19  
    Hi HardBeatZ,
    I am experiencing terrible reboots (every other minute). But strange thing is while I plug cable to laptop, it works fine. Once unplug it, it reboots on its own.

    Do you know how I may fix this?

    I am contacting webOS specialist support as well. Thanks very much.

    Quote Originally Posted by HardBeatZ View Post
    I would like to get some log files from devices experiencing this issue. Below you will find the steps.

    1. Launch Device Info
    2. Go into Device diagnostics
    3. Select Menu
    4. Click on collect logs
    5. Email logs to me (send me a private message for email address)

    Do the above steps just after a random reboot, take note of the time collect the log file and then send to me.

    Thank you
  20. #20  
    has anyone found a solution to this, i am experiencing the same thing, i sent the touchpad back to HP to get fixed...i got it back yesterday and it is occurring again, can this be fixed or should I try to get a replacement device from HP?
Page 1 of 2 12 LastLast

Posting Permissions