Results 1 to 13 of 13
  1.    #1  
    Bought a new Touchpad today. I'm able to set up accounts for mail, calendar, etc. [with some glitchiness here and there.] One thing I haven't been able to do right from the start is run the app catalog.
    When I try to run it it pauses for a bit then I get a grey screen saying: The action could not be completed. Please try gain later.
    It's said this for the past 5 or so hours. The app catalog failed both before and after the update for it was installed. I've also completely reset apps/data - on restart it restored what I had set up before from the backup, and... the app catalog still does the same thing.
    I'll supposedly get a call from support within the next 24-48 hours, but my initial feelings aren't super positive.
    I wonder if I caused problems by creating my webos account from my pc instead of the tablet.
    I'm trying to download the web os doctor now and I'll see what happens with that.

    Any thoughts? recommendations?
  2. #2  
    How did you create the webOS account from the computer? Also have you tried other restarts before jumping to the doctor?

    1. Standard reboot (launch device info, reset options, restart)
    2. Erase apps and data

    If neither of those fix the problem then we can start looking at the doctor, but the above two should take priority in troubleshooting steps.
    Ex HP webOS Tech Support

    5Ts: Five ways to get your webOS tablet working again: http://www.hpwebos.com/5Ts

    6Ts: Six ways to get your webOS phone working again: http://www.hpwebos.com/6Ts
  3.    #3  
    [I'm not entirely certain I created the account on the computer - I don't remember - I usually just like to do that so the username/password is stored in my password program. I think I created it on the device because all I could find was this page:
    Palm Support : TouchPad (Wi-Fi) -
    and the 'manage your HP WebOS acount' link, but it just lets you login, not create a new account.

    So....
    I've done a reset apps/data, that didn't work.
    I've tried the initial version of the market - never worked.
    I've updated to the new version of the market - never worked.
    I've updated to the new version of the market - rebooted - still has never worked.
    I ran the web os doctor last night (which apparently completely reimaged the device,) that didn't work either.
    So basically, everything works fine, except I can't install any applications.
    I'm not happy, at all.
  4.    #4  
    did full erase, created whole new profile.. still didn't work.
    support had me upload logs [but without rerunning the app catalog which was failing - and after a full erase..] he said the logs stay across resets...
    we'll see....

    so far, this thing is days away from being returned. I'm supposed to hear back within 24-48 hours. :\
  5. #5  
    did you ever get an update for the catalogue in the software manager?
  6.    #6  
    Quote Originally Posted by FenrirWolf View Post
    did you ever get an update for the catalogue in the software manager?
    As I mentioned in my first message, it failed both before and after the update for the app catalog.
  7. #7  
    Honestly...at this point it's best if you call into our support staff so it can be worked further...they can assist you in performing some on device diagnostics and attempt to isolate a problem. We can then escalate internally at HP if necessary.
    Ex HP webOS Tech Support

    5Ts: Five ways to get your webOS tablet working again: http://www.hpwebos.com/5Ts

    6Ts: Six ways to get your webOS phone working again: http://www.hpwebos.com/6Ts
  8.    #8  
    as I mentioned a message or so ago, I've already talked to support. [where I talked about support having me upload logs and that I'll hear back in a couple days...]
    case SR 1-511010481242

    Hopefully the uploading of logs after I had reset my device but before I ran the failing app catalog (or before it was updated to the latest version) doesn't cause them to call me in 2 days and say.. ummm.. could you do it all, again?? It just blows me away that the app catalog fails so generically and this is a brand new device with nothing but the built-in apps run on it so far [and even then, barely].
  9. #9  
    Did you try and go into software management and erase the app catalog? The app catalog is actually an app itself. You can delete the app and redownload it I think.
  10.    #10  
    Quote Originally Posted by Pspscons View Post
    Did you try and go into software management and erase the app catalog? The app catalog is actually an app itself. You can delete the app and redownload it I think.
    Not deletable...
  11.    #11  
    Great news, with the logs I uploaded it was tracked down. Apparently it was something odd about my profile on the server (which the tablet created). Whatever they did, they fixed it on their end and the app catalog now works!
    [it's odd that I had the same problem with two different accounts, but it works now so that's all that matters].

    Overall, support was very good and now I can focus on nitpicking about all the little things... like, the facebook app not letting you pick which profile is used [it's alphabetical] - so if you want to have photos from multiple FB accounts shown on the device but have one primary for using in the app, there's no way to switch accounts. Also, with it being alphabetical, the 'primary' may not be what you want to be at all, forcing you to not use that account at all.
  12. #12  
    I now have the exact same problem
  13.    #13  
    Give support a call - perhaps having them reference my case - if you're having the same problem it might help them fix it for you.

Posting Permissions