Page 1 of 4 1234 LastLast
Results 1 to 20 of 68
Like Tree2Likes
  1.    #1  
    I must've totally missed something here, but how to I get video over to my touchpad from my computer. I transferred four video over, amd they are nowhere to be found. Is there a specific program I need?
  2. #2  
    dedault player only play certain codecs, what format are your videos?
  3.    #3  
    avi; divx
  4. #4  
    you probably need to transcode them to .mp4 with H.264 codec.

    There are alot of free converters, google them.
  5. nethan's Avatar
    Posts
    96 Posts
    Global Posts
    97 Global Posts
    #5  
    Those both probably won't work at this point in time.

    Out of the box it should support MP4 and h.264.

    Interestingly enough I've converted several files to both of those types using HandBrake and none of them have shown up in the photo/video app after I copied them over via USB. I'm still messing around with it but so far, no luck.

    EDIT: The video files ARE showing up in the music player and I can hear the audio track when I hit play, but mo video.
  6. #6  
    I personally use handbreak to encode videos. I have to say touchpads video app is rather crappy. Besides the fact that it is mixed in with the photo app, videos do not have titles underneath them. Oh and there are not even preview thumbnails of videos available. Music app is great, video app is not so great. Hope there is a fix for this soon enough.
    MacBook PRO 13" 2011 i5
    TouchPad 16GB
    HP Veer on T-Mobile
  7. #7  
    Try putting the video in the 100 palm folder. At first I put one in the main directory, and it didn't find it, then moved it in that folder and it worked.
  8. #8  
    avi is called a video container. The codec used could be anything.

    divx is a form of mp4. Try changing the filename extension to mp4 or m4v and see if the Touchpad can find it and decode it.

    I use winff for video file conversion. It seems to allow you to use more of the ffmpeg supported formats than anything else.
  9. #9  
    what about DVD to pre for movies ??
  10. nethan's Avatar
    Posts
    96 Posts
    Global Posts
    97 Global Posts
    #10  
    The files I converted using HandBrake to mp4 (with ffmpeg) and h.264 both didn't show up. I copied over a .mov file and it showed up fine.

    And as was said, once they do copy over you just see an empty icon with a time (no title) underneath it so you have no idea what the file is.

    EDIT: I was able to copy an MP4 file over. Not one I converted but one I downloaded. Maybe if I can figure out what encoding it used I can use that in the future.
  11. #11  
    Quote Originally Posted by nethan View Post
    The other crappy thing is that the video player can only go full screen so if you video is less than that it will get stretched up and look sort of nasty.
    That's not true, there's a button to change to the correct aspect ratio.
  12. nethan's Avatar
    Posts
    96 Posts
    Global Posts
    97 Global Posts
    #12  
    Quote Originally Posted by jhoff80 View Post
    That's not true, there's a button to change to the correct aspect ratio.
    Yeah, I went back and edited that. I didn't see that the first time around.
  13. #13  
    Ok, I must be doing something wrong. Well that and I think that Photos and Videos app isn't all that.

    I've connected my TP to my laptop and I have manually dragged and dropped a few videos (used Handbrake to convert them) to my TP. Tried putting the videos in several different folders but all to no avail, they never show up in the Photos & Videos app. On top of that, I have several Albums that I can't see to delete.

    Not great, not great.

    How are other people transferring their videos over to their TPs?
  14. #14  
    The video portion of the Photo's app needs some work - hopefully this will be one of the first things updated with the fist OTA. I've had no issues playing videos at all... but the issue is that they display with no file names right now (hence the need for the OTA).

    You can place them anywhere in your USB, but I created a main folder called "movies". In that folder I create a folder with the movie name. I have several episodes of the show Firefly on my device, so I created a folder called "Firefly" which shows up in my folder list. Until they fix the videos not showing filenames, creating a folder with the name of the movie and placing the file in that is the best option I have worked out.
  15. #15  
    I created a video folders and within that folder I made subfolders for Podcasts and another for movies, both are fine for me.
  16. #16  
    I'm having the same issue as the OP - verified the video is h264, tried .mov, .m4v, and .mp4 extensions under various folders including DCIM\Palm100, DCIM, and DCIM\Video with Luna restarts and full reboots - cannot get it to acknowledge the file.

    At one point the music app recognized it, but wouldn't play any audio from it.
    Palm IIIx > Palm m505 > Treo 300 > Treo 600 > Treo 650 > Centro > Pre- & Touchpad
  17. #17  
    I've tried in several different folders and so far, no luck what so ever. I have to say, this is pretty bad and a major fail.

    I was able to sync my music with HP Play so at least that works, but a major pain if I can get videos to even show up so I can watch them!
  18. #18  
    Quote Originally Posted by LupeValenz View Post
    I created a video folders and within that folder I made subfolders for Podcasts and another for movies, both are fine for me.
    I can't seem to even make sub albums in the Photos & Videos app!! Did you do this when connected as a USB drive?
  19. #19  
    I noticed that if I placed the files at the root, they showed up fine but if I placed them in folders nothing would come up.
  20. ijip's Avatar
    Posts
    885 Posts
    Global Posts
    960 Global Posts
    #20  
    try uploading through box.net, then DL them to ure TP. Its longer like this but no issues so far
    Want to help design and write an app?
    follow me at Twiiter @ijip
    THANKS~!!
Page 1 of 4 1234 LastLast

Posting Permissions