Results 1 to 17 of 17
  1.    #1  
    It says there are no songs on your touchpad but i moved some on and they all are mp3s so idk what to do
  2. dpc
    dpc is offline
    dpc's Avatar
    Posts
    433 Posts
    Global Posts
    439 Global Posts
    #2  
    are they in the dcim folder? If not, try moving the files there and run it again.
  3. #3  
    Have you tried HP Play? Works like a charm for me.
  4. #4  
    Try rebooting the TP too.
  5. dec
    dec is offline
    dec's Avatar
    Posts
    247 Posts
    Global Posts
    255 Global Posts
    #5  
    check the format they are in . . . I chatted with HP Rep, he posted the list of format the tPad accepts, but I dont have them handy or I'd re-post here ~
  6. #6  
    Quote Originally Posted by dec View Post
    check the format they are in . . . I chatted with HP Rep, he posted the list of format the tPad accepts, but I dont have them handy or I'd re-post here ~
    He said they are mp3. Touchpad should be able to handle those.


    ---
    galaxy tab tapatalk
  7. #7  
    if you used windows media player to sycn to ur device you will need to delete the music and change the file format to mp3 instead of wma , just saying also tag track files and not the folders . Otherwise you will get album art in your wallpaper folder
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  8. #8  
    Quote Originally Posted by The_Noah View Post
    Have you tried HP Play? Works like a charm for me.
    I got HP Play installed and setup late last night but the TouchPad didn't see the songs. I was too tired to keep on going, so went to bed...

    Is there anything else I need to do to ensure the TouchPad sees the songs via HP Play?
  9.    #9  
    got it used hp play earlier didnt change much, then i moved four of my songs to dcim and all of them showed up
  10. #10  
    umm if you sync your music using a media program like wmp or media monkey or whatever floats your boat . the touchpad will see the nusic no problem . just make sure it syncs using mp3 format
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  11. pdagal's Avatar
    Posts
    23 Posts
    Global Posts
    59 Global Posts
    #11  
    USB file transfer is a bit buggy, at least on mine. I copied several MP3 and AAC files to the music directory I'd created. Then I copied MPEG4 H.264 videos to the Movies directory I created. TouchPad didn't see them. Rebooting didn't help. Plugging in the USB cable and mounting then unmounting the TouchPad did the trick. It doesn't always seem to update when disconnected from USB.
    Lisa G.
    Editor in Chief
    www.MobileTechReview.com
  12. #12  
    I'm not sure if you did this, but what youre describing sounds like you didnt eject the TP from your computer. Rather, you just pulled the usb cord out.
  13. pdagal's Avatar
    Posts
    23 Posts
    Global Posts
    59 Global Posts
    #13  
    I did indeed eject the TouchPad each time before disconnecting. I never pull out the cord without doing so on any platform with any device. But I usually use Mac OS X, which yells at you if you do an unplug without eject .
    Lisa G.
    Editor in Chief
    www.MobileTechReview.com
  14. RoboCAD's Avatar
    Posts
    41 Posts
    Global Posts
    42 Global Posts
    #14  
    Quote Originally Posted by dpc View Post
    are they in the dcim folder? If not, try moving the files there and run it again.
    I had created a 'music' folder, but it was only after I moved that folder under the 'DCIM' folder that the music app saw my music (btw: same behavior from Remix). Thanks.
  15. #15  
    In commandline (webos quick install):

    Code:
    /sbin/stop fileindexer
    /bin/rm -f /var/luna/data/mediadb.db3
    /sbin/start fileindexer
    This has been a problem since 1.x with the file indexer if this is anything similar to the previous versions.


    If I helped you or you have downloaded one of my files,
    then least you could do is click the "Thanks" button.
  16. Loq
    Loq is offline
    Loq's Avatar
    Posts
    3 Posts
    #16  
    When you music over to the Touchpad it takes it a little while to show or play the tracks since after the move it scans and indexes your stuff so it can show up in the music app. A more tracks you just moved longer it takes for them to show just give it a couple minutes and all should show up. Did for me and I noticed a diff when I just try couple hundred vs few gig. Works for me at least. hope it helps.
  17. jt99's Avatar
    Posts
    166 Posts
    Global Posts
    167 Global Posts
    #17  
    Yeah, music recognition is a bit weird on the TP right now. I transferred half of my library and it didn't recognize it. Then I took it all off except for one album, and it saw 5 songs. Then I transferred the rest of my music back (17.5GBs), and then rebooted before opening music, and it was all there.
    Palm Pre. Sprint.

    View My Mockup!

Posting Permissions