Results 1 to 4 of 4
  1.    #1  
    So far everything works great, but I can't connect to my main pop account. It tells me the server's security certificate doesn't match the domain. However, these are the exact same settings I'm using in my Pre-

    Any ideas? Thanks
  2. #2  
    What email provider are you using? And are you using automatic or manual setup?
  3.    #3  
    It's a local ISP. Apparently automatic setup doesn't work, because it dumps me to the manual screen. Thing is, it copied these settings over from the profile of my Pre-, so there shouldn't be much room for error.

    Anyway, I put a call in to Touchpad support, and they've got it escalated to level 2, and will call me back when they have a solution. Which I hope they do, since this is my major email account. =)
  4. #4  
    Not sure if you found a resolution to this, but I had the same problem (since resolved) and there are two things you can try. The first is to self-sign the certificate you need by logging into your email's web interface in the browser (using https://) and accepting the certificate there; it should then work in the email client.

    HP does has an article on that: http://kb.hpwebos.com/wps/portal/kb2.../40069_en.html


    Another you can try (if its an EAS account), is to set it up using the Microsoft Exchange option.

    Hope that helps...
    Last edited by keithbadinelli; 07/05/2011 at 06:33 PM. Reason: HP support article is now available, so link is updated to actual page.

Posting Permissions