Page 1 of 3 123 LastLast
Results 1 to 20 of 45
Like Tree1Likes
  1. reast's Avatar
    Posts
    71 Posts
    Global Posts
    76 Global Posts
       #1  
    I was using my touchpad happily last night and all was well. This morning when I got up, WiFi was connected, but I had no Internet access. I did a soft reset and still no Internet. I then rebooted my router (even though other PC's were working) and still no Internet. I then did a hard reset on the device (Power, Volume Up, Select) and everything is working again.

    Anyone else have this issue?
  2. #2  
    there is another guy mentioned when he was setting up the touchpad, the wifi wouldn't stay on.

    Maybe there is a bug affecting some units. give it another day see if it can be replicated.
  3. reast's Avatar
    Posts
    71 Posts
    Global Posts
    76 Global Posts
       #3  
    It just did it again. Connection says its good but no Internet. A hard reset has fixed it again.
  4. #4  
    can you try a different network environment to see if its a issue between touchpad and your router? if it is, you may want to get a new router.

    Still, you can always try a replacement.
  5. #5  
    not that exactly. What happens to me is that after the screen locks, it loses the internet connection. I turn off wireless and then turn it back on and we are good to go again. The wireless indicator never indicates I've been disconnected. And I may not have been. It acts more like when you lose DNS and it can't "connect" even if it has a connection. Anyone have ideas on that. At least I don't have to a hard reset. I'll give it some more time, see how it goes today. Already there is some improvement, yesterday, I couldn't access these forums....even though I could access the rest of the Internet.
  6. reast's Avatar
    Posts
    71 Posts
    Global Posts
    76 Global Posts
       #6  
    I have a new router on the way I will test with. Ill update once I do.
  7. #7  
    Quote Originally Posted by reast View Post
    It just did it again. Connection says its good but no Internet. A hard reset has fixed it again.
    I think you don't have to hard reset it. If connection is still shown as connected, you could tap the connected AP from wifi preference, see if the IP address is correct. If yes ,try forget network and reconnect.
  8. #8  
    I can't buy a touchpad yet in Canada but to quickly force a wifi reset can you not go into and out of airplane mode.

    How long does a reset take?
  9. #9  
    Try to give TP fixed IP address in router settings and to grant it infinite lease. Also, check WIFI settings (guess TP have same settings as older webOS phones where you can set WIFI behavior in sleep mode)
  10. #10  
    My WiFi stopped working, wouldn't connect to any network. It could see them and ask for password, but wouldn't connect. Same problem with my router and FreeTether on Pre 2. I just extracted the wifi app from the doctor, copied it into USB drive, then used Internalz to copy it into palm/applications and overwrote the onboard WiFi app. It works perfectly fine now.
  11. reast's Avatar
    Posts
    71 Posts
    Global Posts
    76 Global Posts
       #11  
    I tried the static IP settings on the router and it appeared to bring it back to life. I'll keep you posted.
  12. reast's Avatar
    Posts
    71 Posts
    Global Posts
    76 Global Posts
       #12  
    Ok, that did not resolve it, so I connected to my AT&T MiFi and had no trouble at all. I"m continuing to investigate. Definitely seems it does not like my router. I'm using a Linksys WRTGL.
  13. angiest's Avatar
    Posts
    933 Posts
    Global Posts
    952 Global Posts
    #13  
    Does your wifi support afterburner (or similar) and if so is it turned on? If it is turned on. I have experienced instances where nics that don't support afterburner would have issues communicating with my router until I disabled afterburner.

    -- Sent from my Palm Pre using Forums
  14. reast's Avatar
    Posts
    71 Posts
    Global Posts
    76 Global Posts
       #14  
    I believe I may have found the problem source. I was using WPA2 for encryption. Ive switched to WPA and havent had any issues since. Can anyone else confirm that WPA2 has problems?
  15. #15  
    Reast.. think you are on to the solution. My Linksys router was set for auto WPA/WPA2, as soon as I set it to WPA the wireless connection has been rock solid. THANK YOU.
  16. angiest's Avatar
    Posts
    933 Posts
    Global Posts
    952 Global Posts
    #16  
    If WPA2 appears to be causing problems, you might report that in the bugs thread. No reason why WPA2 shouldn't work.
  17. stbxxl's Avatar
    Posts
    513 Posts
    Global Posts
    566 Global Posts
    #17  
    I'm using WPA2 at home (D-Link DIR-655 router) and have had zero problems with the TP's Wi-Fi.
  18. #18  
    I had same problem, but it got fixed by going into the Airplane Mode for a brief second.
  19. #19  
    I had not had any issues until I started streaming a movie via Crackle.com. Movie would start fine, then just stop and I could not restart. Closing browser and restarting movie would only work for a few seconds up to a few minutes, then movie would just stop again.

    Jumped into wireless router (Netgear WNR3500) settings. Security was set to WPA2. Changed security to WPA.

    After TP reconnected, streaming is now working fine.
    I see pandas.
  20. #20  
    I am also using WPA2 w/ EAS (not TKIP), with zero issues.
    luvbugTP likes this.
Page 1 of 3 123 LastLast

Posting Permissions